07-05-2012 12:33 AM
8,044 ... 131132133134135 ...
tools
  1. Nate456's Avatar
    Bobzhome.....Click to view quoted image


    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    Puff Alpha 7


    Sent from my VM670 using Tapatalk
    04-29-2012 03:25 AM
  2. CuriousNoob's Avatar
    This is what happens when you don't rush a dev.

    My way of saying stop....

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-29-2012 04:08 AM
  3. brotherswing's Avatar
    Indeed. Bobzhome does brilliant work, but he plays it pretty close to the chest.

    Sent from the BACKside of Tapatalk 2
    a5pe4 likes this.
    04-29-2012 07:14 AM
  4. tdm's Avatar
    Camera

    http://forum.xda-developers.com/show....php?t=1614420


    Omg, it does work. I would try it but it says something about baseband and I don't even know what that is so i don't wanna take a risk
    Now that is an awesome find. Thanks! If it really works like he claims, I can use his sources to do the same thing on our phones.
    04-29-2012 08:13 AM
  5. rukin5197's Avatar
    Now that is an awesome find. Thanks! If it really works like he claims, I can use his sources to do the same thing on our phones.
    Oh yeah I completely forgot to tell you. Lupohirp isn't going to dev anymore. He lost his O1. Hephappy has taken over

    Sent from my Motorola Triumph
    04-29-2012 08:26 AM
  6. tdm's Avatar
    Oh yeah I completely forgot to tell you. Lupohirp isn't going to dev anymore. He lost his O1. Hephappy has taken over

    Sent from my Motorola Triumph
    That's what he said some time ago but he's still contributing code for the camera.
    04-29-2012 09:07 AM
  7. tdm's Avatar
    Now that is an awesome find. Thanks! If it really works like he claims, I can use his sources to do the same thing on our phones.
    Just read through hephappy's thread. Looks like camera preview and Bluetooth audio are working. But no camcorder yet.

    I think I see a beta coming next week.
    04-29-2012 09:10 AM
  8. cole2kb's Avatar
    I just tried copying over the libcamera, libcameraservice, libcamera_client, and the Camera.apk to my ROM for fun to see if it would work, didn't. Any other files I could copy over to try to make it work, or is this something that can't be fixed this way?
    04-29-2012 09:17 AM
  9. tdm's Avatar
    I just tried copying over the libcamera, libcameraservice, libcamera_client, and the Camera.apk to my ROM for fun to see if it would work, didn't. Any other files I could copy over to try to make it work, or is this something that can't be fixed this way?
    Don't know. Might need the kernel too?
    04-29-2012 09:22 AM
  10. cole2kb's Avatar
    Don't know. Might need the kernel too?
    I'll make a backup and try it, maybe....I'm guessing a kernel for the P500 will give me all sorts of other troubles that just having my camera preview won't be worth it? lol
    04-29-2012 09:27 AM
  11. chucksaysblah's Avatar
    Just read through hephappy's thread. Looks like camera preview and Bluetooth audio are working. But no camcorder yet.

    I think I see a beta coming next week.
    This right after i patch this other rom together to make it work for me lol. Good find and good luck TDM looking forward to AOKP working for me again.
    tdm likes this.
    04-29-2012 09:57 AM
  12. brotherswing's Avatar
    I just tried copying over the libcamera, libcameraservice, libcamera_client, and the Camera.apk to my ROM for fun to see if it would work, didn't. Any other files I could copy over to try to make it work, or is this something that can't be fixed this way?
    Since those are system apps, wouldn't you need to push them via adb? I don't think copying them with a file manager would work....

    Sent from the BACKside of Tapatalk 2
    04-29-2012 10:01 AM
  13. arnold1997's Avatar
    Can we flash 01 kernels??

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-29-2012 10:06 AM
  14. cole2kb's Avatar
    Since those are system apps, wouldn't you need to push them via adb? I don't think copying them with a file manager would work....

    Sent from the BACKside of Tapatalk 2
    Not necessarily, as long as you use a file manager with root permissions. Not applicable though, as I pushed them via ADB.
    brotherswing likes this.
    04-29-2012 10:15 AM
  15. CuriousNoob's Avatar
    If you copy them over, wouldn't you have to change the permissions?

    Sent from my LG-VM670
    04-29-2012 10:18 AM
  16. CuriousNoob's Avatar
    I'll make a backup and try it, maybe....I'm guessing a kernel for the P500 will give me all sorts of other troubles that just having my camera preview won't be worth it? lol
    You can't use a kernel for the P500 on the V. I said this many times..... Different hardware.

    Sent from my LG-VM670
    chucksaysblah likes this.
    04-29-2012 10:18 AM
  17. chucksaysblah's Avatar
    You can't use a kernel for the P500 on the V. I said this many times..... Different hardware.

    Sent from my LG-VM670
    They like to hear your typing. LOLOLOLOLOL...... Or the muffled sounds of your screams.
    epicb0dyc0unt likes this.
    04-29-2012 10:27 AM
  18. cole2kb's Avatar
    You can't use a kernel for the P500 on the V. I said this many times..... Different hardware.

    Sent from my LG-VM670
    Like I said, I didn't expect it to work in the first place. I didn't even try it. I'm not a complete *****.
    04-29-2012 10:41 AM
  19. KeviiinS's Avatar
    Now that is an awesome find. Thanks! If it really works like he claims, I can use his sources to do the same thing on our phones.
    Yay! I helped
    04-29-2012 10:48 AM
  20. rukin5197's Avatar
    Found the commit in case you were wondering: https://github.com/p500/cm_device_lg...369998fb99e73d
    tdm and glarepate like this.
    04-29-2012 10:57 AM
  21. Ilovefarts's Avatar
    Okay got a sec to check it out.

    1. settings>language and input>keyboard and input methods>swype

    2. app drawer>swype installer... if its installed already, opening this should give you a screen that says congrats swype installed blah blah. three or four menu buttons. one says select swype. after you hit those two it should work and stay saved. You'll see it come up in your status bar for mms saying to configure keyboard, but that's just because it still gives you the option to change back and forth. if you wanna stay with swype, just clear it out of your notifications. No need to do anything else. Issue isn't the specific ROM, it's been the same setup on every every one i've used it with.

    only issue I have found is that it doesn't seem to like being moved to external sd. It still works, but dictionary gets kinda crabby when you move it.

    Thanks, I'll give it a try in a bit. I JUST found the "search this thread" option. hahahaha, now I can search.....this thread. Man, coffee isn't doing it for me
    04-29-2012 11:12 AM
  22. Ilovefarts's Avatar
    Change your keyboard through settings. Also.... Remember the thing, ALPHA.

    I know this and I was just making sure I was going through the right steps to correct my issue knowing full well what an alpha is. Since this is an ICS rom I thought the option was somewhere else and that it wouldn't pop up like the IHO with a long press. Sorry if you couldn't read through my A.D.D. talk. Hugs
    04-29-2012 11:15 AM
  23. strabo231's Avatar
    Thanks, I'll give it a try in a bit. I JUST found the "search this thread" option. hahahaha, now I can search.....this thread. Man, coffee isn't doing it for me
    Should be Just fine. Life I said only problem I've had with it is when I move it to external. Haven't tried it with CM9, but I'm guessing same sorry add the others I used it with. Dictionary starts acting really stupid
    04-29-2012 12:34 PM
  24. CuriousNoob's Avatar
    Like I said, I didn't expect it to work in the first place. I didn't even try it. I'm not a complete *****.
    I didn't call you an *****.

    I mean like, lets be Completely logical..m.

    Sent from my LG-VM670
    04-29-2012 12:42 PM
  25. glarepate's Avatar
    Yeah, I saw that when I did a search of the thread. Screwy thing is the guy you linked to says it doesn't work for him, guy after that says it does. Not sure how that is helpful since there aren't any details on what the guy who has it working did. Thanks any way.

    --bornagainpenguin
    Well, tdm is telling him that
    Are you using any of the 2sd scripts? Those are not compatible. If you're not, I don't know what the issue could be.
    And his reply is
    Yeah, link2sd. Probably the problem, thanks
    [edit] OK, working fine now. Re-flashed and re-installed all apps except link2sd, working fine.
    So it looks like cmerlyn's not having success with it. The other guy says he's using Alpha 7. Have you tried that?
    04-29-2012 12:51 PM
8,044 ... 131132133134135 ...
LINK TO POST COPIED TO CLIPBOARD