05-01-2012 01:03 AM
1,740 ... 23456 ...
tools
  1. nickmiller71's Avatar
    Awesome work on the roms...does anyone know the headset bug is fixed in this release?

    Cheers
    I second this question. I'll likely only flash this if the headset problem is fixed...Anyone know?
    03-01-2011 04:22 PM
  2. eggFuJON's Avatar
    Nope. I'm sticking with ice/z's for now. Says Virgin Mobile instead of Virgin. I like that. And has the stock launcher.
    Same here. I found this over at xda for the "Virgin Mobile" fix:
    xda-developers - View Single Post - [ROM][WIP] aospCMod for LG Optimus V | AOSP 2.3.3 / CM7 (Gingerbread) [03/01/2011]
    03-01-2011 09:27 PM
  3. dburg's Avatar
    Guys yes the XDA thread is the dev's thread. So questions are more likely to be answered there. I'm trying my best to maintain this thread if it wasn't for *&*#$ing work hehe. So in attempt to get the wiki all set/maintained here (I will update OP)
    Whats not working:
    Incoming MMS
    BT Headset issues.
    Anything else?

    Battery Life issues are alien to me. I do make sure I charge 100% and let the battery drain completely a couple times once in a while. I turn off everything but signal when I'm not using it and run 844/245 interactive. No battery issues here.
    03-02-2011 07:46 AM
  4. Eollie's Avatar
    Guys yes the XDA thread is the dev's thread. So questions are more likely to be answered there.
    Problem with asking there is if your not a frequent poster you cant post in that thread. Its a restriction by xda, that is good except that people like me cant ask questions there. I dont feel I should have to spam the board for 10 posts just to ask a simple question or post my problems.

    As for any other issues, I actually flashed a diff rom yesterday. I couldnt get wifi or 3g internet to connect long enough to open the market. I thought at first it was my service signal but when wifi would time out I gave up. I have three different vap connections on my router so I know atleast one of them should have been comaptible with the optimus wifi reciever. /shrug.

    I appreciate what your doing.
    03-02-2011 04:35 PM
  5. eggFuJON's Avatar
    Battery life hreatly improved for me on this latest build. I have been browsing my phone (not internet) nonstop for about an hour and I only dropped from 100% to 93% (I forced sync through Widgetsoid to test something so maybe that ate a chunk). Overall, I am finally satisfied with aospCMod!
    03-02-2011 04:56 PM
  6. dburg's Avatar
    Battery life hreatly improved for me on this latest build. I have been browsing my phone (not internet) nonstop for about an hour and I only dropped from 100% to 93% (I forced sync through Widgetsoid to test something so maybe that ate a chunk). Overall, I am finally satisfied with aospCMod!
    Great news! Sorry to the other user, I will try my best to fwd the questions and keep this thread as up to date as I can.
    03-02-2011 06:15 PM
  7. confuzion's Avatar
    Just flashed to this rom. One thing i noticed is that after a call ends while im on the phone. The screen stays black for a good 15 seconds before I can do anything like going to the homescreen. Anyone else experiencing this?
    03-02-2011 08:41 PM
  8. anon(184007)'s Avatar
    you need to turn on proximity mode
    03-02-2011 08:56 PM
  9. confuzion's Avatar
    How do I turn it on? I can't find it in my phone.
    03-02-2011 09:24 PM
  10. confuzion's Avatar
    NVM. Found it. Thanks!
    03-02-2011 09:26 PM
  11. Lunacy1134's Avatar
    Flashed this last night. The only issue I have encountered so far was that sync didn't start working until after the first reboot.

    Linpack: 9.615@806mhz, 7.406@600mhz (was ~7.4 in stock-Froyo @600mhz)
    Quadrant: 1056@806mhz, 875@600mhz (was 441 in stock-Froyo @600mhz)

    Thanks for the work everyone; very appreciative here!
    03-03-2011 08:41 AM
  12. dburg's Avatar
    Flashed this last night. The only issue I have encountered so far was that sync didn't start working until after the first reboot.

    Stable overclock at 806mhz (didn't try higher)

    Linpack: 9.615 (was ~7.5 in stock-Froyo @600mhz)
    Quadrant: 1056 (was 441 in stock-Froyo @600mhz)

    Thanks for the work everyone; very appreciative here!
    some more CM options are coming soon. maybe today
    03-03-2011 08:45 AM
  13. glenroebuck's Avatar
    Hi I just flashed last night as well - other than my crappy luck oceing i on ly have one issue. When I make a call the proximity sensor gets all messed up and the screen never comes back.
    03-03-2011 09:01 AM
  14. glenroebuck's Avatar
    i take that back wirless connections seem spotty, working one min then network error the next...oh and yes I followed step by step instructions on wiping and installing in order.
    03-03-2011 09:03 AM
  15. glenroebuck's Avatar
    okay odd thing number three i just got an email from google saying i just bought a nexus s??
    03-03-2011 09:05 AM
  16. glenroebuck's Avatar
    Hi I just flashed last night as well - other than my crappy luck oceing i on ly have one issue. When I make a call the proximity sensor gets all messed up and the screen never comes back.
    nevermind i figured that one out.
    03-03-2011 09:26 AM
  17. athanos's Avatar
    nevermind i figured that one out.
    Mind sharing for other who might have the same issue?
    03-03-2011 09:38 AM
  18. Lunacy1134's Avatar
    okay odd thing number three i just got an email from google saying i just bought a nexus s??
    I got that too - and it really made me chuckle
    03-03-2011 09:39 AM
  19. Lunacy1134's Avatar
    some more CM options are coming soon. maybe today
    Do tell?

    BTW: I tried my phone at 862mhz, seems stable.

    Linpack: 10.1
    Quadrant: 1121
    03-03-2011 09:47 AM
  20. dburg's Avatar
    Do tell?

    BTW: I tried my phone at 862mhz, seems stable.

    Linpack: 10.1
    Quadrant: 1121
    Gerrit Code Review

    Check there. Theres daytime/nighttime notifications (i.e. vibrate during work hours only etc).
    03-03-2011 10:03 AM
  21. glenroebuck's Avatar
    Mind sharing for other who might have the same issue?
    proximity sensor you have to turn it on.
    03-03-2011 10:39 AM
  22. glenroebuck's Avatar
    I have to say this is awesome - I am dumping verizon and my incredible for this - 25 a month and gingy goodness? and this phone performance is great - even though I can only get to 750 mhz it is snappy and fast and all the greatness of GB I am saving 35 a month

    quadrant scores 1042
    linpack 9.076 in 9.24 seconds
    DaveSin likes this.
    03-03-2011 10:44 AM
  23. dburg's Avatar
    I have to say this is awesome - I am dumping verizon and my incredible for this - 25 a month and gingy goodness? and this phone performance is great - even though I can only get to 750 mhz it is snappy and fast and all the greatness of GB I am saving 35 a month

    quadrant scores 1042
    linpack 9.076 in 9.24 seconds
    My thoughts exactly. When the official gingerbread uploads comes to V we get updated drivers...so hopefully it'll be even faster.
    03-03-2011 11:25 AM
  24. vidplace7's Avatar
    Bump

    Sent from my LGE-VM670 using Tapatalk
    03-04-2011 07:59 AM
  25. Lunacy1134's Avatar
    proximity sensor you have to turn it on.
    I am still having this problem with my phone even though I did this:

    Settings -> Call Settings -> Always Use Proximity => Checked

    Is this the correct setting? In the mean time I've just left Keep screen awake on to avoid the problem, but this is a major battery drain!

    Settings -> Call Settings -> Keep screen awake => Checked
    03-04-2011 10:08 AM
1,740 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD