06-04-2016 01:00 AM
1,697 ... 3334353637 ...
tools
  1. EpicSilver's Avatar
    easy tether is my first choice but im going on a 5 hour bus ride with my school mates and wondering if wifi tether is working, but if easy tether is working thats fine too.
    10-25-2012 05:22 AM
  2. A-android-B's Avatar
    Native wifi and USB tether both work. Wifi is infrastructure mode as well. But if you feel the need to install an extra app go for it, it is after all, your phone

    Sent from my LG-VM670 using Android Central Forums
    EpicSilver likes this.
    10-25-2012 12:39 PM
  3. EpicSilver's Avatar
    For some reason when i flashed this there was no ICS theme on it. The way i flashed it was from CWM recovery, i data clear, cache/dalvik cache reset then flashed the latest zip then gapps. Am i missing anything?
    10-25-2012 02:55 PM
  4. Sneaky_1's Avatar
    For some reason when i flashed this there was no ICS theme on it. The way i flashed it was from CWM recovery, i data clear, cache/dalvik cache reset then flashed the latest zip then gapps. Am i missing anything?
    You have to grab the ICS theme from the op.

    https://play.google.com/store/apps/d...heme.ics&hl=en
    10-25-2012 03:05 PM
  5. bjzapp's Avatar
    Wifi tether absolutely works. what are you trying to USB tether on this bus trip& why?
    An extra app for that I don't believe is necessary ...
    You'd need a USB for charging up tho no doubt
    10-25-2012 03:05 PM
  6. EpicSilver's Avatar
    i want usb tether for my netbook
    10-25-2012 03:12 PM
  7. ganggreen30's Avatar
    How can we get our apps to move to ext. Not sdcard? Please help

    Sent from my LG-VM670 using Xparent Pink Tapatalk 2
    10-26-2012 03:46 PM
  8. JazzJackRabbit's Avatar
    I need help here.

    I'm on Virgin Mobile. I have two phones LG Optimus Elite, and LG Optimus V. The LG Optimus Elite was giving me reception problems, I wasn't sure if that's because of the phone itself, or if there was something going on on the VM/Sprint side. Optimus V always seemed to have better reception than Elite, so I made up my mind to root, flash, and swap LG Optimus V into service. And that's exactly what I did. I rooted my OV with gingerbreak. I installed recovery, I flashed latest Mirage ROM from 9/30/2012, and then I swapped my phones online with Virgin Mobile. Everything seemed fine and aside from a few small things I liked the ROM a lot. However, as I was playing with my Optimus V today I discovered that I'm having real difficulty calling. If I call my Optimus V from my work phone, I do not hear any rings, it just stays silent until it goes to busy tone about 30 seconds later. If I try to place outgoing call from my Optimus V, no matter what number I dial, voicemail, or work phone, it takes anywhere from 20 to 40 seconds before the phone starts ringing. Does anyone have any clue what's possibly going on? Did I do something wrong? Is there some sort of setting that I forgot to set? Could it be some kind of app that's causing this?

    EDIT (2012-10-27): Well, I restored stock ROM on my Optimus V from backup and I was still having problems calling even with the stock rom. I swapped in-service phone back to Elite through VM website and Elite works just fine. So either VM screwed up something when I swapped phone to LG OV, or something got f-ed up during flashing?

    I guess my next step is try to swap to OV again when the 24 hour swap limit is up. Still, has anyone experienced anything like this after flashing?

    EDIT 2 (2012-10-29): Looks like my connectivity issues have been caused by VM network outage that just happened to hit couple of hours after I flashed my phone. Just to save readers the trouble, it looks like 9/30 build is fine.
    10-26-2012 04:17 PM
  9. ganggreen30's Avatar
    Mirage I'm using titanium backup coming from bobz cm10 how can I get apps to install on my SD ext.? I don't have enough room on sdcard left to install all my apps what can I do? Thanks

    Sent from my LG-VM670 using Xparent Pink Tapatalk 2
    10-26-2012 04:57 PM
  10. upconvert's Avatar
    Mirage I'm using titanium backup coming from bobz cm10 how can I get apps to install on my SD ext.? I don't have enough room on sdcard left to install all my apps what can I do? Thanks

    Sent from my LG-VM670 using Xparent Pink Tapatalk 2
    You can use one of chronmod's scripts from here:

    [SCRIPTS]CronMod-A2SD/D2EXT/INT2EXT (updated 09/19) - xda-developers

    Just download one (I like a2sd++) and open the . zip with winrar or whatever. Navigate to system/etc/init.d can copy the 40a2sd script. Then open the MiRaGe .zip, navigate to the same folder and paste the script in there. You may or may not have to remove the other mount scripts in there, that will take some experimentation on your end. Then just make a backup then flash the modified rom, and you should be good to go.

    You could also just flash the .zip straight from cronmod's post, but I don't know if that will mess with the apps you've already installed. A third method would be to use a root explorer type app to copy the script into your init.d and set the permissions. Again I don't know what this will do to apps you have installed because I've never tried it that way.
    ganggreen30 likes this.
    10-26-2012 05:16 PM
  11. mrg666's Avatar
    After installing the ROM with a clean wipe, install the apps you want to keep in the internal space first. After that install Link2sd and configure it to automatically move the apps to sdext. Finally, install the rest of the apps one by one. They will be moved to sdext automatically by Link2sd as they are installed.

    Mirage I'm using titanium backup coming from bobz cm10 how can I get apps to install on my SD ext.? I don't have enough room on sdcard left to install all my apps what can I do? Thanks

    Sent from my LG-VM670 using Xparent Pink Tapatalk 2
    10-27-2012 07:10 AM
  12. SickySticky's Avatar
    Hey mrg

    first off love the work, yours is the only cm7 rom ive installed.
    Was thinking of building a Rom/theme of yours, just wondering if I get the repo from u
    Or a direction to git a theme.apk templet to compile

    Sent from my GT-P3113 using Tapatalk 2
    10-27-2012 05:35 PM
  13. flapjack.fiasco's Avatar
    Hey mrg

    first off love the work, yours is the only cm7 rom ive installed.
    Was thinking of building a Rom/theme of yours, just wondering if I get the repo from u
    Or a direction to git a theme.apk templet to compile

    Sent from my GT-P3113 using Tapatalk 2
    EarthnFire78 informed me recently that mrg666 does not have a repository, not a full one anyway. He's got a github, but I guess it's only got his changes and not a full CM7 repository. If you know git and repo real well, you could pull in the right projects to build MiRaGe, but it would more difficult than building from BobZhome's, or IHO, or EarthnFire78's, or tvall's.

    Sent from my LG-VM670 using Tapatalk 2
    SickySticky likes this.
    10-27-2012 08:14 PM
  14. SickySticky's Avatar
    K

    Thanks for the info just wanted to inform the dev I'm probably gonna pull hiring Rom and tweek it...

    Sent from my GT-P3113 using Tapatalk 2
    10-27-2012 08:29 PM
  15. obh_online's Avatar
    I need help here.

    I'm on Virgin Mobile. I have two phones LG Optimus Elite, and LG Optimus V. The LG Optimus Elite was giving me reception problems, I wasn't sure if that's because of the phone itself, or if there was something going on on the VM/Sprint side. Optimus V always seemed to have better reception than Elite, so I made up my mind to root, flash, and swap LG Optimus V into service. And that's exactly what I did. I rooted my OV with gingerbreak. I installed recovery, I flashed latest Mirage ROM from 9/30/2012, and then I swapped my phones online with Virgin Mobile. Everything seemed fine and aside from a few small things I liked the ROM a lot. However, as I was playing with my Optimus V today I discovered that I'm having real difficulty calling. If I call my Optimus V from my work phone, I do not hear any rings, it just stays silent until it goes to busy tone about 30 seconds later. If I try to place outgoing call from my Optimus V, no matter what number I dial, voicemail, or work phone, it takes anywhere from 20 to 40 seconds before the phone starts ringing. Does anyone have any clue what's possibly going on? Did I do something wrong? Is there some sort of setting that I forgot to set? Could it be some kind of app that's causing this?

    EDIT: Well, I restored stock ROM on my Optimus V from backup and I was still having problems calling even with the stock rom. I swapped in-service phone back to Elite through VM website and Elite works just fine. So either VM screwed up something when I swapped phone to LG OV, or something got f-ed up during flashing?

    I guess my next step is try to swap to OV again when the 24 hour swap limit is up. Still, has anyone experienced anything like this after flashing?
    I had this same problem yesterday. I had to wait 30 to 45 seconds after dialing before I'd hear the phone ringing back. Same was true when I was dialing my VM phone from a different phone (had to wait 30 to 45 seconds before the VM phone would ring). My wife's VM phone had the same issue yesterday as well. She has an Elite (stock) and I have an OV. Neither of us flashed anything yesterday so I don't think it has to do with the phone... probably just a network issue. My phone appears to be back to normal now.

    Maybe your issue went away by virtue of changing the phone on your account?

    Sent from my LG-VM670 using Android Central Forums
    10-27-2012 08:31 PM
  16. Sneaky_1's Avatar
    I had this same problem yesterday. I had to wait 30 to 45 seconds after dialing before I'd hear the phone ringing back. Same was true when I was dialing my VM phone from a different phone (had to wait 30 to 45 seconds before the VM phone would ring). My wife's VM phone had the same issue yesterday as well. She has an Elite (stock) and I have an OV. Neither of us flashed anything yesterday so I don't think it has to do with the phone... probably just a network issue. My phone appears to be back to normal now.

    Maybe your issue went away by virtue of changing the phone on your account?

    Sent from my LG-VM670 using Android Central Forums
    I believe virgin was having issues yesterday or the day before. There fb page was lighting up.
    10-27-2012 08:53 PM
  17. JazzJackRabbit's Avatar
    I had this same problem yesterday. I had to wait 30 to 45 seconds after dialing before I'd hear the phone ringing back. Same was true when I was dialing my VM phone from a different phone (had to wait 30 to 45 seconds before the VM phone would ring). My wife's VM phone had the same issue yesterday as well. She has an Elite (stock) and I have an OV. Neither of us flashed anything yesterday so I don't think it has to do with the phone... probably just a network issue. My phone appears to be back to normal now.

    Maybe your issue went away by virtue of changing the phone on your account?

    Sent from my LG-VM670 using Android Central Forums
    It looks like VM had sporadic network issues on Friday, and if the previous poster is right over the weekend as well. So I think my issue was caused by the network outage. It just so happened that I flashed my OV and put it into service just before the outage hit. What I'm curious about is whether this was a VM specific outage, or if it affected Sprint customers as well. I'm thinking of switching to Ting once they get BYO(S)D working because I'm getting tired of VM network issues, but if this is Sprint issue, as opposed to VM specific one, then it will be a sideways move, I'll have the same network issues, just on a better handset.

    Anyyyyway... Unrelated questions. So far I like the ROM a lot. Thanks Mirage for great work! There are only a few minor things that kind of bug me. Can anyone tell me if:
    1. I actually do not like transparent notification pull down. Is there any easy way to revert it to solid nontransparent color?
    2. I'm a big fan of yyyy/mm/dd notation, is there any way to force status bar to show yyyy/mm/dd when I pull notification list down?
    10-29-2012 03:04 PM
  18. exProphecy's Avatar
    Hi hi just started using my Optimus V again as my main, switching back from the lame Triumph and it's horrible battery life compared to my 3600 mAh Optimus V hehe. I was wondering if you had a flashable zip of your complete theme including the ICS fonts, transitions, system icons, etc?

    Also, were you planning to have an app2ext system integrated into your future builds later on?

    EDIT: Sorry I just read this part you stated in the OP. Excuse my ignorance
    There are many tricks/mods to link /data to the sdcard. Whatever method we choose, there will be disadvantages and problems since OV does not have large internal storage as the other high-end phones do. The best practice is to sticking with one of the methods (I use and recommend Link2SD) and learning to deal with it. I don't want to use a method that is making the ROM dependent on the sdcard since not everybody has a large sdcard. Also, sdcards exhibit extremely wide variation of reliability and performance, mostly inferior to internal storage. If I link /data to sdext by default, people will be bringing here many complaints due to sdcard performance and failure. For my sanity, I will avoid that.
    Thanks in advance!
    10-30-2012 06:43 PM
  19. ganggreen30's Avatar
    MiRaGe wondering if there is going to be continued work on this rom and if so can we have apps to ext. Instead of SD thanks!

    Sent from my VM670 using Xparent Pink Tapatalk 2
    10-30-2012 09:03 PM
  20. Encerspay45's Avatar
    I just experienced a random bootloop.
    Battery pull fixed it, but it was scary, man.

    Sent from my LG-VM670 using Android Central Forums
    EnMod likes this.
    10-30-2012 09:10 PM
  21. Hindolam's Avatar
    MiRaGe wondering if there is going to be continued work on this rom and if so can we have apps to ext. Instead of SD thanks!

    Sent from my VM670 using Xparent Pink Tapatalk 2
    In post 2, Suggestions & Recommendations, he is recommending Link2sd. I use it and is excellent. I also agree that for Optimus V, it is almost mandatory to use SD as an ext. In case of ICS and Jellybean, the main ROM itself takes up so much space that unless you use SD right from beginning it is unusable. In GB ROM, you can actually get by without SD as an next.
    11-01-2012 09:58 AM
  22. groo79's Avatar
    Just as an fyi, ADW finally has been updated and it's revamped to work like ICS. Seems to run pretty smooth in the old OV.

    Sent from my LG-VM670 using Tapatalk 2
    11-01-2012 07:29 PM
  23. thewraith420's Avatar
    Just as an fyi, ADW finally has been updated and it's revamped to work like ICS. Seems to run pretty smooth in the old OV.

    Sent from my LG-VM670 using Tapatalk 2
    I'm running it now. I like it a lot

    Tapatalk'n it from my VM670 running OM-Mandylion IHO on LS670ZVJ baseband
    11-01-2012 07:46 PM
  24. mrg666's Avatar
    Just as an fyi, ADW finally has been updated and it's revamped to work like ICS. Seems to run pretty smooth in the old OV.

    Sent from my LG-VM670 using Tapatalk 2
    I tried ADW EX and it is great and runs very smooth on OV. I will test the free version to see if we can replace the old ADW.
    glarepate and bkttk2 like this.
    11-01-2012 09:37 PM
  25. Encerspay45's Avatar
    Is there any fix for constant music skipping? Listening to music is not turning out very well...

    Sent from my LG-VM670 using Android Central Forums
    11-04-2012 03:28 PM
1,697 ... 3334353637 ...
LINK TO POST COPIED TO CLIPBOARD