1. bigdonpaul's Avatar
    I updated to the AXIOM ICS ROM and followed the instructions. When the phone loaded, it brought up a circle cursor to use to select icons. You have to pinch it to make a selection. I couldn't get the phone to activate, either.

    I need help to recover my previous ROM. I tried to reboot into recovery and bootloader, but it just loaded up the regular way. I tried a factory data reset, but it just loaded up as usual. I really need help to get this phone back to what it was.
    03-11-2012 04:39 PM
  2. bigdonpaul's Avatar
    I can't connect to the internet or WIFI in my current ROM. I need to revert back to the stock root ROM I had. Is there any way to get there besides Recovery?
    03-11-2012 05:26 PM
  3. the one and only M's Avatar
    Some of the early ics roms had broken touchscreen functionality and wonky recovery, hense the need for two fingers You can get back to the stock (out of the box) firmware by flashing the leaked 6.12.173 .fxz file using RSDlite.

    Here's a like to the file. It's over a gig.
    http://www.droid-life.com/2012/02/19...iles-released/

    I think you'll also need RSDlite 5.7 and moto drivers. It's a fairly painless process. A google search for ''razr fastboot' will get you instructions and the links to what else is needed.
    03-12-2012 09:06 PM
  4. bigdonpaul's Avatar
    The fast boot worked great. Thanks.
    03-12-2012 09:19 PM
LINK TO POST COPIED TO CLIPBOARD