11-18-2019 10:20 AM
61 123
tools
  1. Serkle K's Avatar
    Lately I've been getting this notification pop up when I try to use Live Focus. It doesnt seem to go away u less I reboot my Note10+.

    Anyone else seeing something like this, or know how to get rid of it?Camera Notification-15034.jpg
    10-27-2019 04:10 PM
  2. mustang7757's Avatar
    Lately I've been getting this notification pop up when I try to use Live Focus. It doesnt seem to go away u less I reboot my Note10+.

    Anyone else seeing something like this, or know how to get rid of it?Click image for larger version. 

Name:	15034.jpg 
Views:	53 
Size:	30.0 KB 
ID:	312332
    Have you tried clearing cache,data, force stop the camera?
    Laura Knotek likes this.
    10-27-2019 04:28 PM
  3. Serkle K's Avatar
    Have you tried clearing cache,data, force stop the camera?
    I did force stop, but it didnt matter. Had to reboot.
    10-27-2019 05:08 PM
  4. mustang7757's Avatar
    I did force stop, but it didnt matter. Had to reboot.
    Haven't seen picture message in the notification panel , which carrier?
    10-27-2019 05:15 PM
  5. anon(7901790)'s Avatar
    Lately I've been getting this notification pop up when I try to use Live Focus. It doesnt seem to go away u less I reboot my Note10+.

    Anyone else seeing something like this, or know how to get rid of it?Click image for larger version. 

Name:	15034.jpg 
Views:	53 
Size:	30.0 KB 
ID:	312332
    What mode in Live Focus were you using? Background Blur, Find a Face, Spin, Zoom, or Color Point?
    10-27-2019 06:01 PM
  6. kevinpleasants's Avatar
    Are you using HDR?

    To get rid of it try slowly sliding the notification to the right until you see the Gear icon. Select it and turn off "show notification" .

    I how this helps.
    10-27-2019 06:36 PM
  7. Serkle K's Avatar
    Haven't seen picture message in the notification panel , which carrier?
    AT&T

    What mode in Live Focus were you using? Background Blur, Find a Face, Spin, Zoom, or Color Point?
    Any Live Focus mode, but mostly color point and the main live focus filter

    Are you using HDR?

    To get rid of it try slowly sliding the notification to the right until you see the Gear icon. Select it and turn off "show notification" .

    I how this helps.
    I am using HDR, but I dont want to just silence the notification. I've never seen this before, so I'm worried there's an issue with my camera app.
    kevinpleasants likes this.
    10-27-2019 06:52 PM
  8. kevinpleasants's Avatar
    Try what Mustang say and clear both data and cache.
    mustang7757 likes this.
    10-27-2019 08:44 PM
  9. mustang7757's Avatar
    AT&T



    Any Live Focus mode, but mostly color point and the main live focus filter



    I am using HDR, but I dont want to just silence the notification. I've never seen this before, so I'm worried there's an issue with my camera app.
    Yeah never seen that message
    10-27-2019 09:22 PM
  10. anon(7901790)'s Avatar
    Any Live Focus mode, but mostly color point and the main live focus filter
    Are you saving to an SD card? If so, set your camera to save to the phone and see what happens. It's possible that your SD card is going bad, or got corrupted.
    kevinpleasants likes this.
    10-27-2019 11:57 PM
  11. Serkle K's Avatar
    Are you saving to an SD card? If so, set your camera to save to the phone and see what happens. It's possible that your SD card is going bad, or got corrupted.
    Saving local/to phone
    10-28-2019 12:27 AM
  12. anon(7901790)'s Avatar
    Saving local/to phone
    Have you tried other camera apps? I suppose the camera app can be corrupted somehow. Unfortunately, I couldn't replicate your problem.

    Have you taken it to a local AT&T store and shown them?

    Short of a factory reset (which I ONLY recommend as a LAST resort), I don't know what else to do that would fix the problem.
    10-28-2019 02:11 AM
  13. Jax112's Avatar
    I got this message starting last nite and this morning it was still there. I did a reset and it went away. The only thing I did different prior to the message I took a photo by mistake using nite mode. Have no idea if this mattered but it was the only thing I could think of.
    Serkle K likes this.
    10-28-2019 08:56 AM
  14. Serkle K's Avatar
    Have you tried other camera apps? I suppose the camera app can be corrupted somehow. Unfortunately, I couldn't replicate your problem.

    Have you taken it to a local AT&T store and shown them?

    Short of a factory reset (which I ONLY recommend as a LAST resort), I don't know what else to do that would fix the problem.
    No, I dont use any other camera apps besides the stock app.

    I didnt take it to a store because I doubt they'll be able to do anything, especially for, what I'm pretty sure is, a software issue.

    I'm not going to factory reset just yet. I'll test it out a few more times.
    10-28-2019 10:13 AM
  15. msm0511's Avatar
    You're definitely not alone in this issue. In my incessant refreshing of the Members app looking for the Android 10 beta I noticed others in the Community forums have it too. I followed the thread and will post back here if somebody there finds a solution.
    10-28-2019 03:13 PM
  16. anon(7901790)'s Avatar
    I got this message starting last nite and this morning it was still there. I did a reset and it went away. The only thing I did different prior to the message I took a photo by mistake using nite mode. Have no idea if this mattered but it was the only thing I could think of.
    I've gotten this in Night mode, but it cleared once it was done. Night mode cranks up the ISO and slows the shutter speed down. It then runs noise reduction during the processing. The amount of data being processed due to the slow shutter and high ISO means it has to work harder and it will take longer to process an image taken in Night mode.

    I rarely use Night mode. I've found that the standard Photo mode works better for night shots than Night mode does.
    Rukbat likes this.
    10-28-2019 03:17 PM
  17. anon(7901790)'s Avatar
    No, I dont use any other camera apps besides the stock app.

    I didnt take it to a store because I doubt they'll be able to do anything, especially for, what I'm pretty sure is, a software issue.

    I'm not going to factory reset just yet. I'll test it out a few more times.
    Based on the previous response. Do you find this happening more often in Night mode?
    10-28-2019 03:18 PM
  18. Mike Dee's Avatar
    Lately I've been getting this notification pop up when I try to use Live Focus. It doesnt seem to go away u less I reboot my Note10+.

    Anyone else seeing something like this, or know how to get rid of it?Click image for larger version. 

Name:	15034.jpg 
Views:	53 
Size:	30.0 KB 
ID:	312332
    I've never seen that
    10-28-2019 03:19 PM
  19. Mike Dee's Avatar
    No, I dont use any other camera apps besides the stock app.

    I didnt take it to a store because I doubt they'll be able to do anything, especially for, what I'm pretty sure is, a software issue.

    I'm not going to factory reset just yet. I'll test it out a few more times.
    Have you trying going into safe mode to see if it still happens? If it doesn't do it in safe mode, most likely another app is causing issues.
    10-28-2019 03:23 PM
  20. Serkle K's Avatar
    I'm thinking it's something to do with Live Focus Mode. I just took a few Night Mode pictures while I was walking my dogs, and the message didnt pop up.
    10-28-2019 10:28 PM
  21. EMGSM's Avatar
    I've gotten this just by taking regular photos. It started after the last security patch for me. Never had it before I updated.
    Hermes Hidayat and RickMG like this.
    11-03-2019 01:32 AM
  22. Hermes Hidayat's Avatar
    Its normal. I have gotten that too quite a few times.
    11-03-2019 01:22 AM
  23. Gary02468's Avatar
    Its normal. I have gotten that too quite a few times.
    There seem to be many people encountering this problem, but it isn't normal. I've taken tons of photos in various modes and have never seen that pop-up message, even briefly.
    EMGSM likes this.
    11-03-2019 06:51 AM
  24. Hermes Hidayat's Avatar
    There seem to be many people encountering this problem, but it isn't normal. I've taken tons of photos in various modes and have never seen that pop-up message, even briefly.
    Its not a pop up message. Its in notification shade. Same aa if you move files from A to B. Or delete files through My Files.
    Manson79 likes this.
    11-03-2019 06:58 AM
  25. anon(7901790)'s Avatar
    There seem to be many people encountering this problem, but it isn't normal. I've taken tons of photos in various modes and have never seen that pop-up message, even briefly.
    It's not that wide spread. I've searched and can't find it in other forums.
    Its not a pop up message. Its in notification shade. Same aa if you move files from A to B. Or delete files through My Files.
    It's definitely NOT normal.

    Update: This was intended for another thread. *sigh* This is what I get when I haven't had enough coffee yet. Sorry.
    11-03-2019 12:42 PM
61 123

Similar Threads

  1. led blinker notification
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-27-2019, 11:04 PM
  2. How do you specialize notification tones for Individuals with a Samsung 9
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-27-2019, 10:38 PM
  3. Note 9 camera over exposure or saturation
    By allysisa in forum Samsung Galaxy Note 9
    Replies: 2
    Last Post: 10-27-2019, 08:15 PM
  4. Note 9 camera over exposure or saturation
    By allysisa in forum Ask a Question
    Replies: 0
    Last Post: 10-27-2019, 06:08 AM
  5. Multiple notification tone
    By Android Central Question in forum Ask a Question
    Replies: 8
    Last Post: 10-27-2019, 01:00 AM
LINK TO POST COPIED TO CLIPBOARD