1. robbsam's Avatar
    I bought a Note II from someone (AT&T SGH-I317) that was apparently stuck in boot loop. I turned the phone on and besides the start up being a bit laggy it seemed fine running Android 4.1.2. There were a few issues like the S-Note application would crash and it was running slow so I decided to bring it back to its original firmware using Odin3 v3.07. That worked fine and I was running Android 4.1.1 on it. Later I decided to try using the AT&T factory update feature so I could get it running the latest firmware. After the update completed the phone restarted and has since been stuck on the first Samsung Galaxy Note II loading screen. I can not access the recovery menu at all, but I can access the download menu. Ive tried a thousand times to access the recovery. Ive tried many different kinds of custom recoveries, Ive tried to install the stock firmware again but nothing works. I dont know what to do. Please help! Thank you
    From what Ive heard, this phone had been "fixed" before because of a boot loop issue.
    01-12-2015 12:12 AM
  2. Sally Joshua's Avatar
    Check the md5 sum of your rom against the one on the download page. Also, if you have an SD card inserted, remove it. A corrupt card can cause various problems.

    Power-shock the phone

    While the Galaxy Note 2 is on, pop open the back panel and remove the battery.
    Leave it without a battery for a minute but at the same time, press and hold the Power button. This will discharge its electronic components of stored electricity.
    Place the battery back in.
    Boot normally.
    01-12-2015 04:35 AM
  3. robbsam's Avatar
    Thank you for your reply!!
    I checked the rom against the download on sammobile, that checks out. I dont have an SD card in the phone because I dont want my data on it getting damaged. I power shocked the phone twice but it still gets stuck on the first loading screen.
    01-12-2015 12:24 PM
  4. rwiggy3's Avatar
    Did you find a solution? I woke up today to find my phone stuck on the first star u screen that says Samsung Galaxy Note II. The past week my phone has been saying the google app is not responding and closing my apps randomly. I have no idea what "google app" it was referring to. Now it wont turn on at all. It is all stock, no added firmware.
    06-10-2015 11:32 AM
  5. donaldanttila's Avatar
    I'm in the same boat. If you find a fix please reply.
    09-06-2015 09:29 PM
  6. Joe Ferraino's Avatar
    Had the same problem. Applied a system update and forgot my phone was rooted couldn't get past the logo as well. Pulled down a factory rom for my Sprint Note 2 and was able to recover from it. Search XDA forums for a factory ROM otherwise you can try a site called theunlockr.com. there you will find links to unroot, look for your specific phone and carrier and download the rom. Good luck.

    Posted via the Android Central App
    09-13-2015 09:03 PM

Similar Threads

  1. Replies: 4
    Last Post: 08-31-2017, 10:08 PM
  2. Can someone help me with my LG Optimus Plus?
    By alonzo5995 in forum General Help and How To
    Replies: 4
    Last Post: 03-25-2015, 10:50 AM
  3. Do you guys keep ambient display on or off??
    By worldsoutro in forum Moto 360
    Replies: 23
    Last Post: 03-02-2015, 10:32 PM
  4. Why won't my Samsung Galaxy S3 connect to the wifi?
    By dperez0706 in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 01-14-2015, 02:58 PM
  5. Wakelock drain my battery!
    By Fengchao Chen in forum Moto X (2014)
    Replies: 4
    Last Post: 01-12-2015, 08:16 AM