1. pcguys's Avatar
    There's a setting in svoice which I had pressed which made the phone answer with SPEAKER=ON.

    YIKES!

    I since unchecked it, unchecked launch svoice with home button, and even disabled the svoice entirely.

    I cleared all app-cache from within lollipop, and even booted recovery to clear system cache.

    Despite all that, everyone time someone calls, it's in speakphone mode. I have to manually press speaker phone, then press it again to get it off speaker.

    HELP!

    Who knows what crazy stuff someone might say before I can turn off speaker.

    I don't want to have to do another factory wipe (just did it 2 days ago).

    HELP!

    Thanks,
    Mike
    04-27-2015 04:27 PM
  2. pcguys's Avatar
    SOLUTION: it's not an android setting after-all. In Profile Scheduler Plus, there's a setting called: "speaker" . If on, phone calls are answered in speakerphone mode. I wish it was better labeled. I changed it days ago and didn't get a call right away so I didn't associate that effect with my change.

    Anyway, problem solved!

    Mike
    04-28-2015 11:08 AM

Similar Threads

  1. What happened to Wireless Storage on LG G2?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-26-2015, 02:57 PM
  2. Opinions on tough gym case for the s6 edge?
    By Khurram Mirza in forum Samsung Galaxy S6 edge
    Replies: 6
    Last Post: 05-06-2015, 03:22 PM
  3. i keep getting old texts on my android hooked to ford sync
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-27-2015, 06:03 PM
  4. Why does my battery drain even when I am not using my phone?
    By AC Question in forum General Help and How To
    Replies: 3
    Last Post: 04-27-2015, 06:00 PM
  5. Why does my battery drain even when I am not using my phone?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 04-27-2015, 04:43 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD