11-30-2014 10:27 AM
51 123
tools
  1. dpham00's Avatar
    I called Samsung and they were trying to trouble shoot the problem. When they wanted me to download galaxy apps off the Samsung website, I had to go into settings, security to select allow unknown sources. Well every time I tried to do that I would get the pop up of unfortunately settings has stopped.

    So after trying everything I could think of to get that to work, I finally had to do the dreaded FDR. I suspected that I would after getting off the phone with Samsung, but I was hoping I could avoid it, lol.

    Anyway, I paired the watch up again and S voice is working on the contacts like it should. Something must have went wrong the first time, who knows what caused the hic up, but apparently I had nothing better to do last night then to set up my phone again, which I'm still in the process of.
    Yeah sometimes fdr is the only solution unfortunately. I wasn't getting weather on my gear and tried everything. But in the end had to do a fdr

    Sent from my Verizon Samsung Galaxy Note 4
    11-30-2014 10:27 AM
51 123

Similar Threads

  1. Is there an Android Updater for the Galaxy S4?
    By David Luke in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 11-20-2014, 01:40 PM
  2. Cant seem to root or unlock my AT&T Galaxy s4 i337 version.
    By cjcurtis70 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 11-20-2014, 06:42 AM
  3. Samsung Galaxy
    By connecticut472 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 11-20-2014, 02:23 AM
  4. How can I get my hotspot to stay on longer?
    By JROCKRODRIGUEZ in forum Ask a Question
    Replies: 0
    Last Post: 11-20-2014, 02:08 AM
  5. Galaxy S3 Help :(
    By cushphil in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 11-20-2014, 01:48 AM
LINK TO POST COPIED TO CLIPBOARD