1. AC Question's Avatar
    I can enter a calendar event on the desktop (Google Calendar) and it syncs with phone. An event entered into the phone (Android/Google calendar) won't sync with the desktop. I've gone through all the recommended Google troubleshooting suggestions and still no sync solution.
    04-04-2015 06:45 PM
  2. Raptor007's Avatar
    Have you tried deleting the account on both ends, phone and desktop and entering them again to sync up?
    04-04-2015 08:29 PM
  3. WS999's Avatar
    Sorry I don't know how these forums work, so I may be commenting on the wrong venue, but I am hoping to piggyback on your issue and get your help. I am having the same problem. I Deleted both calendars, redid them, checked that all the settings were correct. Still the same problem. When I enter something on my iPad, and open my Samsung galaxy 5, and open the calendar, I press the menu and press refresh, and the calendar on the phone updates. But when I enter an event in the phone, and open the iPad, and open the calendar and the menu, there is no refresh key.
    04-05-2015 03:43 PM
  4. Raptor007's Avatar
    iOS devices usually update in the background and unless you turned off the sync settings on the ipad it should refresh for you there is no button as you mentioned.
    04-05-2015 05:07 PM
  5. Renee King1's Avatar
    Please help. I can sync from laptop to phone, but not from phone to laptop. I have not deleted the app on my phone for fear of losing all my appointments.
    05-04-2015 05:32 PM
  6. Trigati's Avatar
    Are you sure you're syncing to the right calendar? when you enter appointments on the phone, it defaults to the Samsung calendar, not Google calendar unless you change it. If you aren't paying attention, you're likely entering appointments into the wrong calendar on your phone. I've done it before.
    cwbcpa and mountainbikermark like this.
    05-04-2015 06:06 PM
  7. Renee King1's Avatar
    I had originally been using the Samsung calendar. It would sync from laptop to phone but not the other way. Yesterday, I downloaded the Google Calendar App. The appointments from my Samsung Calendar did sync with my new Google Calendar App on my phone, but the appointments I had had added into my phone have still not synced up with my google calendar on my lap top.
    05-05-2015 07:52 AM
  8. wookiee2cu's Avatar
    I had this problem as well and I had the wrong calendar on the phone selected. Open the calendar app, select the 3 dots in the top right corner, select calendars, the only thing on this page that I have selected is my gmail email address. You will see a section listed with your gmail email address scroll down under that section and you will see the email address listed again, check that box and make sure all other boxes are not checked. Now test it, create an event from your phone, give it a few minutes and then log into your account on your laptop and see if it showed up on the gmail calendar. Here is a screen shot. Why won't my Google Calendar sync with my Samsung phone (Note 4)?-screenshot_2015-05-05-16-01-32.jpg
    05-05-2015 06:10 PM
  9. juliesdroidsync's Avatar
    I believe it used to be, and someone please correct me if I'm wrong, that up until a few years ago, the "Phone" calendar was intentionally designed not to sync... to anything.

    This functionality was used, for one, by Doctors trying to stay HIPAA compliant; they could not legally sync sensitive customer information online. So, the theory was if you put something in your phone calendar, it was safer & more secure because it could not sync online to anything, potentially jeopardizing a customer's private info.

    Since Google can now be HIPAA compliant with some paid versions of their apps (reference this article - https://personcenteredtech.com/2013/...professionals/), apparently one can now sync these calendars that were previously set up not to be synced at all.

    At least that's how I understood it. That might have something to do with the posters on this thread that say they can only sync one way. I know that doesn't solve anything, but I thought it might help to know that not too long ago, the phone calendar was intended to be completely private.
    05-05-2015 07:16 PM
  10. Renee King1's Avatar
    So I went to my phone's calendar app and selected only my gmail calendar. Then I tried to create an appointment. I would "save" that appointment, but it disappeared, it did not show on my phone calendar at all. Then I opened my Google Calendar App and it was not there or on my laptop either. Then I created an appointment on my Google calendar app on my phone, and it disappeared too, and is not on my laptop or phone calendar either. I seem unable to make any appointments now from my phone. They simply will not save.
    05-06-2015 08:59 AM
  11. lterry913's Avatar
    Clear caches and make sure master sync is on in settings...pull down notification menu click on 4 squares and look for sync...make sure it is on. Go to settings and accounts and make sure your accounts are syncing there also...good luck.
    05-06-2015 09:16 AM
  12. DMarie04's Avatar
    I can enter a calendar event on the desktop (Google Calendar) and it syncs with phone. An event entered into the phone (Android/Google calendar) won't sync with the desktop. I've gone through all the recommended Google troubleshooting suggestions and still no sync solution.
    If you've checked all the settings in the G. Calendar, try going into your account settings. Check to see that everything is selected under your Google account to sync.

    Posted via the Android Central App
    05-06-2015 04:59 PM
  13. DMarie04's Avatar
    I had originally been using the Samsung calendar. It would sync from laptop to phone but not the other way. Yesterday, I downloaded the Google Calendar App. The appointments from my Samsung Calendar did sync with my new Google Calendar App on my phone, but the appointments I had had added into my phone have still not synced up with my google calendar on my lap top.
    Like Trigati said. You need to watch what calendar comes up. Also, as odd as it sounds, *you need to select a calendar w/a email address attached to it.* I had the same issue with only one way syncing & someone here on AC told me about the email address & sure enough it worked!

    Posted via the Android Central App
    05-06-2015 05:07 PM
  14. Trigati's Avatar
    I had originally been using the Samsung calendar. It would sync from laptop to phone but not the other way. Yesterday, I downloaded the Google Calendar App. The appointments from my Samsung Calendar did sync with my new Google Calendar App on my phone, but the appointments I had had added into my phone have still not synced up with my google calendar on my lap top.
    The Google Calender App is just that - an app. It draws on all appointments stored in all the calendars on the phone, like any other calendar app. But an appointment entered into the calendar via a Samsung account is still a Samsung account appointment, not a Google Calendar appointment. You need to ensure that your appointments are entered into the Google Calendar app as a Google Account appointment, usually done via a pulldown menu when entering the appointment. You can also open the appointments on your phone and switch them from your Samsung account to your Google account, but you'll have to do this manually for your existing appointments.

    There should also be a setting that lets you choose which account you want as default, change that to your Google account from your Samsung account.
    05-07-2015 06:10 AM
  15. Kimberly1969's Avatar
    I had most of the problems described here. In the end the fix that worked for me was frustratingly simple: I made a "dummy" appointment on the standard calendar app installed on my phone. When making the appointment, at the very top, above the "title" of the event, it says "calendar" I checked my gmail address, entered the calendar and now I can see that appointment on both my phone AND my desktop google calendar! AND when I went to make my next appointment, it defaulted to my last used - the gmail/google calendar option
    12-30-2015 08:55 AM
  16. Sarahfromoz's Avatar
    Hello
    Thanks so much I did this and it fixed my issue. Thanks for the help
    01-03-2016 11:19 PM
  17. Patricia Norman's Avatar
    Help - have tried syncing laptop and phone with the google calender and im having no luck at all. so have fiddled a bit - probably made it worse but its not working - have gmail already new to forum
    01-15-2016 11:00 PM
  18. MsPrudie's Avatar
    To Kimberly1969 the fix worked. Can't believe it.
    04-18-2016 10:14 PM
  19. Kanthara's Avatar
    I had the same problem, which I realized when sharing a bunch of appointments with my husband, who said he never received the emails from me to add to his calendar. I went on my desktop and saw none of my recent appointments. I was already set in the correct calendar (as Kimberly1969 suggested), but still no go.

    Turns out synchronization was turned off as a power saving measure on my phone. I had to manually tell the app to sync: open the app menu, select "synchronize now", and everything listed in the proper gmail calendar setting will show up on your desktop. If your phone is in Power Saving mode, it's not going to sync until you tell it to.
    06-05-2016 01:07 PM
  20. Jac2016's Avatar
    Thank you Kimberley 1969. Your fix worked!!! As you said it was so simple and I had tried everything before that. Amazing
    10-04-2016 09:30 PM
  21. Peter R4's Avatar
    The way I was able to get Google calender to sync from phone to desktop was as follows
    . Select time and date on Calender
    .Check the square box under title and ensue "Events" is ticked
    .Add message like "Doctors Appointment 9am"
    . click Done and then Save

    Calender event will be on your desktop calender
    .
    08-07-2017 07:06 AM

Similar Threads

  1. Using fingerprint unlock on Android 5 with encryption
    By VenusFallen in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 10-07-2015, 11:27 PM
  2. How can I get a mhl cable to work with my Note 4?
    By jeffro1134 in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 05-06-2015, 12:43 PM
  3. Google nexus 7 formatted system
    By thiagoalvez in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 04-14-2015, 10:31 PM
  4. Replies: 1
    Last Post: 04-04-2015, 11:44 PM
  5. How can I hook my Galaxy Note 4 up to the tv?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 04-04-2015, 05:56 PM
LINK TO POST COPIED TO CLIPBOARD