1. vintagecloak's Avatar
    Galaxy Note 4 started acting up and now it will not get past the start up boot. It says it Failed and at the top left it displays Secure Fail: Kernel.
    I tried to boot in recovery (Power, Volume Up and Home button) but the same thing. Message said Secure Fail: Recovery


    Also tried to boot in safe mode (Power, Volume Down and Home button) and then it will come up with the Warning screen and the option to press Volume up to Continue or Down to cancel and restart the phone.

    pressing Volume Up brings me to another screen where it displays the following:

    Odin Mode (High Speed)
    Product Name: SM-N910V
    Current Binary: Custom
    System Status: Custom
    Reactivation Lock: Off
    Qualcomm Secureboot: Enable (CSB)
    AP Swrev: S1, T2, A1, A2,P1
    Secure Download: Enable
    UDC Start

    It also displays the Android logo and saying Downloading

    Can anyone tell me what to do from here and or how to get to where I can do a factory reset?
    Appreciate any and all the help!
    09-10-2015 02:06 PM
  2. H3aTeRzz's Avatar
    What carrier and Firmware Version?

    You look here for help maybe: Unbrick Samsung Galaxy Note 4

    Probably need the, Downgrade/install stock Android system" section on that page. Install Odin, and put your phone in download mode, POWER, VOLUME DOWN and HOME till it goes to DL mode. If Odin recognizes it, you can probably just flash the original software from your carrier, through SAMSMOBILE.

    >>>It also displays the Android logo and saying Downloading
    vintagecloak likes this.
    09-11-2015 06:52 PM
  3. vintagecloak's Avatar
    Thanks H3aTeRzz for the reply. It is Verizon but I have no idea what Firmware version. It's a friends phone and he does not know. I do know it is on Lollipop. All he knows is that it got an update about a week ago and its started acting up and now, nothing other then what I mentioned.

    I did try to Odin and flash a stock Rom (N910VVRU1BOAF_N910VVZW1BOAF_N910VVRU1BOAF_HOME.tar.md5) for Verizon on there but it failed.
    After trying to flash, it comes up on Odin with this:

    <ID:0/003> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Binary Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin engine v(ID:3.1100)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> SingleDownload.
    <ID:0/003> aboot.mbn
    <ID:0/003> NAND Write Start!!
    <ID:0/003> sbl1.mbn
    <ID:0/003> rpm.mbn
    <ID:0/003> FAIL! (Auth)
    <ID:0/003>
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)



    and on the phone with the following message:

    UDC START
    SW REV CHEKC FAIL : [aboot]Fused 2 . Binary 1
    [1]eMMC write fail: ABOOT


    Any suggestions on what to do from here?
    09-14-2015 02:44 PM
  4. H3aTeRzz's Avatar
    I will need to see the stock Baseband Version. SETTINGS>ABOUT DEVICE>BASEBAND VERSION>?

    AND "DEVICE NAME" IE....mine is a SM-920A

    AND ALSO "ANDROID VERSION" ON THAT SAME PAGE.
    09-14-2015 05:24 PM
  5. vintagecloak's Avatar
    I wished I could but as i stated in the first post, it will not get past boot. It says Start Up Failed and at the top left it displays Secure Fail: Kernel and that is all it does, besides getting in to Download mode.

    Device version is SM-N910V
    09-14-2015 07:26 PM
  6. H3aTeRzz's Avatar
    I wished I could but as i stated in the first post, it will not get past boot. It says Start Up Failed and at the top left it displays Secure Fail: Kernel and that is all it does, besides getting in to Download mode.

    Device version is SW-N910V
    True, sorry. Hope a more experienced AC Member can offer an idea. Maybe a sideload operation...not sure.

    Did you use this >>>SM-N910V<<< to find the stock Rom? That you used, that failed?

    Also....there are other Firmwares Available on Sammobile...4 more to be precise. I would try the newest firwware, ending with BOG5.
    vintagecloak likes this.
    09-14-2015 11:18 PM
  7. H3aTeRzz's Avatar
    Here are the others. Also....try using a different version of Odin, perhaps 3.07...that's the one i used the most. Make sure you right click, and run as administrator. Also, try a different connection (USB) port on your PC when trying again with newer firmware.
    Attached Thumbnails Why won't my Note 4 boot (Kernel Fail)?-1442287794983.jpg  
    vintagecloak likes this.
    09-14-2015 11:30 PM
  8. vintagecloak's Avatar
    Thanks H3aTeRzz, I do appreciate your help.

    I did see those and I tried the first one in your screenshot yesterday and it failed too. Since it was the 5.0.1 version (Lollipop) I realized that the Note 4 originally comes with Kitkat 4.4 stock, so I tried that and same result.
    I have narrowed it down to it being an Aboot issue (Application Bootloader) which is what runs first and boots the Android kernel/Recovery kernel.And this is where I am stuck at, at the moment. Trying to figure out if there is any way to fix that.
    According to my friend, this all started when he got a security update from Verizon which i presume was the 'Stagefright' patch but it basically killed his phone.
    09-14-2015 11:47 PM
  9. H3aTeRzz's Avatar
    Ouch...well, last option. Take to "Samsung" desk (store)...let them try flashing it...they will do it....I've had to take mine to them before, they didn't charge me. Good luck !

    PS...the Samsung desk I went to was inside best buy.
    vintagecloak likes this.
    09-14-2015 11:51 PM
  10. vintagecloak's Avatar
    Hmm, that is a good suggestion. I might just do that. Thanks for your help. Will go to the Best Buy here in the morning and see what they can do
    H3aTeRzz likes this.
    09-14-2015 11:55 PM
  11. swagguy's Avatar
    did that work
    09-12-2016 05:33 PM

Similar Threads

  1. note 5 slow down
    By scvette_7 in forum Samsung Galaxy Note 5
    Replies: 6
    Last Post: 01-05-2016, 04:58 AM
  2. Replies: 2
    Last Post: 09-14-2015, 11:49 PM
  3. Where can I find the Samsung Galaxy Note i717 AT&T display assembly?
    By Bryce Flint in forum Samsung Galaxy Note
    Replies: 0
    Last Post: 09-10-2015, 01:14 PM
  4. Replies: 0
    Last Post: 09-10-2015, 12:44 PM
  5. Boost Mobil in Verizon Note 4, help..
    By Mayrel2015 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 09-10-2015, 10:52 AM
LINK TO POST COPIED TO CLIPBOARD