1. Porkchopexpress1969's Avatar
    Has anyone else noticed the "OK Google" stopped working on the their Note 4? I was running an older version 5.10.32.19.arm and that was working flawlessly. The I upgrade to the latest version, 6.6.21.21.arm I retrain my voice, and it works once.... and then never again. So i tried to backout up date back to 5.10.32.19.arm, are back out the app crashes or works fine, until it auto-updates back to he 6.6.21.21.arm version. Either way the 6.6.21.21.arm doesn't work for me at all. The 5 Version worked fine. I emailed google no response as of yet.....

    Note 4
    Marshmellow 6.01

    PCE
    10-31-2016 12:28 AM
  2. catberryday's Avatar
    I had a similar issue. It would work once then no more. I would keep having to go into Google settings and turn it on.

    At the same time I was having issues with an app that gave voice alerts. Through trying to fix this I discovered the cause was S voice. I had to update S voice. Once I did I was able to change the TTS to google from Samsung. I couldn't before and when I tried Settings would crash.

    So try going to Phone Settings then Accessibility TTS settings. See if you can change the voice from Samsung to Google. If not go to the Samsung app store and update S voice. Then switch to google voice.

    I hope this helps. Edit: I forgot to mention OK Googled stopped working for me when the phone upgrade to Marshmallow. Updating S Voice is what fixed it.
    tonydplumber likes this.
    10-31-2016 12:40 AM
  3. Porkchopexpress1969's Avatar
    The weird thing is, I have never used S-Voice and it not even set up. And like i said, the old version 5.x worked fine, no issues. Its just when I moved to this latest version I have had issues.
    10-31-2016 07:32 AM
  4. Porkchopexpress1969's Avatar
    I tried changing TTS to from SS to google, it and retrained my voice. S-voice is up to date. OK google, worked once and just brought up a search box that you type in. No voice. I think this is a Google App issue, like I said 5.10.32.19.arm worked great.

    Emailed google and I got there generic troubleshooting steps crap. Might look at their forums next. I see in the reviews others are having issues also. Just a bummer, I really liked OK google.
    10-31-2016 07:44 AM
  5. steelrain82's Avatar
    It worked before the marshmallow update. I've cleared the cache, but the problem remains. I think I'm going to have to factory reset this weekend. Hopefully it will clear up some other issues as well.
    10-31-2016 11:19 PM
  6. Porkchopexpress1969's Avatar
    When I got Marshmellow the 1st thing I did was do a factory reset. And it was working fine (version 5.10.32.19.arm) but this latest update from google broke it....
    10-31-2016 11:34 PM

Similar Threads

  1. Replies: 40
    Last Post: 11-22-2017, 12:05 PM
  2. Google not all syncing at the same time
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-31-2016, 11:21 AM
  3. Stolen Android but Google account still active!
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-31-2016, 01:39 AM
  4. Where are my google + pics stored
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-31-2016, 12:00 AM
  5. Why did Google drop the Nexus line?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-30-2016, 09:58 PM
LINK TO POST COPIED TO CLIPBOARD