1. krauster's Avatar
    Something has been making the battery drain very quickly and I haven't been able to trouble shoot it. I know its not an old battery. I bought new one recently. So I just did a Factory Data Reset on my Note 4.

    Now when I launch the browser (samsung's, chrome, or brave) I always get the start.att.net home page. I have tried going to each of the browsers' settings and turning off the home page. I've also tried changing the "Open This Page" to google.com. Nothing works to get rid of the start.att.net opening page.

    I had this problem when I did the same type of reset last year. In the notes I wrote for myself at the time I said that someone suggested to log out of the account and log back in and that worked. I was able to clear the start.att.net page. But as I try to follow those notes this time I am not successful with that approach because I really don't know which account I was logging out of. I tried unsyncing my google account. That didn't seem to work.

    Strange thing is that when I search for this problem I am not finding a lot of people having it.
    05-06-2018 10:58 PM
  2. B. Diddy's Avatar
    This probably won't do anything since you just did a FDR, but try clearing the app cache/app data for the browsers in Settings>Apps​.
    05-07-2018 03:09 AM
  3. krauster's Avatar
    I am running Android 6.0.1 on a Samsung Note 4. When I go to the Note's Settings and to the Apps tab there is no option for clearing cache. If I go further to the Application Manager under the Apps tab I can select the Brave browser and under Storage there is a Clear Cache but that doesn't work.
    Started the phone in recovery mode and tried Clear Cache from there and that doesn't help either.
    05-07-2018 12:08 PM
  4. B. Diddy's Avatar
    Right, to clear cache/data for an app, you have to select the app first in the Settings>Apps menu. Did you also tap Clear Data, or only Clear Cache?
    05-08-2018 01:02 PM
  5. natehoy's Avatar
    Something has been making the battery drain very quickly and I haven't been able to trouble shoot it. I know its not an old battery. I bought new one recently. So I just did a Factory Data Reset on my Note 4.

    Now when I launch the browser (samsung's, chrome, or brave) I always get the start.att.net home page. I have tried going to each of the browsers' settings and turning off the home page. I've also tried changing the "Open This Page" to google.com. Nothing works to get rid of the start.att.net opening page.

    I had this problem when I did the same type of reset last year. In the notes I wrote for myself at the time I said that someone suggested to log out of the account and log back in and that worked. I was able to clear the start.att.net page. But as I try to follow those notes this time I am not successful with that approach because I really don't know which account I was logging out of. I tried unsyncing my google account. That didn't seem to work.

    Strange thing is that when I search for this problem I am not finding a lot of people having it.
    Huh, changing the home page to blank has always worked on my AT&T Note 4 after a reset (in Chrome at least, I don't use anything else).
    05-09-2018 05:53 PM

Similar Threads

  1. Disappointed with charging time of my new Samsung Galaxy S9 Plus! HELP
    By valveHHH in forum Samsung Galaxy S9 & S9+
    Replies: 9
    Last Post: 05-08-2018, 10:22 PM
  2. Replies: 1
    Last Post: 05-07-2018, 03:36 AM
  3. Gboard -- no alternative words with voice type?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-06-2018, 08:15 PM
  4. Replies: 1
    Last Post: 05-06-2018, 06:18 PM
  5. Can you prevent the Home key from turning on the Samsung Galaxy Edge 7 ?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-06-2018, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD