1. KiwiCoalBattery's Avatar
    how do I disable threaded conversation view in Gmail app on the Note 5?

    it is very frustrating... I don't see it in Gmail on my computer or laptop... or my previous Samsung phones. it is only happening on my new Note 5. I looked into Gmail app's settings and the conversation view checkbox is unchecked(by default)

    Is there any solution to this?

    Thanks!
    10-03-2015 01:25 AM
  2. anon(153966)'s Avatar
    Hmm, maybe try using the Outlook.com app...
    94gixxerod likes this.
    10-03-2015 05:59 AM
  3. Rufus T Firefly's Avatar
    On a computer in Gmail go to settings, settings, general tab, Conversation view, click the radio button Conversation View Off. I don't know if this will sync with the app.

    Sent from my SM-N920P using Tapatalk
    10-03-2015 08:23 AM
  4. Rufus T Firefly's Avatar
    Forgot to add click save changes at the bottom of the page.

    Sent from my SM-N920P using Tapatalk
    10-03-2015 08:24 AM
  5. KiwiCoalBattery's Avatar
    On a computer in Gmail go to settings, settings, general tab, Conversation view, click the radio button Conversation View Off. I don't know if this will sync with the app.

    Sent from my SM-N920P using Tapatalk
    yes, that's what I had for a long time. on my desktop/laptop/chromebook, my Gmail emails are never threaded. it's only on the Note 5 that I'm seeing this and can't seem to get rid of. strangely, on my old Note 3 and S5, the Gmail emails are also NOT threaded.
    10-03-2015 10:29 AM
  6. jiden77's Avatar
    Glad I'm not the only one. I've been trying to disable Conversation View on my Note 5 with no luck...the feature is turned off, tried clearing data/cache...to no avail...
    10-07-2015 02:05 PM
  7. KiwiCoalBattery's Avatar
    Glad I'm not the only one. I've been trying to disable Conversation View on my Note 5 with no luck...the feature is turned off, tried clearing data/cache...to no avail...
    I decide to use the default Samsung email app instead. No more conversation view.
    10-07-2015 02:35 PM
  8. KiwiCoalBattery's Avatar
    Glad I'm not the only one. I've been trying to disable Conversation View on my Note 5 with no luck...the feature is turned off, tried clearing data/cache...to no avail...
    I have found the solution. It has worked perfectly in the Gmail app on my Note5. No more conversation view!!! yay!!!

    https://www.facebook.com/DisableConversationView

    "I just set up my Google Apps gmail account as imap in the latest version of the Gmail app for android...and guess what???? I have TURNED OFF CONVERSATION VIEW!!! All you have to do is enable IMAP in your Gmail settings (desktop version), then delete your email account from your Gmail app and add it back again as an IMAP account. Solved. Finally."


    In case you need directions, here's Gmail's help page on adding Gmail acct as IMAP acct in the Android Gmail app: https://support.google.com/mail/trou...665018,1665144
    10-10-2015 11:29 AM
  9. anon(153966)'s Avatar
    I can't stand conversation view. And funny enough, my boss sent me an email this morning, asking me how to turn it off in OWA for Office 365...
    10-10-2015 12:43 PM
  10. KiwiCoalBattery's Avatar
    I can't stand conversation view. And funny enough, my boss sent me an email this morning, asking me how to turn it off in OWA for Office 365...
    Now that I've got conversation view turned off in Android Gmail app, I'm as happy as a clam.... but I do wonder what Google's reason for NOT allowing people to easily turn it off in the app....
    10-10-2015 01:02 PM
  11. mansonasp's Avatar
    I had no idea gmail is so ghastly. I bought my sis-in-law a tablet, her first. Just got her going on gmail and all progressing nicely until she got a reply that the device would not open. I was able to give her sight of the reply by opening a browser gmail log in but the Android simply could not be persuaded to display it. Other 'conversations' worked normally. Got het to log in to a laptop and switch off conversations but the Android ignored the setting. No clue how to reset the Android gmail account without going back to factory settings and not sure even that would help.

    I was present at the birth of email. I have a Masters in Comp Sci and a career in IT behind me. I am astonished to find something so utterly hopeless being peddled by the biggest names around. Sadly sis-in-law is too old to hack this mess.
    02-14-2016 05:05 AM
  12. ditechspain's Avatar
    I'm glad it isn't just me. I hate this conversations thing. I can't find messages I know I've received, and eventually find it at the bottom of a long group. i delete one, and every other message in the group goes with it. Why do Google insist on installing "clever" features in their mail that really mess you up. Although to be fair, this isn't as bad as the old feature where you had to dedicate a preferred account, and it would send new mail from that unless you remembered to change it every time. That nicely mixed up my business and private addresses, and it took six months after I'd twigged why so many people were replying to the wrong mailboxes before the mess started to untangle. i had to delete the business account from Gmail. Whereas the iPhone app just looks at the account the message came in on, and replies from that account unless you change it for that message. Why would you ever think that this wasn't the way to do it. Android wouldn't change it till we moved on to 5. I suppose this will have to wait until 7. And I haven't noticed it grouping my messages in an unhelpful manner either. Similarly it's rarely I need to look at anything other than the latest message, so why do they think I need to scroll through the entire conversation to refresh my memory every time?
    04-28-2016 08:11 AM
  13. xanadude13's Avatar
    Try UPDATING your Gmail app. I tried this and then the option was available in "settings" Good luck!
    07-08-2016 09:25 AM
  14. Jims S5's Avatar
    I have used laptop to go into settings and turned off "conversation mode" and checked phone.....didn't work! Hate conversation mode! Only use Gmail in a pinch.
    07-08-2016 02:48 PM
  15. Tom Redfern's Avatar
    Yes, but does it work? No it doesn't, which you would have realised if you read the thread properly.
    07-18-2016 06:21 AM
  16. JohnyMoz's Avatar
    Think it's in Gmail > Settings > General settings > untick Conversation view. Is what did the trick on mine
    texn884 likes this.
    07-19-2016 05:02 PM
  17. Pablo A G's Avatar
    Try UPDATING your Gmail app. I tried this and then the option was available in "settings" Good luck!
    Hello!!! I've just registered in this forum to get back to this thread and let you guys know that it seems Google has just updated the Gmail app, and now I have a fully-functional and cross-platform "disable conversation view" in my accounts!

    Great... It was about time

    EDIT: what a shame... It was just a silliness from my side. I reinstalled eveything from scratch and it seems the Gmail app copied my settings from the previous install, now I have TWO accounts on the same app. One with no conversation view but it is the SMTP type as described above, and the normal gmail account unfortunatelly DOES have the dammed conversation view ON, regardless of the setttings on web version.

    This is B.S.
    10-03-2016 12:29 PM
  18. KevoWatt's Avatar
    @KiwiCoalBattery , the link you shared does not address removing your gmail acct from the gmail app and then adding it in again as an IMAP.
    How please?
    12-31-2016 12:47 PM
  19. fperlman's Avatar
    I have a Galaxy Tab A. I too hate conversation mode, and cannot disable it on this tablet. It's easy to do on a laptop, but "settings" aren't available on the tablet. Also, threads that I read on my tablet disappear and I can't find them on my laptop.
    The solution I use: always change the subject line even slightly. Conversations are built on matching subject lines. Add a number or a letter. Try to make that a habit.
    02-01-2017 10:02 PM
  20. texn884's Avatar
    Think it's in Gmail > Settings > General settings > untick Conversation view. Is what did the trick on mine
    what he said and it works
    02-03-2017 03:52 PM

Similar Threads

  1. Where can I make a complaint about Google play apps?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-03-2015, 02:52 AM
  2. Should i encrypt the external sd card of my galaxy j1
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-03-2015, 02:50 AM
  3. The QWERTY keyboard on my phone had disappeared.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-03-2015, 02:48 AM
  4. Where is the best place to sell my Unlocked Nexus 6?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-03-2015, 01:03 AM
  5. My samsung Galaxy Note 4 doesn't show the Fingerprint scanner
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-03-2015, 12:54 AM
LINK TO POST COPIED TO CLIPBOARD