1. Android Central Question's Avatar
    Receiving a regular notification: "security policy prevents the use of unsecure wifi networks". I have downloaded separate email applications (like Outlook) from the app store and deleted the native email connections, but still not working. I have a galaxy note 8 on AT&T network.
    03-25-2019 02:24 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you use your phone for work? If so, your workplace might have required that security policy on the phone that blocks it from using open wi-fi.
    03-26-2019 02:35 AM
  3. Rukbat's Avatar
    Or you may have an app doing it (Avast anti-virus can be set to do that - I believe it's enabled to block by default [I don't remember, I've reset everything to my liking]).
    B. Diddy likes this.
    03-26-2019 04:22 PM

Similar Threads

  1. How do I get the Grasshopper VoIP app to open automatically when a call comes in?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-26-2019, 01:26 PM
  2. Replies: 2
    Last Post: 03-25-2019, 03:11 PM
  3. What has changed? Can't seem to answer in-coming calls?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2019, 02:18 PM
  4. Replies: 1
    Last Post: 03-25-2019, 01:23 PM
  5. How do I transfer my contacts from my old phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2019, 01:04 PM
LINK TO POST COPIED TO CLIPBOARD