1. coreymcl's Avatar
    It's been a few months since I last tried to find an answer to this question.

    Has anybody found a way to still have Spell Check working while using a bluetooth keyboard? I'm assuming it's on the tablet itself and not the keyboard brand that I'm using to prevents this from working. But for the record I have the Logitech bluetooth keyboard for the 12.2.

    Thanks for the assistance
    10-05-2014 10:53 AM
  2. Yoshen78's Avatar
    It's been a few months since I last tried to find an answer to this question.

    Has anybody found a way to still have Spell Check working while using a bluetooth keyboard? I'm assuming it's on the tablet itself and not the keyboard brand that I'm using to prevents this from working. But for the record I have the Logitech bluetooth keyboard for the 12.2.

    Thanks for the assistance
    I have this same problem too... been looking for an answer since the day I got my Samsung Galaxy Note Pro with a logitech bluetooth keyboard... I can seem to find nothing
    11-12-2014 06:57 AM
  3. elAmir's Avatar
    It's been a few months since I last tried to find an answer to this question.

    Has anybody found a way to still have Spell Check working while using a bluetooth keyboard? I'm assuming it's on the tablet itself and not the keyboard brand that I'm using to prevents this from working. But for the record I have the Logitech bluetooth keyboard for the 12.2.

    Thanks for the assistance

    Try Swiftkey keyboard. you can activate the bluetooth keyboard option in the settings, it maintains the spell check without having an on screen keyboard.

    I am actually using that right now.

    However, the reason I ran into this post was because I am looking for a solution to this:
    SwiftKey is set as the default keyboard on my tablet, but every time my bt keyboard reconnects the standard on screen keyboard is started and I can't get it to pop down. I have to reelected my input method every time.

    I would appreciate it if you let me know if you run into this problem/find a solution.
    Also Do let me know how swiftkey works for you.
    11-28-2014 10:33 PM
  4. Drdevinci's Avatar
    Appreciate your suggestion (Swiftkey). I installed it and it works great. Thanks

    For your problem, try FN+RightAlt key to pop up/down the on screen keyboard. Works with Note Pro 12.2 and Logitech Pro Keyboard.


    Try Swiftkey keyboard. you can activate the bluetooth keyboard option in the settings, it maintains the spell check without having an on screen keyboard.

    I am actually using that right now.

    However, the reason I ran into this post was because I am looking for a solution to this:
    SwiftKey is set as the default keyboard on my tablet, but every time my bt keyboard reconnects the standard on screen keyboard is started and I can't get it to pop down. I have to reelected my input method every time.

    I would appreciate it if you let me know if you run into this problem/find a solution.
    Also Do let me know how swiftkey works for you.
    02-09-2016 11:07 PM
  5. AceHandler's Avatar
    So weird - I had the opposite problem, I couldn't get the predictive/spell correct to turn off! I went to Vegas and brought along my Note PRO 12.2 & its Samsung BT keyboard (GREAT combination btw - the keyboard completely protects the screen and fits the tablet when set up perfectly). I keep a daily journal and decided to use Samsung's Hancom Office (I mean it looks SO Microsoft ;-) ). Every time I typed a capital letter, the cursor position jumps in front of the cap (to the left) and then starts typing the rest of the word/sentence. The only solution I could figure out was to press the right arrow key after typing every capital letter (the only time this didn't happen was when typing a second capital letter after the first one, I.E. WAX). So annoying that I even contacted Hancom/Samsung help - well, they suggested turning off the predictive text settings (did that, duh!) then they said they wanted me to send them a copy of my journal - yeah, that's gonna happen soon as NEVER. Retarded it was I tells you...other than that I had a great time, thanks for asking.
    02-17-2016 03:52 PM
  6. Traylaw's Avatar
    I had this same problem when using Swiftkey as the default soft keyboard and Hancom. Gave up and just removed Swiftkey, bluetooth keyboard works fine now. Swiftkey was only a problem with Hancom.

    Posted via the Android Central App
    03-01-2016 05:48 PM

Similar Threads

  1. First time with an android device...Google play questions
    By Fyer in forum General Help and How To
    Replies: 4
    Last Post: 10-06-2014, 11:25 PM
  2. Help with photo gallery
    By are21 in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2014, 05:50 PM
  3. What is wrong with my Note 3's battery?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-05-2014, 05:08 PM
  4. How do I swap internal with external memory on the MOTO E?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-05-2014, 09:47 AM
  5. Replies: 0
    Last Post: 10-05-2014, 09:41 AM
LINK TO POST COPIED TO CLIPBOARD