06-21-2019 04:52 AM
29 12
tools
  1. Swagner79's Avatar
    The last 2 weeks, my alarm has not gone off in the mornings. Volume fully up on media, ringtone, notifications, system. I've spoken with Samsung twice who assures me deleting my alarms and re adding them would fix it. Both times and it still didn't work. I did show them however, while they were remotely connected to my phone that in the alarm settings, vibrate is grayed out and I cannot change that. The bigger issue is that the alarm sound says silent, is toggled to the on position but it is also grayed out so I can't change that either and I strongly feel like that has something to do with the alarm not working. I'm attaching a screenshot to show but does anyone have any ideas or anyone else have this issue? It's the stock Samsung alarm. S10+ and if it matters, I'm on Verizon and in the US. Thanks!
    Attached Thumbnails S10+ alarm-screenshot_20190411-085141_settings.jpg  
    04-11-2019 12:01 PM
  2. Swagner79's Avatar
    Sorry. I meant to attach this screenshot.
    Attached Thumbnails S10+ alarm-screenshot_20190411-130249_settings.jpg  
    HawkBratt4 likes this.
    04-11-2019 12:04 PM
  3. bbgpsuser's Avatar
    My S10+ is configured same as yours and the alarms work just fine.

    Do you have your S10+ configured to automatically reboot? If so that is probably preventing the alarm from going off. After reboot the phone needs to be unlocked before it will resume normal operation, such as ringing the alarm.
    blaine07 likes this.
    04-11-2019 12:34 PM
  4. Swagner79's Avatar
    Thanks for your reply. No, that is turned off. When I was searching for a solution, I saw that somewhere and checked mine but its off. I've cleared cache, deleted and re-added the alarms, manually reboot phone. Samsung even had me to go into safe mode to check some things and it still didn't work.
    04-11-2019 12:38 PM
  5. 85ebennett's Avatar
    I'm having the exact same problem with it greyed out. It just randomly stopped working few days ago.
    04-11-2019 06:26 PM
  6. Dooki's Avatar
    when you set up your alarm in the clock app do you have a sound picked?
    04-11-2019 06:42 PM
  7. nunyabiziz's Avatar
    Same issue here. Alarm not going off and I contacted Samsung and their trained care agent gave me instruction on how to clear my cache.🤨🤬
    04-11-2019 06:49 PM
  8. Swagner79's Avatar
    85ebennett, I'm not glad you are having the issue too but I'm glad it's not just me.
    04-11-2019 07:00 PM
  9. Swagner79's Avatar
    Dooki, yes, I select a sound for each alarm versus having the Bixby option for weather etc.
    04-11-2019 07:00 PM
  10. VidJunky's Avatar
    I was looking at your screen shots and thinking that they look different than what I'm seeing. I can not find any menu that looks like or resembles your screenshots. I am on Verizon also but have an unlocked phone... is that the difference? I searched for those heading in settings thinking that they were separate from the clock widget I use to set and manage alarms but I can't find these screens anywhere on my device. How are you getting to them?


    On a side note I'm not having this issue but thanks to trying to find these screens I was able to change my 5 minute snooze to a 10 minute snooze. LOL
    04-11-2019 11:27 PM
  11. porghetti's Avatar
    The last 2 weeks, my alarm has not gone off in the mornings. Volume fully up on media, ringtone, notifications, system. I've spoken with Samsung twice who assures me deleting my alarms and re adding them would fix it. Both times and it still didn't work. I did show them however, while they were remotely connected to my phone that in the alarm settings, vibrate is grayed out and I cannot change that. The bigger issue is that the alarm sound says silent, is toggled to the on position but it is also grayed out so I can't change that either and I strongly feel like that has something to do with the alarm not working. I'm attaching a screenshot to show but does anyone have any ideas or anyone else have this issue? It's the stock Samsung alarm. S10+ and if it matters, I'm on Verizon and in the US. Thanks!
    Did you find a solution for this? I have the same exact problem. My screen looks exactly like your 2nd screenshot. I am on the S10e. My alarm was working fine but one morning there was suddenly no more sound for the alarm!

    I have been trying everything to find a solution. I even reinstalled the Clock app with an updated version (10.0.02.20). I don't want to give up on this.

    Do you remember if you installed anything or changed any settings before the problem started? I remember I installed Samsung's SoundAssistant app and played around with it. Maybe that caused the problem? I also installed NetGuard but I don't think NetGuard is the reason.

    Now I did a test. Like your screenshot, my "Sound" option shows it is set to silent and I can't change it because it is grayed out. Now I went to the Clock app and created a new alarm. I chose the default sound (celebrity) for Alarm Sound, and tested the volume, the sound played fine. So I set the alarm to ring after 1 minute and waited to see if the sound will really play with the alarm. It really did... I went back to the settings page, and it still shows "silent" for the Alarm and Timer Alerts. It is still grayed out... I don't understand. I repeated the test a few more times and it is still the same.

    So the alarm CAN work, but I don't know what the problem is. I don't know when the alarm will have no sound again because the settings page still shows "silent" and it is still grayed out. This means the alarm is basically useless because I cannot rely on it. What if I use it for something important but the sound fails?

    So in this thread, we know at least 3 people have this problem. Let us try to find a solution for this. Do you guys remember anything you changed or installed? Have you found a solution?
    04-18-2019 08:56 AM
  12. Jaysoul2015's Avatar
    If you have a scheduled device restart when it boots back up the alarm will not go off. Happened to me twice both on the the two days my scheduled restart was on. Been fine ever since I turned it off.
    04-18-2019 12:53 PM
  13. mustang7757's Avatar
    Thanks for your reply. No, that is turned off. When I was searching for a solution, I saw that somewhere and checked mine but its off. I've cleared cache, deleted and re-added the alarms, manually reboot phone. Samsung even had me to go into safe mode to check some things and it still didn't work.
    You can look at couple things
    1. Do not disturb if alarms are not toggled on in that setting
    2. Long press the clock app>info tap then 3 dots right front uninstall the update and update again.
    3. Check Good Lock anything preventing it there. If you have it installed.

    Edit: also do you see the alarm in status bar when set?
    04-18-2019 01:17 PM
  14. Maknora's Avatar
    This scheduled restart not starting alarm is bs. Samsung needs to disable that trigger.
    Tomab likes this.
    04-18-2019 02:24 PM
  15. porghetti's Avatar
    You can look at couple things
    1. Do not disturb if alarms are not toggled on in that setting
    2. Long press the clock app>info tap then 3 dots right front uninstall the update and update again.
    3. Check Good Lock anything preventing it there. If you have it installed.

    Edit: also do you see the alarm in status bar when set?
    Yes, I have checked all of those things. I have tried pretty much everything I can think of. I think the problem is not as simple as those things, and probably related to the system. The SoundAssistant app might have changed something. I did use adb to disable quite a few things, but the alarm still worked fine for weeks.

    And yes, I see the alarm icon in the status bar. It's just that I have the same problem as the OP - the notification type for the Clock (Alarm app) is set to silent and it is GRAYED OUT so I cannot change it.
    04-20-2019 01:15 AM
  16. mustang7757's Avatar
    Yes, I have checked all of those things. I have tried pretty much everything I can think of. I think the problem is not as simple as those things, and probably related to the system. The SoundAssistant app might have changed something. I did use adb to disable quite a few things, but the alarm still worked fine for weeks.

    And yes, I see the alarm icon in the status bar. It's just that I have the same problem as the OP - the notification type for the Clock (Alarm app) is set to silent and it is GRAYED OUT so I cannot change it.
    When you start having the issue?
    By the way mine grayed out but works.
    04-20-2019 08:37 AM
  17. porghetti's Avatar
    When you start having the issue?
    By the way mine grayed out but works.
    It started about 1 or 2 weeks ago. I was using the alarm every morning and it was working fine. One day it suddenly stopped ringing in the morning. I thought maybe I was too tired and couldn't hear it. But it happened again. Again the phone shows a message, saying I missed an alarm. So basically, the alarm activated but there was no sound or vibration.

    Yes, my alarm works too when I test it, but it is still grayed out, still set to "Silent". I don't know when the Alarm will decide to be silent again, so I cannot rely on the alarm until I fix this Grayed Out issue.

    I cannot remember many things I installed or changed on the phone in those few days. But I remember I installed some SoundAssistant from Samsung, but I use it to change anything.
    04-20-2019 10:13 AM
  18. mustang7757's Avatar
    It started about 1 or 2 weeks ago. I was using the alarm every morning and it was working fine. One day it suddenly stopped ringing in the morning. I thought maybe I was too tired and couldn't hear it. But it happened again. Again the phone shows a message, saying I missed an alarm. So basically, the alarm activated but there was no sound or vibration.

    Yes, my alarm works too when I test it, but it is still grayed out, still set to "Silent". I don't know when the Alarm will decide to be silent again, so I cannot rely on the alarm until I fix this Grayed Out issue.

    I cannot remember many things I installed or changed on the phone in those few days. But I remember I installed some SoundAssistant from Samsung, but I use it to change anything.
    I can recommend downloading Google clock see if same thing happens , if it does there most likely something causing it like a app recently download or application.
    04-20-2019 10:18 AM
  19. 11B1P's Avatar
    do you have any Bixby routines running?

    I'm on Verizon and s10+ as well. What do you see when you go into the clock app, not the settings? Do you have an alarm created?
    04-20-2019 11:26 PM
  20. mustang7757's Avatar
    do you have any Bixby routines running?
    Good point, forgot about that
    04-20-2019 11:32 PM
  21. Tarah Sorber's Avatar
    How do I turn off device reboot
    04-21-2019 10:03 AM
  22. mustang7757's Avatar
    How do I turn off device reboot
    Device care >3 dots upper right corner >auto restart
    04-21-2019 10:10 AM
  23. porghetti's Avatar
    do you have any Bixby routines running?

    I'm on Verizon and s10+ as well. What do you see when you go into the clock app, not the settings? Do you have an alarm created?
    No, I don't have Bixby routines running.
    And when I go in the clock app, it appears as normal. I created the alarm and it DOES shoe the sound alert option. It is not grayed out in here. It is only in the settings (notifications) that things do not look normal.
    04-21-2019 12:07 PM
  24. 11B1P's Avatar
    No, I don't have Bixby routines running.
    And when I go in the clock app, it appears as normal. I created the alarm and it DOES show the sound alert option. It is not grayed out in here. It is only in the settings (notifications) that things do not look normal.
    My settings look the same. I just set an alarm and it rang as scheduled. Are you sure you have an audible alarm sound picked?
    04-21-2019 08:14 PM
  25. porghetti's Avatar
    My settings look the same. I just set an alarm and it rang as scheduled. Are you sure you have an audible alarm sound picked?

    Did you read my posts above? My alarm currently does go off with sound. It is only in the settings (notifications) that things do not look normal.
    04-22-2019 03:58 AM
29 12

Similar Threads

  1. My Galaxy Active watch issues...Steps Tracking and Alarm
    By Android Central Question in forum Samsung Galaxy Watch Active
    Replies: 1
    Last Post: 04-11-2019, 03:49 PM
  2. Viber Calls on S10 not vibrating unless notifications are set to vibrate
    By Android Central Question in forum Samsung Galaxy S10 & S10+
    Replies: 1
    Last Post: 04-11-2019, 11:24 AM
  3. S10 screen cracked
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 04-11-2019, 08:57 AM
  4. Viber Calls on S10 not vibrating unless notifications are set to vibrate
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-11-2019, 08:23 AM
  5. My Galaxy Active watch issues...Steps Tracking and Alarm
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-09-2019, 05:35 PM
LINK TO POST COPIED TO CLIPBOARD