1. kelli_ruthless's Avatar
    Hey guys,

    I've noticed a little static on the screen when I'm looking at apps, etc with light colored backgrounds. It's not too bad but I'm curious if there is something wrong with my phone or is it a common issue?
    I'm on VZW and the phone is stock.
    03-05-2013 12:02 AM
  2. GSDer's Avatar
    Can you provide a screenshot showing the problem?
    How about listing one of the specific applications that this occurs with so that we can try to duplicate the problem?
    Offhand I can't say that I've seen the problem - it sounds like it could be a hardware issue, but more information would be helpful.
    Additionally, have you checked to see if you enabled "force GPU rendering" (not sure of the exact name - I'm running a different ROM at the moment) or the other graphics-related setting?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    03-05-2013 02:33 AM

Similar Threads

  1. Replies: 19
    Last Post: 06-27-2013, 10:42 AM
  2. Replies: 1
    Last Post: 01-18-2013, 06:51 PM
  3. Triumph Battery won't charge when the phone is on
    By cktp4400 in forum Motorola Triumph on Virgin Mobile
    Replies: 7
    Last Post: 08-29-2012, 11:48 PM
  4. Flash on screen when locking the phone
    By Max2mus in forum T-Mobile Nexus S
    Replies: 7
    Last Post: 01-14-2012, 05:19 PM
  5. Screen no longer rotating when the device is rotated...help?
    By sdsuarez in forum Acer Iconia A500
    Replies: 4
    Last Post: 07-30-2011, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD