1. Adamc55's Avatar
    let me just start by saying its been awhile since i rooted anything. the last phone i rooted was a samsung fascinate so i have lost some knowledge on the subject. i just today rooted my gs4 with the hopes of installing the google play edition kitkat rom. i used the one click type root method for the mj7 build and it worked properly as far as i can tell, i have supersu and all.

    i downloaded CWM and titanium backup. i backed up everything i could using titanium then went to CWM and tried to back up the stock rom (not sure if thats even possible) but it wouldnt work properly. so i said whatever and ried to flash the kitkat gummy rom. i put the zip files in the root of my sd card and booted into recovery. when i booted into recovery it shows an android on its back with a ! in its chest saying "no command" or something... i then tried to select the 4.4 rom from the recovery menu (after wiping all data and cache). all that happend was a long reboot to the stock form of the galaxy s4... i tried downloading and installing cyanogenmod through rom manager and still nothing.

    im sure im doing something really stupid and i apologize for the noob thread. im at the point now where i just set up the phone as i had it before and re downloaded all my apps. i dont want to wipe all the data again until i know what im doing. any help would be greatly appreciated!
    yyue likes this.
    12-16-2013 08:17 PM
  2. Linebarrel86's Avatar
    Non TouchWiz based ROMs aren't compatible with the newest root methods.

    Posted via Android Central App
    12-16-2013 10:28 PM
  3. Adamc55's Avatar
    So why is that? What are the options?
    12-17-2013 08:11 AM
  4. Linebarrel86's Avatar
    So why is that? What are the options?
    Because the boot loader is locked so tightly.

    The original method had a work around that exploited the pre release software of the S4. That method was closed within a couple of updates.

    As of right now, the only ROMs that can be used on the S4 running newer firmware are ones based on TouchWiz frameworks.

    Sorry. There are some good ROMs that try to get pretty close to the AOSP look and feel.

    Posted via Android Central App
    Adamc55 likes this.
    12-17-2013 08:43 AM
  5. Tron1980's Avatar
    In order to flash custom ROMS on the VZW MK2 build, you need to install Safestrap. With Safestrap, you can install mods, themes, and custom ROMs. Safestrap is a custom recovery that in a sense, bypasses the bootloader and sets up slots to install ROMs. Hope this helps. By the way Hyperdrive is the best ROM in my opinion. Infinite customizability and step by step Aroma install.
    jgmedina and Obamaphone like this.
    03-20-2014 09:49 PM
  6. metle_geek's Avatar

    must have unlocked boot loaders!!
    03-21-2014 05:03 PM
  7. jgmedina's Avatar
    i got a sch i500 fascinate can i install latest kitkat kernal and rom?
    all the one's for eh are from 4 yrs ago
    03-21-2014 07:35 PM
  8. metle_geek's Avatar
    i got a sch i500 fascinate can i install latest kitkat kernal and rom?
    all the one's for eh are from 4 yrs ago
    Most likely not if you cant find one on xda most likely the only way you can do ot is if you develop it yourself sorry might be time to let it die? I could be wrong I did see a build of jelly bean on the fist nexus htc did so you never know bit if development has stopped for that device then im sorry its just the way it goes

    must have unlocked boot loaders!!
    03-22-2014 03:49 AM

Similar Threads

  1. Problems with Netflix casting
    By weezus in forum Google Chromecast
    Replies: 4
    Last Post: 12-19-2013, 05:42 PM
  2. First time rooting.. Tried and failed.. Help?!?
    By Tia Ganter in forum Google Nexus 7 (2013) Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 12-19-2013, 08:33 AM
  3. wont accept pass word. cant acess face book constant warning.... sign in error. ready to scream
    By Jackie Wilson1 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 12-17-2013, 01:06 AM
  4. Help with ringtone purchase from the play store
    By chelsea1980 in forum Samsung Galaxy S4 Google Edition
    Replies: 2
    Last Post: 12-16-2013, 05:57 PM
  5. Update root from 4.3 to the latest 4.4.2?
    By dauntless10101 in forum Google Nexus 7 (2013) Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 12-16-2013, 04:03 PM