1. FitMomXtine's Avatar
    I posted this in the bug sticky but not sure it belongs there

    I just got the s4'yesterday and just installed the keek app and was going to "keek" but I noticed when I went to upload the video its thumbnail was distorted as well as it would playback distorted. This was when I recorded video through the keek app

    I then tried to record camera app and it was perfectly fine but when I went to upload it, same thing green lines and playback was Distorted.

    So I uninstalled the app cleared everything and reinstalled it and its still doing it.

    Does anyone have keek and this happens to them too or think its just my phone?

    This was what I was worried about when getting a brand new released phone.

    Should I go back to the store to get it checked/returned?


    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    Attached Thumbnails Distorted videos on certain apps?-uploadfromtaptalk1367099227213.jpg   Distorted videos on certain apps?-uploadfromtaptalk1367099236290.jpg  
    04-27-2013 04:47 PM
  2. FitMomXtine's Avatar
    Anyone?

    My friend who just got his is working fine so I think I will go back to the store since I can't find any info.

    Also this happens on instagram too photos turn green when you press the hdr or contrast button.

    Kinda sad since the phone it's awesome otherwise.

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    Attached Thumbnails Distorted videos on certain apps?-uploadfromtaptalk1367248912340.jpg  
    04-29-2013 10:21 AM
  3. smooth4lyfe's Avatar
    Is it distorted only from the app? Or does it distort also when u play it in the Samsung Video player
    That app might be compressing the video in a weird way...I think its the app...you should email the developer about it
    05-02-2013 01:58 PM
  4. FitMomXtine's Avatar
    Is it distorted only from the app? Or does it distort also when u play it in the Samsung Video player
    That app might be compressing the video in a weird way...I think its the app...you should email the developer about it
    Yea it's just the app only.. it plays fine on the stock video player..

    i tried to change the camera settings but i'm guessing that doesn't do anything lol. (in the app anyway)

    but I did e-mail the developer and they said they'd look into it but couldn't really offer much insight since it's a new phone..

    Thanks for the reply
    05-02-2013 02:09 PM
  5. smooth4lyfe's Avatar
    Yup its the App, I looked at some reviews from people with the S4 having the same problem lol
    05-02-2013 02:15 PM
  6. FitMomXtine's Avatar
    Yup its the App, I looked at some reviews from people with the S4 having the same problem lol
    I couldn't find anything when I googled it lol.. and my friend who has the same phone and the same app isn't experiencing.. said i was trippin! LOL but good to know i'm not the only one..

    unfortunately - Instagram had an update today and it didn't fix the issue.. But I did e-mail them (didn't hear back).. but hope they fix it soon.. cause I looove using those apps lol
    05-02-2013 02:20 PM

Similar Threads

  1. No data connection only on certain apps
    By sakhari8 in forum Sprint Galaxy S III
    Replies: 6
    Last Post: 11-24-2012, 06:30 PM
  2. unable to play certain flash videos on samsung tab 10.1
    By tushargadhia in forum Samsung Galaxy Tab 10-inch
    Replies: 8
    Last Post: 11-12-2011, 04:12 PM
  3. Certain apps not working on home wireless network
    By bojackson63044 in forum HTC EVO 4G
    Replies: 2
    Last Post: 05-15-2011, 09:26 AM
  4. Wi-fi on certain apps?
    By candi3188 in forum Android Apps
    Replies: 1
    Last Post: 10-07-2010, 01:44 PM
  5. Verizon Video On Demand App?
    By spoonings in forum Android Apps
    Replies: 0
    Last Post: 06-07-2010, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD