1. Edible Walrus's Avatar
    I enabled group messaging. It tells me group messaging is on when I create the message. But responses don't go to the group thread even though it says group messaging. How does this work!?
    09-22-2013 06:27 AM
  2. joe_fresh's Avatar
    I sent a group message once before and only one recipient got the message. The one who got it is on Tmobile the other on AT&T and i am on VZW. It may depend on the recipients, do they have group message turned on?
    09-22-2013 07:31 AM
  3. Edible Walrus's Avatar
    No idea. One is an iPhone and the other a Blackberry something (I think it's a BlackBerry)

    Previously when I tried it it was an S2 and a Blackberry. Didn't work then either (But I didn't have group messaging on under MMS settings)
    09-22-2013 07:44 AM
  4. FuzzyB's Avatar
    Download textra. The stock app sucks for group text.

    Sent from my SCH-I535 using AC Forums mobile app
    09-22-2013 10:54 AM

Similar Threads

  1. Forced Nexus 7 to update to JSS15R. Netflix now works
    By BSG75 in forum Google Nexus 7 Tablet (2013)
    Replies: 14
    Last Post: 11-16-2013, 11:47 PM
  2. New Messages and Dialer?
    By TechTinker in forum Android 4.4 KitKat
    Replies: 10
    Last Post: 09-25-2013, 08:45 PM
  3. Notification ringtones do not work. (YES, I've tried most things!)
    By Jo Lee1 in forum Android 2.3 Gingerbread
    Replies: 1
    Last Post: 09-22-2013, 06:48 AM
  4. Auto Correct Doesn't Work
    By nigerianmahogany in forum Google Nexus 4
    Replies: 3
    Last Post: 09-22-2013, 06:32 AM
  5. Samsung Galaxy S4 (Sprint SPH-L720) - Custom ROM WiFi Not Working
    By mightymo77 in forum General Help and How To
    Replies: 2
    Last Post: 09-21-2013, 03:14 PM