1. jercox's Avatar
    Hi there,

    I have a Samsung Galaxy S4, model SGH-I337M, with android version 5.0.1. If need be, I can dig up further information. I have a 32 gig microsd card in it that's mostly full, and the phone itself is maybe two thirds-ish full. Further specs can be given at request.

    When I got home from work today, I plugged my phone into my charger, and the charge light did not come on. Confused, I tried plugging into my computer instead, and it didn't work either. I went into the main screen, and found it was telling me I should install an app called Power Sharing, and it was by Samsung, so I did it. After that, I managed to get it to charge (VERY slowly and EXTREMELY tempermantally, frequently making the two-beep sound associated with it starting to charge, often several times in a row even though the thing wasn't being moved) up to about 75%ish before it gave up the ghost completely. For a while, it would say it was charging, but not actually charge. Now, it still doesn't acknowledge when plugged into the wall charger, AND the only acknowledgement of it being plugged in is that my computer says "USB Device not recognized". Occasionally, when plugged into the computer, it will make the "plugged in and charging" noise (the two beeps), but it fades quickly, usually before I can even see the "charging" lighting bolt on the battery symbol. I uninstalled the Power Sharing App to see if that helped. It didn't. I tried reinstalling it to see if THAT helped, but it didn't either.

    If I plug it into either the wall OR the computer while it's off, it will show the large battery symbol, but give any further indication of it charging or anything...

    The charger still seems to be working fine. I've tried plugging in a defective phone (that works in every way except for actually serving as a phone, as it won't mount a SIM card) that came into my possession before I got this one, and it still charges fine. I also have a couple of extra batteries, and a second cable so I can still get it charged that way, but I'd still much rather have the thing working properly, of course.

    I figure, most likely, there's either a software problem, or something's wrong with the phone's charger port, but I claim no expertise...

    Any insight?
    06-27-2016 11:34 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I think you're on the right track--I would also suspect either a firmware glitch or a hardware problem with the microUSB port. First, make sure there's no debris in the port--use a can of compressed air to blow it out. If that doesn't help, then try reinstalling the firmware using either Samsung Kies or Samsung Smart Switch (I'm never quite sure which one is the right one to use with the S4). If reinstalling the firmware doesn't help, then you probably have to bring it to a repair shop to replace the port.
    06-28-2016 10:39 PM

Similar Threads

  1. Faulty battery or software issue?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 06-28-2016, 02:57 PM
  2. Having problems with downloading directly to sd card.
    By Mixel911 in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 06-28-2016, 01:58 PM
  3. Faulty battery or software issue?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2016, 08:17 PM
  4. Replies: 0
    Last Post: 06-27-2016, 06:53 PM
  5. New Airave now connection problems
    By Tristan944 in forum Moto X Pure Edition
    Replies: 0
    Last Post: 06-27-2016, 06:22 PM
LINK TO POST COPIED TO CLIPBOARD