06-22-2018 01:01 PM
28 12
tools
  1. srfoot's Avatar
    Hi.
    I just switched to tmobile.
    I have a notification and icon that states Sim card not from verizon. How do I get rid of this.
    My phone was originally from and on verizon.
    Thank you.

    Posted via the Android Central App
    Mateen Malik likes this.
    03-14-2015 03:55 PM
  2. TitoRoE's Avatar
    Did you try: Settings>More networks>Mobile networks>Network mode>LTE/GSM/UMTS>Automatic.....Then select: Network operators...

    You may have call to get it to work...
    03-14-2015 04:42 PM
  3. Rukbat's Avatar
    1) It sounds as if the phone is SIM-locked. Since it's no longer on an active Verizon account, you'll have to buy an unlock code (look on eBay).

    2) A CDMA S5 won't work on 4G (and 3G also, it seems) on TMobile. So you'll get voice, text and EDGE (very slow) data and MMS.
    03-14-2015 07:55 PM
  4. srfoot's Avatar
    Thank you.
    I went to settings/applications/applications manager/running.
    Turned off all verizon apps.
    Turned off activation agent.
    This got rid of the message.
    Hopefully nothing important stopped.
    I will eventually find out.

    Posted via the Android Central App
    03-14-2015 09:42 PM
  5. Travo79's Avatar
    Just so you know, you do NOT have to buy an unlock code from anyone. Federal law says that carriers must unlock all phones that are out of contract. So, if that phone is yours free and clear and you need it unlocked, just call Verizon, they have to do it for free.

    Posted via the Android Central App
    03-15-2015 07:44 PM
  6. Amin Suleman's Avatar
    Did you have continued Luck? I cant get the message to go away
    05-14-2015 02:44 PM
  7. srfoot's Avatar
    Yes it continues to work.
    If I restart my phone it may come back.
    Now, when I open my home page and if there is a message that I have a non verizon sim card, press and hold down the message until it turns black and there is an "I" to the far right of the message.
    Press on the "I" and the app window will pop up. Click on Force stop of that app and the message will go away.

    Good luck!
    Warren Drake likes this.
    05-14-2015 05:14 PM
  8. vivalasteph's Avatar
    I have this same problem, and have tried all these things. Nothing works. When I hold down the "Sim Card not from Verizon" message, and click on the "i" there is no "Force Stop" button. It just says "Activation Agent" at the top, and underneath "Set as priority". Can anyone please help? In addition to the stupid message, my phone does not say 4G LTE at the top, and I can't use my data. I called Verizon, and they said the phone is NOT locked, and to talk to T mobile. But T mobile tells me to talk to Verizon. What gives?
    06-24-2015 10:21 AM
  9. srfoot's Avatar
    Hi;
    You might want to try this:

    Settings/Applications/Application Manager/All/Activation Agent: Force Stop.

    Also;
    Look into your settings for Networks/Mobile networks.
    You may not have t-mobile networks activated and also my need the correct settings to input.

    Good luck.
    06-24-2015 11:36 AM
  10. sancho sanchez's Avatar
    For me the app was called "Setup Wizard" - Force Stop did the trick, until next reboot I suspect.
    08-19-2015 07:56 PM
  11. Mike Ogden81's Avatar
    Which icon was next to setup wizard. I have two applications running one with the Android guy next to it One with a wand and a check mark. I'm wondering which one to force stop. I have the Verizon samsung galaxy note 3, model:SM-N900V.
    10-11-2015 01:28 AM
  12. ernest123456's Avatar
    I once suffered from that also but now, i discovered a permanent solution even after restart you will not see the message "SIM card is not from verizon".
    Follow the steps below
    .

    1. Make sure your phone is rooted using kingo root or any desired root app but make sure the device is rooted.

    2. Install "Kingo SuperUser" from google play store.

    3. Lunch the kingo Super User.

    4. You will see (3) three tabs, first is hash second is delete icon and the third is a grid box.

    5. Now touch on the delete icon you will see all your applications and system applications.

    6. Below the display you will see two tabs "User Application" and "System Application".

    7. Now touch the system application and locate/search for "Activation agent"

    8. Click on it when you find it. immediately it will prompt delete system app it may cause error. acknowledge it by touching/choosing "Yes". That's all you are good to go restart your phone and enjoy!!!...

    NOTE: The phone may not boot properly at first restart is will show blank but don't worry just allow it after some minutes like 1 or two it will show android system is not responding wait or OK to close choose OK, and wait a bit the phone will not boot normally just allow it for 3 minutes then restart the phone by holding the power button restart that's final you wont encounter error boot again nor "SIM card not from verizon" message.

    Its works for my samsung s4 SCH-I545 Lollipop 5.0.1.

    Thanks
    Ernest Innocent
    07-20-2016 04:33 AM
  13. Radi Care's Avatar
    Hello Ernest Innocent,

    I am using LG Optimus Zone 3 and running with Lollipop 5.1.1. I tried the above steps but its not working. I deleted the "System Activation" app and restarted but still i am seeing the error message("SIM card is not from verizon"). Could you please tell me the steps for this?

    Thanks in advance,
    Radi
    07-23-2016 02:46 PM
  14. jaden 1312's Avatar
    Yes it continues to work.
    If I restart my phone it may come back.
    Now, when I open my home page and if there is a message that I have a non verizon sim card, press and hold down the message until it turns black and there is an "I" to the far right of the message.
    Press on the "I" and the app window will pop up. Click on Force stop of that app and the message will go away.

    Good luck!
    This wont cause problems with my phone right?:0
    08-28-2016 06:45 PM
  15. can3gxw's Avatar
    This process is for rooting your phone. If you do not know what rooting is, or why you would (or would not) want to do so, then my advice is DO NOT ROOT YOUR PHONE.

    It can cause many more problems than it will solve if you don't know EXACTLY what you're doing.
    08-29-2016 10:18 AM
  16. Frank Maceri's Avatar
    This process is for rooting your phone. If you do not know what rooting is, or why you would (or would not) want to do so, then my advice is DO NOT ROOT YOUR PHONE.

    It can cause many more problems than it will solve if you don't know EXACTLY what you're doing.

    All you have to do is call T-Mobile, tell him that you have an unlocked phone, and they will help you set up I think it's the APN or VPN to T-Mobile it's in your network settings it's really simple, or you can go online and you could look up the settings I'm going to switch screens and tell you which ones they are right now. That's all you got to do as long as the phones unlocked you need to put T-Mobile us LTE settings they could be found on Google and it is a t mobile site and the only thing that you'll need to make sure of is APN protocol has to be ipv4 / IPv6. That's it my phone works perfect with all the Verizon job I still get the message for the non Verizon SIM card but I just swap it to the right when I restart my phone and the phone works fine the only issue is that I have been having is people telling me about the voice quality, and my signal strength in my home that's it. If anybody has any solutions to that please let me know but if the phone is unlocked this works because I'm doing it on that phone right now voice to text. Good luck guys
    11-13-2016 10:20 AM
  17. 123rd's Avatar
    Hi ... i had the same problem then i did the folowing steps
    Go SETTINGS > MORE NETWORKS > MOBILE NETWORKS >ACCESS POINT NAMES.
    select (+) *top right corner* and ADD NEW
    select (NAME), type INTERNET and press (Ok)
    Select (APN) , type INTERNET and press (Ok)
    Enter the (USER NAME) insert your own user name.
    Same apply for (PASSWORD) insert your own password.
    Now once you done with that ....
    Press back
    Under (MOBILE NETWORK) select on *INTERNET* and save ...
    Press HOME KEY and enable your mobile data.
    Enjoy
    05-03-2017 09:46 AM
  18. Warren Drake's Avatar
    that helped me thnx
    06-28-2017 10:53 AM
  19. Warren Drake's Avatar
    i got a lonova laptop for my kid and i forgot administrator password how do i reset it
    06-28-2017 04:09 PM
  20. Leonardo Parreira's Avatar
    123rd
    Man you saved my day.
    Bought a G920V from ebay but i forgot about the networks...
    Many thanks from Portugal!!!
    10-22-2017 01:48 PM
  21. edwingsolo's Avatar
    Hi.
    I just switched to tmobile.
    I have a notification and icon that states Sim card not from verizon. How do I get rid of this.
    My phone was originally from and on verizon.
    Thank you.

    Posted via the Android Central App
    You can easily remove it from the home screen, here are the steps:
    experiment 626 likes this.
    11-18-2017 01:12 PM
  22. Fayaz Khan1's Avatar
    Did you try: Settings>More networks>Mobile networks>Network mode>LTE/GSM/UMTS>Automatic.....Then select: Network operators...

    You may have call to get it to work...
    05-15-2018 01:06 AM
  23. Fayaz Khan1's Avatar
    HI
    i inserted my sim card to my Samsung j3 but it doesn't worked. i try all methods from setting but still its not working
    05-15-2018 01:08 AM
  24. Rukbat's Avatar
    Verizon phone? That has only LTE Band 13, which normally isn't used by any other carrier. If it's a phone from a GSM carrier that you're trying to use on Verizon, it doesn't have LTE band 13, which they use.
    05-15-2018 12:30 PM
  25. scottsdca's Avatar
    Hi ... i had the same problem then i did the folowing steps
    Go SETTINGS > MORE NETWORKS > MOBILE NETWORKS >ACCESS POINT NAMES.
    select (+) *top right corner* and ADD NEW
    select (NAME), type INTERNET and press (Ok)
    Select (APN) , type INTERNET and press (Ok)
    Enter the (USER NAME) insert your own user name.
    Same apply for (PASSWORD) insert your own password.
    Now once you done with that ....
    Press back
    Under (MOBILE NETWORK) select on *INTERNET* and save ...
    Press HOME KEY and enable your mobile data.
    Enjoy
    This was the only thing that worked for me. And I mean it worked the minute I hit 'save' on the new APN. This should be stickied or moved to the top. I didn't think something this word would work but it did! Thanks 123rd!
    05-19-2018 10:33 AM
28 12

Similar Threads

  1. Replies: 2
    Last Post: 03-28-2015, 12:47 PM
  2. Replies: 6
    Last Post: 03-17-2015, 12:31 AM
  3. How do I change my colors back after an update?
    By KT Garcia in forum Displays
    Replies: 1
    Last Post: 03-14-2015, 11:43 PM
  4. How to fix my zte blade china when i cant enter recovery mode
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-14-2015, 03:30 PM
  5. How can I get my Get app working?
    By AC Question in forum Samsung Galaxy Gear
    Replies: 0
    Last Post: 03-14-2015, 03:23 PM
LINK TO POST COPIED TO CLIPBOARD