1. pany1's Avatar
    Ever since i got the galaxy s5 mini my emails never synced automatically. After a couple of weeks i disabled unified Daemon (draining too much battery). Today i went into the settings>>accounts>>email. It then lists my email and below it it says "sync disabled" in grey. I cant seen to change this. There is also "common settings" below this and within that i changed them all and still no luck ! I dont know if unified daemon has anything to do with it but it did occur even before i disabled unified dameon.

    thanks
    03-20-2015 02:28 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Here's a FAQ from Samsung about Unified Daemon: What does Unified Daemon app do? | Support | SAMSUNG Australia. It doesn't look like it should affect email sync.

    Is the phone's Auto-Sync turned on? Swipe down the Quick Settings and make sure it's toggled on. If you can't find it there, go to Settings>Accounts, and tap Menu, and make sure Auto-Sync is checked on.
    03-21-2015 12:48 AM

Similar Threads

  1. Why won't out emails send?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-21-2015, 01:03 AM
  2. Why does my email keep loading with no messages on my Galaxy S4?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-21-2015, 12:52 AM
  3. How do I add additional folders to my email?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 03-20-2015, 02:49 PM
  4. Replies: 1
    Last Post: 03-20-2015, 12:04 AM
  5. Why won't my Samsung phone lock sreen open?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-19-2015, 11:57 PM
LINK TO POST COPIED TO CLIPBOARD