1. Mojave's Avatar
    Ok. I have updated my S5 from Verizon to Marshmallow 6.0.1. By accident I unmounted my SD card. Yes I did reformat it. Now I'm trying to put my photos back on my phone by using Kies. Kies is saying "the connected device is locked". Please enter password on the connect device. I have a swipe pattern lock. So.....how do I unlock my phone to use Kies? Thank you.
    06-03-2016 01:27 PM
  2. Mojave's Avatar
    Well I finally figured it out. Marshmallow sure is different in some ways. It's taking some time to figure out some of these new settings. Anyway.....in case anyone is interested in how I unlocked Kies3.......On your phone go to settings>>developer options>>USB configuration>> and change it to MTP Media Transfer Protocol. YEAH!!!!!!!
    06-03-2016 03:51 PM
  3. Golfdriver97's Avatar
    I haven't done that on my Note 5, but in the notification shade, one of the Marshmallow items allows to change from charging to file transfers. It's a change that doesn't stick, which security wise, can be a good thing.
    Laura Knotek likes this.
    06-03-2016 04:16 PM
  4. Mojave's Avatar
    I haven't done that on my Note 5, but in the notification shade, one of the Marshmallow items allows to change from charging to file transfers. It's a change that doesn't stick, which security wise, can be a good thing.
    On my Verizon S5 I can't find that option in my notification shade. When I go to settings and click on Notification Panel that option is not there. When I use Kies to back up my phone I now have to use my phone and go to settings>>developer options>>USB configuration and change it from there. That is a pain in the butt to have to do these extra steps. Any help would be appreciated. Thanks.
    06-04-2016 07:01 AM
  5. Golfdriver97's Avatar
    On my Verizon S5 I can't find that option in my notification shade. When I go to settings and click on Notification Panel that option is not there. When I use Kies to back up my phone I now have to use my phone and go to settings>>developer options>>USB configuration and change it from there. That is a pain in the butt to have to do these extra steps. Any help would be appreciated. Thanks.
    It might be a difference between AT&T and Verizon. For me, that notification comes up when the device is plugged into a PC, and I pull the notification shade down. It's toward the bottom.
    06-04-2016 08:04 AM
  6. Mojave's Avatar
    It might be a difference between AT&T and Verizon. For me, that notification comes up when the device is plugged into a PC, and I pull the notification shade down. It's toward the bottom.
    Ahhhhh.......got you. I only used Kies yesterday which said my device was locked (finally figured that out as stated above). Ok I will try Kies again later this afternoon and see if the notification shows up. Thank you Golfdriver97!
    06-04-2016 08:19 AM
  7. Golfdriver97's Avatar
    Ahhhhh.......got you. I only used Kies yesterday which said my device was locked (finally figured that out as stated above). Ok I will try Kies again later this afternoon and see if the notification shows up. Thank you Golfdriver97!
    No sweat...but you don't need to open Kies to test this; you should just be able to plug it into your PC. I don't have Kies on my PC, and I get that notification all the time.
    06-04-2016 08:35 AM
  8. Mojave's Avatar
    No sweat...but you don't need to open Kies to test this; you should just be able to plug it into your PC. I don't have Kies on my PC, and I get that notification all the time.
    Ok Golfdriver97. Will test your suggestion later this afternoon and I'll let you know. Off to an Archery class up at our Metro Parks.
    06-04-2016 10:20 AM
  9. Mojave's Avatar
    Ok Golfdriver97. Will test your suggestion later this afternoon and I'll let you know. Off to an Archery class up at our Metro Parks.
    Hi Golfdriver97. Just tried what you said....and......yes it worked just like you stated. Many thanks for your help!!
    06-05-2016 08:15 AM
  10. Trickster11's Avatar
    How do I fix this problem on a Note 4 I have settings but do not have "developer options"
    08-24-2016 02:21 PM
  11. Ted Myers's Avatar
    I do not seem to have Developer Options under Settings. I am also using Android 6.0.1
    10-24-2016 02:29 PM
  12. ironass's Avatar
    You need to first enable Developer Options on your phone...



    Samsung Smart Switch has replaced Kies since Lollipop.
    Laura Knotek likes this.
    10-24-2016 02:47 PM
  13. LPC123's Avatar
    On my version, developer options, you have to find the "Networking" section, then "USB Configuration" then change to MTP. Yes, you have to do that every time you run Kies 3 (apparently). They need to fix that!
    11-08-2016 02:50 PM
  14. cj_farmer's Avatar
    Thank you! Worked like magic. Phew!
    12-06-2016 11:27 AM
  15. Nancy Just's Avatar
    How would I fix this on a Galaxy 7?
    01-24-2017 05:01 PM

Similar Threads

  1. finger print scanner locking me out
    By mesquite12 in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 07-24-2016, 11:17 AM
  2. Replies: 6
    Last Post: 06-03-2016, 09:53 PM
  3. Replies: 1
    Last Post: 06-03-2016, 06:07 PM
  4. Replies: 1
    Last Post: 06-03-2016, 03:56 PM
  5. why is my RCA tablet running so slow
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-03-2016, 12:57 PM
LINK TO POST COPIED TO CLIPBOARD