03-13-2019 05:22 AM
29 12
tools
  1. Laura Marriott's Avatar
    PLEASE CAN SOMEONE HELP!
    Hi all, I brought the Samsung Galaxy S6 in April 2015.
    From day one it has been defaulting to LOUDSPEAKER every time I either take or make a call! (I have to press the speaker picture twice to make it quiet again and resume my conversation) I have Googled to find answers in other forums all over the internet but the closest I have come is a Galaxy 'S5' Forum.
    I have tried the usual "mode" settings and because there isn't a "car mode" setting on S6.. I guess it rules that one out.
    So please.. Can anyone save me from the time-consuming perils of the dreaded "Factory Reset?"
    I have my phone just the way I want it now, I have a busy life, I just really don't want to have to do it.
    Any fab geeks out there who can offer an alternative or know of the solution without such drastic measures, I would be eternally greatfull. (.. well at least for the next 2 years until my new phone contract runs out!..lol )

    Many Thanks,
    Laura


    **Note** -I contacted Samsung direct and they couldn't help. They had never heard of it before so they just said do a factory reset as a result.
    --------------------------------
    Here are some of the Google apps that I have downloaded to use, I guess my last resort is to delete some of them and re-install, perhaps due to conflicting software?

    Handcent, weq4u, tvcatchup, fb,twitter,any video, light manager, say no to 0870, utorrent, ringtone editor pro, ebay,wallpaper aps various, history erazer, tesco groceries, blinkbox music, transits, phases of the moon, call recorder, Alarm clock extreme, dropbox, fb privy chat, nctx, makeup alley, sleep aid and I think that's it!
    05-19-2015 02:47 PM
  2. GibMcFragger's Avatar
    If you haven't done a factory reset yet, then do it. The issue can't have bothered you that badly if you have lived with it this long without trying a reset...

    Posted via my Rooted LG G3 running DeneROM.
    05-19-2015 03:48 PM
  3. dcool19d's Avatar
    See if wiping your portion cache will fix anything, which can be done by powering your phone off and press Volume up + Home Button + Power button at the same time.
    If that fails then you'll just have to resort to the factory reset or learn to live with it.
    Laura Marriott likes this.
    05-19-2015 04:00 PM
  4. makaroni's Avatar
    Try s-voice settings and see if speaker is set to default. Maybe that may help if it is on, then switch it to off. I'd check that call recorder app you downloaded as well. That might be using permissions for your phone settings

    Galaxy S6 Gang
    05-19-2015 06:14 PM
  5. dcool19d's Avatar
    PLEASE CAN SOMEONE HELP!
    Hi all, I brought the Samsung Galaxy S6 in April 2015.
    From day one it has been defaulting to LOUDSPEAKER every time I either take or make a call! (I have to press the speaker picture twice to make it quiet again and resume my conversation) I have Googled to find answers in other forums all over the internet but the closest I have come is a Galaxy 'S5' Forum.
    I have tried the usual "mode" settings and because there isn't a "car mode" setting on S6.. I guess it rules that one out.
    So please.. Can anyone save me from the time-consuming perils of the dreaded "Factory Reset?"
    I have my phone just the way I want it now, I have a busy life, I just really don't want to have to do it.
    Any fab geeks out there who can offer an alternative or know of the solution without such drastic measures, I would be eternally greatfull. (.. well at least for the next 2 years until my new phone contract runs out!..lol )

    Many Thanks,
    Laura


    **Note** -I contacted Samsung direct and they couldn't help. They had never heard of it before so they just said do a factory reset as a result.
    --------------------------------
    Here are some of the Google apps that I have downloaded to use, I guess my last resort is to delete some of them and re-install, perhaps due to conflicting software?

    Handcent, weq4u, tvcatchup, fb,twitter,any video, light manager, say no to 0870, utorrent, ringtone editor pro, ebay,wallpaper aps various, history erazer, tesco groceries, blinkbox music, transits, phases of the moon, call recorder, Alarm clock extreme, dropbox, fb privy chat, nctx, makeup alley, sleep aid and I think that's it!
    It's the S Voice as mentioned above.
    There's an option to "Auto start Speakerphone"
    05-20-2015 01:20 AM
  6. Gator352's Avatar
    Try s-voice settings and see if speaker is set to default. Maybe that may help if it is on, then switch it to off. I'd check that call recorder app you downloaded as well. That might be using permissions for your phone settings

    Galaxy S6 Gang
    Hit the nail on the head there with s voice. Just happened to me when I first set it up.






    Posted via the Android Central App
    05-20-2015 06:57 PM
  7. Laura Marriott's Avatar
    THANKS FOR THE ADVICE:

    I did a factory reset in the end as nothing else worked, s-voice was off and cache reset kinda did something but I took the plunge and did it properly. Yawn to getting it back to a 'me-kinda-personalised-state', I feel tired just thinking about the user names and log ins and passwords and google play hammering!..lol I'm sure in a few months there will be others scouring tinternet with the S6 speakerphone thing ..lol Tata peeps and kind regards for your help. x
    05-21-2015 03:04 PM
  8. crouchedtiger's Avatar
    I have the same problem and I have looked for all options on the net the only one remaining is the hard reset! I even spoke to the customer care via live chat and they asked me to "wipe cache portion" did that yet the speaker happily turned green while testing. It's going to be 14 days today since I bought this phone should i return it or risk never having the luxury of connecting my mobile device to the car?
    07-06-2015 02:41 PM
  9. Gator352's Avatar
    I have the same problem and I have looked for all options on the net the only one remaining is the hard reset! I even spoke to the customer care via live chat and they asked me to "wipe cache portion" did that yet the speaker happily turned green while testing. It's going to be 14 days today since I bought this phone should i return it or risk never having the luxury of connecting my mobile device to the car?
    Take it back and get a new one if you still can. Test it out in the store before you leave though.

    Posted via the Android Central App
    07-06-2015 07:11 PM
  10. Charles Galt's Avatar
    OMG, I have had this 'speaker-default-answer' issue for days, too, and it over-rides my BlueTooth on car. And Makaroni, you just solved my problem! I knew that recently in SOME settings, I had toggled "auto-speaker" on, but I could not, for the life of me find where it was to undo it. It was a call-recorder app!!!!!!!! Yaaaaaaaaaay! thank you!
    cpg/chezoik
    12-03-2015 10:55 AM
  11. prasannapks's Avatar
    Dear frnd change some setting ,and I think the problem will solve
    go to setting
    then, language and input
    then ,notification read out
    then, deselect, call from fav contact
    03-17-2016 09:38 PM
  12. Fraz Hassan's Avatar
    This one did help. It was voice recording software....
    07-30-2016 09:29 AM
  13. Le_Superman14's Avatar
    THANKS FOR THE ADVICE:

    I did a factory reset in the end as nothing else worked, s-voice was off and cache reset kinda did something but I took the plunge and did it properly. Yawn to getting it back to a 'me-kinda-personalised-state', I feel tired just thinking about the user names and log ins and passwords and google play hammering!..lol I'm sure in a few months there will be others scouring tinternet with the S6 speakerphone thing ..lol Tata peeps and kind regards for your help. x
    Same problem here -_-
    08-27-2016 11:37 AM
  14. J R Salazar's Avatar
    Laura this is been happening to me in the last month and I may be able to help if you haven't been already I noticed that on your app inventory you have one called "call recorder" this is exactly when it happened to me... I downloaded call recorder and under settings if you look there is a speaker option I had it set for "on" once I turned it off there were no more speaker problems on my particular phone whether I initiated the call or received it...I hope this helps you it was driving me crazy -John
    09-07-2016 05:22 PM
  15. sonuger's Avatar
    check your call recorder setting .and turn off auto speaker on setting
    09-20-2016 06:28 AM
  16. AlianiB's Avatar
    OMG, I have had this 'speaker-default-answer' issue for days, too, and it over-rides my BlueTooth on car. And Makaroni, you just solved my problem! I knew that recently in SOME settings, I had toggled "auto-speaker" on, but I could not, for the life of me find where it was to undo it. It was a call-recorder app!!!!!!!! Yaaaaaaaaaay! thank you!
    cpg/chezoik
    Thanks you just solved my problem
    05-25-2017 01:12 PM
  17. fixmycomputerproblem's Avatar
    This has been driving me crazy for weeks. I have looked at every setting on my phone a 100 times. Finally came across a thread that solved it - I have an app called Auto Call Record and there is a setting called "enable or disable auto speaker" - not even sure what the purpose of this setting is in the app - but it was defaulted to activate - when I un-activated the setting problem solved! If you are having the issue - and did the obvious - turn driving mode off - and looked at all phone settings - and still having the issue - then the problem lies in one of your app settings - look for an app tied to your phone or voicemail.
    05-27-2017 08:50 AM
  18. janatzakas's Avatar
    Hi
    I had the same problem.
    From you list of you Google apps i have the THE CALL RECORDER, is setting of this apk in Recording Setting is the problem AUTOMATIC SPEAKER uncheck the box and your problems finish
    John
    06-06-2017 10:48 AM
  19. jog62003277's Avatar
    I figured out what it was. It was on my automatic call recorder app. Turn the speaker off on that app.
    06-15-2017 09:54 PM
  20. Jcj99be's Avatar
    In my case, the problem started a few days ago. I don't have a call recorder app installed.
    I booted in safe mode and the problem was gone, so it had to be linked to one of my apps.
    Started going through my apps via the application manager to see which ones had access to audio settings.
    Surpringly, I saw that the "Samsung Internet" app accesses audio settings and I remembered that it was recently updated.
    Went into the app, but didn't see any settings related to audio.
    Finally, i tapped clear cache for the Samsung Internet app and that seemed to do the trick! Problem solved! Very strange!?!
    07-21-2017 03:32 AM
  21. Usman Bhutto's Avatar
    Thank you @jc99be, your solution worked for me like a charm. But I still don't remember when did I changed the Samsung Internet app settings but nevertheless the trick worked.
    09-13-2017 04:42 AM
  22. Jeff Herrington's Avatar
    Do you have a call recorder app? Auto speaker off in the app settings
    10-13-2017 09:14 AM
  23. B M Senthil Kannan's Avatar
    In my case, the problem started a few days ago. I don't have a call recorder app installed.
    I booted in safe mode and the problem was gone, so it had to be linked to one of my apps.
    Started going through my apps via the application manager to see which ones had access to audio settings.
    Surpringly, I saw that the "Samsung Internet" app accesses audio settings and I remembered that it was recently updated.
    Went into the app, but didn't see any settings related to audio.
    Finally, i tapped clear cache for the Samsung Internet app and that seemed to do the trick! Problem solved! Very strange!?!
    Where i can go for clear the catche setting....
    01-09-2018 01:44 PM
  24. Rukbat's Avatar
    Apps drawer/Settings/Application manager, choose the Internet app, scroll down a bit and the "Clear Cache button is there.
    01-10-2018 03:24 PM
  25. K W 3's Avatar
    Help is coming ...
    If You have downloaded any of the voice recorder go to settings and turn off "auto speaker" ... That's it.
    You welcome.
    03-11-2018 12:02 PM
29 12

Similar Threads

  1. Replies: 2
    Last Post: 05-19-2015, 04:50 PM
  2. When I start a claim how long do i have before I file it?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-19-2015, 04:30 PM
  3. Replies: 1
    Last Post: 05-19-2015, 04:13 PM
  4. Replies: 1
    Last Post: 05-19-2015, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD