1. TheSamsungGuy's Avatar
    Sometimes at random, the 4G/LTE symbol appears at the top even though it shouldn't while I'm connected to my home's wifi. Then, when I check my data usage, the android os has used data during that time the symbol was there. Anybody have a clue how to stop this?
    04-02-2016 10:25 PM
  2. kmf1's Avatar
    Do you have Avoid bad WiFi connections enabled in Settings/WiFi/3 dots/Advanced? This can create data consumption if the phone thinks that it has a poor wifi connection. I have that turned off.
    04-02-2016 10:38 PM
  3. lucianus_luciferus's Avatar
    Also turn off download booster in settings, more connection settings
    04-03-2016 11:43 AM
  4. buksiej's Avatar
    You could always just switch your data off when connected to the wifi. It takes more effort to switch in-between them when you're going in and out of the house but this way you are guaranteed not to have your data used up.
    04-03-2016 05:18 PM

Similar Threads

  1. Replies: 10
    Last Post: 04-18-2016, 02:32 PM
  2. Wi-Fi direct connect
    By brettt777 in forum Samsung Galaxy Tab Pro 10.1
    Replies: 3
    Last Post: 04-09-2016, 01:46 PM
  3. update destroyed my battery life
    By Joeykool in forum LG V10
    Replies: 24
    Last Post: 04-04-2016, 08:58 AM
  4. Can straight Android, or Cyanogen go on PRIV?
    By mawil1013 in forum BlackBerry Priv
    Replies: 10
    Last Post: 04-03-2016, 07:45 PM
  5. how setup chrome to clear browsing cache and cookies on exit?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-03-2016, 09:58 AM