1. shafraz1986's Avatar
    Hi,

    I have Samsung Galaxy S6 SM-920F

    I recently updated from Andriod 5.1.1 to 6.0.1. After this update my whatsapp and viber calls are dropping after few seconds.
    I tried to change app permissions and power saving features, but didnt solve it.

    Please let me know if anyone can help

    Thanks...
    04-13-2016 03:41 AM
  2. mhinc's Avatar
    Hi,

    I have Samsung Galaxy S6 SM-920F

    I recently updated from Andriod 5.1.1 to 6.0.1. After this update my whatsapp and viber calls are dropping after few seconds.
    I tried to change app permissions and power saving features, but didnt solve it.

    Please let me know if anyone can help

    Thanks...
    Have you tried uninstalling the app and reinstalling?
    04-13-2016 05:41 AM
  3. shafraz1986's Avatar
    yes i tried but didnt solve...and even viber has the same issue..
    i think its something to do with samsung's recent update...
    04-13-2016 05:55 AM
  4. fzfz fz's Avatar
    Hi,

    I have Samsung Galaxy S6 SM-920F

    I recently updated from Andriod 5.1.1 to 6.0.1. After this update my whatsapp and viber calls are dropping after few seconds.
    I tried to change app permissions and power saving features, but didnt solve it.

    Please let me know if anyone can help

    Thanks...
    Hi, just now I joined this forum to help you bcuz I had the same issues and Google it and I found you having the same issue lol.

    Anyway I called my network customer service. And they gave the solution.

    Go to ur Whatsapp "settings" then "data usage " then down there just remove the click ✔ on "low data usage". I did it and it worked fine with me now. If you still face the same problem call ur network's customer service.
    04-14-2016 08:37 PM
  5. mhinc's Avatar
    Hi, just now I joined this forum to help you bcuz I had the same issues and Google it and I found you having the same issue lol.

    Anyway I called my network customer service. And they gave the solution.

    Go to ur Whatsapp "settings" then "data usage " then down there just remove the click ✔ on "low data usage". I did it and it worked fine with me now. If you still face the same problem call ur network's customer service.
    If I called my network provider for a Whatsapp issue, they would tell me to go F myself.
    lucianus_luciferus likes this.
    04-15-2016 12:11 AM
  6. Shah Rah's Avatar
    Hi! Captain here! First off... Marshmallow sucks balls...
    What you would like to try is to head into settings>Applications>Applications manager>Whatsapp>Permissions and activate all of them.
    Then after that DO NOT ACTIVATE POWER SAVING MODE! Some bug is forcing power saving mode to kill any active threads that is hogging your internet during sleep mode... Hope that helps
    04-18-2016 09:55 AM
  7. David Cooper8's Avatar
    Hi! Captain here! First off... Marshmallow sucks balls...
    What you would like to try is to head into settings>Applications>Applications manager>Whatsapp>Permissions and activate all of them.
    Then after that DO NOT ACTIVATE POWER SAVING MODE! Some bug is forcing power saving mode to kill any active threads that is hogging your internet during sleep mode... Hope that helps
    Cool thanks, I activated contact permissions only and everything worked again.
    09-04-2016 12:59 PM

Similar Threads

  1. Replies: 14
    Last Post: 04-20-2016, 06:18 AM
  2. Replies: 0
    Last Post: 04-13-2016, 02:18 AM
  3. Why are calendar items gone after syncing with Google?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 04-13-2016, 01:43 AM
  4. Replies: 1
    Last Post: 04-13-2016, 01:26 AM
LINK TO POST COPIED TO CLIPBOARD