1. jfoofoo's Avatar
    Recently I have been experiencing an odd issue. Once in a while when my phone connects to my car's bluetooth the sound would not come out of the car speakers, it actually comes out of the phone's earpiece. When I try to adjust the volume, the bluetooth volume option is not there. Disable and unpair does not help, I have to reboot the phone every time this happen. It's happens couple times a week, it's getting a bit annoying. Has anyone experienced the same issue or knows what's wrong with it?
    05-25-2016 08:49 PM
  2. mitul_mehta's Avatar
    Have u by any chance disabled Bluetooth sharing?
    05-25-2016 09:08 PM
  3. jfoofoo's Avatar
    Have u by any chance disabled Bluetooth sharing?
    NO

    no, I did not change any settings or actually installed any new apps since this started to happen. Unless an update took place that I am unaware, the phone is exactly as I had and I didn't have any issue until recently.

    Thanks.
    05-26-2016 02:25 PM
  4. pjwk81's Avatar
    This happens me a lot with Pocketcasts. More often than not, if I have Pocketcasts open on the phone it does not auto connect to bluetooth (or it connects for 'calls only' but not for 'media'). I need to have Pocketcasts closed and let it connect first before opening. First phone I've ever had this issue on.
    05-27-2016 01:30 AM
  5. dryja123's Avatar
    Not to hijack the thread but has anyone noticed static while streaming to a Bluetooth device?

    So far I've streamed from multiple applications to 2 different vehicles, a pair of Jay Bird X2s, and a pair of LG Tone headphones.

    All sources had a very noticeable distortion similar to a crinkling plastic bag.

    I would kindly appreciate anyone's feedback.
    06-01-2016 11:50 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-25-2016, 10:07 PM
  2. Is anybody else having these issues after updating to 6.0.1?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-25-2016, 09:39 PM
  3. Replies: 1
    Last Post: 05-25-2016, 09:34 PM
  4. Jumbling and multiple sending issues with texting
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-25-2016, 08:41 PM
  5. Anyone else having an internet connection issue
    By KBx315x in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 05-25-2016, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD