1. KhanJaar's Avatar
    Hello everyone. My galaxy s7 edge has a problem. Everytime I use ''private mode'', the device is restarting. Everything is great until I lock the phone in order to close ''private mode''. It restarts instantly. At first I thought it was a specific file, but then I experimented with other videos and pics. Still the same. Doesn't matter if the files are taken with the phone itself or downloaded. And when I try to move them from ''private'', it shows the moving popup with the bar and info, and the suddenly the phone freezes. I have to perform hard reboot to bring it back.
    So this behavior is only happening when using private mode, everything else is great. Please help if anyone experienced this, thank you very much.
    12-28-2016 01:59 PM
  2. KhanJaar's Avatar
    It was Malwarebytes. It keeps scanning and scanning, even though I disabled all automatic scans. Thank you very much for your time and help.
  3. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition: https://support.t-mobile.com/docs/DOC-28028
    12-29-2016 12:38 AM
  4. KhanJaar's Avatar
    Thanks for your input. I wiped the cache, still the same. I also tried to open private in safe mode. It does NOT reboot. It seems like it works as it should. Only in safe mode.
    12-29-2016 01:53 AM
  5. B. Diddy's Avatar
    In that case, some app you installed might be interfering. Unfortunately, the only way you can usually tell which app is the culprit is by uninstalling apps one by one until the problem goes away. Tedious, I know.
    KhanJaar likes this.
    12-29-2016 02:56 AM
  6. KhanJaar's Avatar
    It was Malwarebytes. It keeps scanning and scanning, even though I disabled all automatic scans. Thank you very much for your time and help.
    Almeuit and B. Diddy like this.
    12-29-2016 08:33 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-01-2017, 02:57 PM
  2. Replies: 1
    Last Post: 12-29-2016, 12:54 AM
  3. How many of you have experienced the blank/black screen of death?
    By homervan in forum Samsung Galaxy S7 edge
    Replies: 5
    Last Post: 12-28-2016, 12:43 PM
  4. Nougat for this?
    By jhilker in forum ASUS ZenPad S 8.0
    Replies: 0
    Last Post: 12-28-2016, 10:23 AM
  5. Replies: 1
    Last Post: 12-28-2016, 07:09 AM
LINK TO POST COPIED TO CLIPBOARD