1. jhimmel's Avatar
    Whenever I start the Samsung Internet Browser, it stalls for a few seconds and then throws up error "Athentication Framework Has Stopped". Tried uninstalling and reinstalling the browser. Any other ideas? Can anyone guess what might be throwing this error?
    07-07-2017 04:43 PM
  2. jhimmel's Avatar
    How did you remove the Samsung Pass update? I'm having the same problem.
    I went into Settings-Apps-Application Manager. I selected Samsung Pass, hit the more menu (3 Dots top right) and chose "Uninstall Updates". After that, it disappeared from Apps. Then I went to Galaxy Apps, searched for Samsung Pass, and chose Update.

    After it updated, I hit the Open button and went through the setup again. It was fixed after that.
  3. PJRed2008's Avatar
    That looks more like a problem with your Google account than Internet. It appears to be trying to approve Google. Also, authenication errors I found online all related to Google not Samsung.
    07-07-2017 04:52 PM
  4. jhimmel's Avatar
    That looks more like a problem with your Google account than Internet. It appears to be trying to approve Google. Also, authenication errors I found online all related to Google not Samsung.
    It happened to be on Google site in that screenshots, but it happens no matter what page the browser opens on. Nothing else seems to be affected - just the Samsung Browser.
    07-07-2017 05:02 PM
  5. PJRed2008's Avatar
    no matter what page the browser opens on.
    Bummer, I thought i was being brilliant I would go to the Google Play store and contact the Internet app folks thru there. I've posted before and they were responsive as I use it also.
    07-07-2017 05:07 PM
  6. jhimmel's Avatar
    Bummer, I thought i was being brilliant I would go to the Google Play store and contact the Internet app folks thru there. I've posted before and they were responsive as I use it also.
    Thank you very mich for trying to help.

    After days of suffering with this, I just got it fixed. I thought the problem might have begun after an update of Samsung Pass. I backed out of the last update (from like 3 days ago), re-updated, re-ran the initialazation, and it's fixed. Must have been a hiccup in the last update.
    PJRed2008 likes this.
    07-07-2017 05:15 PM
  7. PJRed2008's Avatar
    Super! Glad you got it figured out
    07-07-2017 05:41 PM
  8. bga123's Avatar
    How did you remove the Samsung Pass update? I'm having the same problem.
    07-07-2017 08:09 PM
  9. jhimmel's Avatar
    How did you remove the Samsung Pass update? I'm having the same problem.
    I went into Settings-Apps-Application Manager. I selected Samsung Pass, hit the more menu (3 Dots top right) and chose "Uninstall Updates". After that, it disappeared from Apps. Then I went to Galaxy Apps, searched for Samsung Pass, and chose Update.

    After it updated, I hit the Open button and went through the setup again. It was fixed after that.
    PJRed2008 likes this.
    07-07-2017 08:46 PM
  10. bga123's Avatar
    I just wanted to thank you jhimmel for taking the time to detail the fix to this annoying problem. I followed your steps and the problem is gone. A simpler solution would have been to simply use Chrome which doesn't leverage the security framework, but I have to admit I love the speed of the Samsung browser and I do use the framework for password access.
    jhimmel likes this.
    07-22-2017 08:39 AM
  11. granbjd22's Avatar
    Just lately I too get this Pop up but when I tap on a link to open from a text message. Should I too try your suggestion and remove Samsung pass? I usually just tap it to close it, but it's annoying.
    PS. Chrome is my default browser, I believe.
    08-01-2017 05:39 PM
  12. Rosebuds66's Avatar
    Thanks jhimmel, this fix worked for me.
    08-15-2017 03:49 AM
  13. AmmarMUH89's Avatar
    Whenever I start the Samsung Internet Browser, it stalls for a few seconds and then throws up error "Athentication Framework Has Stopped". Tried uninstalling and reinstalling the browser. Any other ideas? Can anyone guess what might be throwing this error?
    https://uploads.tapatalk-cdn.com/201...fdbc02f822.jpg
    I have the same problem. but also "Google App Services" and "Gallery". All those apps crash in one time without stopping. I got mad and did a factory reset. the problem still there but without the device restarts itself. now I'm searching for a solution for the "Google App Services" and the other apps. this is going crazy guys. ugh
    09-02-2017 03:47 AM

Similar Threads

  1. Replies: 1
    Last Post: 07-08-2017, 03:40 PM
  2. Replies: 1
    Last Post: 07-08-2017, 03:37 PM
  3. Why has my email stopped on my phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-2017, 03:27 PM
  4. Replies: 0
    Last Post: 07-07-2017, 07:46 AM
LINK TO POST COPIED TO CLIPBOARD