1. jlunardi's Avatar
    Woke up this morning (UK) to be notified on my S7 that there was a software update ready to install. It said something about bug fixes and performance improvements. So I clicked to install, my phone rebooted and now it has been sat with the Samsung logo fading in and out for about 20 minutes. Not sure whether to leave it or try a reset? Is it volume down + power to reset?
    03-16-2016 01:51 AM
  2. SpookDroid's Avatar
    First try to just press and hold the power button to turn off and turn back on? Power + Volume Up + Home is for the Recovery Menu, yes.
    03-16-2016 01:54 AM
  3. jlunardi's Avatar
    Holding Power didn't do anything, I did Power + Volume Up + Volume Down and it restarted. Now I have a message saying Failed to update software. Failed to update firmware. Visit a Samsung service centre.
    03-16-2016 02:14 AM
  4. SpookDroid's Avatar
    Damn, that doesn't sound good :S If you connect the phone to a PC, does it recognize it? I'd try to turn it on in Recovery Mode, but to do that, you need the phone to be off first, not rebooting itself.
    03-16-2016 02:53 AM
  5. Cakefish's Avatar
    What's the build number of the update?
    03-16-2016 03:28 AM
  6. jlunardi's Avatar
    Sorry didn't explain that well, that message came up once the phone had booted up ok. It is working fine. The update is still showing.

    So as I tried to get the update number I accidentally hit the install button and this time its installed fine. I'm now on Baseband version G930FXXU1APB2 I think it was G930FXXU1APB1 previously. Build number is showing as MMB29K.G930FXXU1APAW not sure if that's changed, don't think so.

    I think the update was only 1.5mb maybe.
    03-16-2016 04:02 AM
  7. Cakefish's Avatar
    Ah OK. That update hit mine last week. All it seemed to do is remove the app icon for Samsung Pay. Nothing to get excited over I'm afraid.
    03-16-2016 04:41 AM
  8. jlunardi's Avatar
    Yep your right Samsung Pay does seem to have been removed. I guess as the baseband version changed there must of been a small firmware update to the mobile signal bit as well. It also made me select my Network provider again after it rebooted.

    So can only assume it just didn't restart correctly the first time. Thanks for the comments guys.
    03-16-2016 05:27 AM

Similar Threads

  1. Adaptable Storage on S7 Edge
    By zeroefx in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 04-01-2016, 07:12 PM
  2. S7 Stock E-mail program headings/title colors
    By BJB1 in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 03-16-2016, 10:31 PM
  3. Replies: 0
    Last Post: 03-16-2016, 12:49 AM
  4. Replies: 0
    Last Post: 03-16-2016, 12:11 AM
  5. Nexus 6P or S7 Edge battery
    By Hock3y Monk3y29 in forum Ask a Question
    Replies: 0
    Last Post: 03-15-2016, 10:31 PM
LINK TO POST COPIED TO CLIPBOARD