1. AC Question's Avatar
    maybe about a week or two ago my phone stopped fast charging with any cable.. i do use the fast charging certified plug. and now my computer is not recognizing or picking up the phone with any cable i tried. any idea on how to fix this? I looked in developer options I do have MTP on and usb debugging.

    Samsung-SM-G930A S7 AT&T
    07-13-2017 08:05 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Make sure the microUSB port is clear of any debris -- use a can of compressed air to blow it out, and clean the contacts with a Q-tip dipped in rubbing alcohol.
    07-14-2017 06:07 PM
  3. Datdankmememaster's Avatar
    Thanks!.. I didnt have any compressed air so i just did the cotton swab.. it didnt work
    07-14-2017 08:27 PM
  4. B. Diddy's Avatar
    If it looks clear of debris on visual inspection, then it's possible that the port itself has failed, or perhaps an internal connection. Is the phone still under warranty?
    07-14-2017 08:51 PM
  5. Bradley Hoffman's Avatar
    Welcome to Android Central! Make sure the microUSB port is clear of any debris -- use a can of compressed air to blow it out, and clean the contacts with a Q-tip dipped in rubbing alcohol.
    i AM having the same issue. At first fast charging stopped and then it stopped charging normally also, taking 13 hours to charge. Trieng almost everything i thought usb port. Exspesccailly when wireless fast charging worked. but then that stopped followed shortly after by it talking forever to charge wirelessly. also when connecting to computer, my computer informs me there is a problem with device. I've noticed that there is a new firmware update that i am not recivign also. Currently running XSA. If u find an answer please let me know
    07-17-2017 02:25 AM
  6. B. Diddy's Avatar
    @Bradley Hoffman, have you already tried wiping the cache partition? https://support.t-mobile.com/docs/DOC-30240. Or booting into Safe Mode? https://support.t-mobile.com/docs/DOC-28008
    07-17-2017 11:08 AM
  7. MomoMilky's Avatar
    Try a different cable.
    07-17-2017 04:23 PM
  8. Bradley Hoffman's Avatar
    Try a different cable.
    Yes I tried different cable and cleared partition and booted in safe mode. I checked Sam mobile and see there is an update I have not received yet my question is can I load that on to my sd card and do update. It is the same build number same bu same csc the only thing that looks like it changed was the ap. Do I need to rename the update. (update.zip)?
    07-19-2017 05:19 PM

Similar Threads

  1. Samsung S7 making calls by itself
    By AC Question in forum Samsung Galaxy S7
    Replies: 7
    Last Post: 07-22-2017, 12:05 PM
  2. does the LG g3 and LGg4 use the same battery
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2017, 06:09 PM
  3. Sending text message not working properly
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2017, 06:08 PM
  4. Airwatch uninstall does not cleanup my email.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-13-2017, 06:31 PM
LINK TO POST COPIED TO CLIPBOARD