1. richv77's Avatar
    It doesn't look like you can activate "Ok Google" unless the you are on the Lock screen or the home screen. Is this correct? It is the same for the S7.

    -Rich
    06-26-2017 12:15 PM
  2. PJRed2008's Avatar
    Yes, this has been fought before. Look for a similar thread in this forum. Nice avatar btw!
    Liskrig likes this.
    06-26-2017 12:17 PM
  3. njdan30's Avatar
    They want you to use hi bixby it's ok with voice control
    06-26-2017 12:57 PM
  4. PJRed2008's Avatar
    They want you to use hi bixby
    Does Bixby open the phone from AOD?
    06-26-2017 06:37 PM
  5. Lowgybear3's Avatar
    I've been having an issue with this for a few weeks now. Google assistant used to be able to wake and unlock my phone just by calling "ok Google" while the phone was charging.. But now nothing! The screen has to be on for it to unlock now even while plugged in -__-
    06-26-2017 08:48 PM
  6. SlippySlimm's Avatar
    I've been having an issue with this for a few weeks now. Google assistant used to be able to wake and unlock my phone just by calling "ok Google" while the phone was charging.. But now nothing! The screen has to be on for it to unlock now even while plugged in -__-
    You used to be able to do that with a stock Samsung device? Because I never could on stock Samsung devices. Interesting...
    06-27-2017 08:14 AM
  7. njdan30's Avatar
    Does Bixby open the phone from AOD?
    Yes and it controls phone settings etc allot more then ok Google does
    06-27-2017 10:43 AM
  8. Jason Fournier1's Avatar
    Have you enabled voice lock? When I say ok Google with aod it tells me to enable voice lock. I haven't so I am not sure if that fixes it.
    06-27-2017 11:04 AM
  9. njdan30's Avatar
    Have you enabled voice lock? When I say ok Google with aod it tells me to enable voice lock. I haven't so I am not sure if that fixes it.
    It never asked me for some reason but I'm gonna check it now too be sure, it may have and I don't remember though lol
    06-27-2017 11:41 AM
  10. ncrivaro's Avatar
    Open Bixby, settings and turn off voice. Enable trusted voice with Google. It should work then.
    08-19-2017 12:07 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-26-2017, 01:17 PM
  2. Replies: 2
    Last Post: 06-26-2017, 12:03 PM
  3. Replies: 1
    Last Post: 06-26-2017, 12:01 PM
  4. I cannot connect to the google server,how do I sort this out.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-26-2017, 11:58 AM
  5. Replies: 0
    Last Post: 06-26-2017, 11:35 AM
LINK TO POST COPIED TO CLIPBOARD