1. Android Central Question's Avatar
    I updated my S8+ to 9.0 last Thursday and it won't receive incoming calls now. It's sporadic but seems to be getting worse. I can call out, text and I'll receive voicemails but when someone calls it rings 4 times then goes to voicemail. It doesn't show any missed calls either. Had Verizon put a new SIM card in it and it worked for a few hours and now it's doing it again. Does anyone know of a setting that may be causing this.
    04-12-2019 10:56 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! You say it doesn't receive calls, but you also mention that it rings 4 times before it goes to voicemail -- what happens if you try to answer it when it's ringing?
    04-12-2019 10:33 PM
  3. crawfpm's Avatar
    I have noticed the same thing. I use YouMail and have it send me SMS messages for missed calls so I know when I miss them but seems less than 50% of my calls get through to my phone. No missed call notifications except what YouMail sends me. Some calls get through but not all. Started when I upgraded to Android Pie.
    04-13-2019 10:41 AM
  4. matrevino72's Avatar
    I work as IT in an enterprise environment,we use mainly unlocked Verizon S8 models and have recently started getting some of our S8 users having the same issue. One user in particular replicated the issue with me. You can call his phone and it will not ring at all, nor will it show a missed call, he will get a notification if you leave a VM,and also receives text messages fine. I think its note worthy that we also have a signal range extender installed in the ofice so everyone should be getting full bars. I went in his general settings and reset his network settings,after about 5 min. he was able to get calls from pretty much anyone including land lines. However, less than 2 hours later, he emailed back that he is still having the same issue again. Also noteworthy I have a personal note 8 on cricket/AT&T service and did the update about 2-3 weeks ago and have not had this issue. knocks on wood* So if this info helps anyone solve this issue please post an update here ASAP because I only see this getting worse as time goes by and more users are forced to do the update.
    04-24-2019 01:21 PM
  5. kikbxr1969's Avatar
    My Coworker had the same issue on T-mobile. It turned out to be the settings in the T-mobile Call filter app were set to prevent spam calling. It also appears that the highest setting had been set by default. Verizon also JUST rolled out it's own call filter app. I know I could not receive any VOIP calls if it was set to "All Risk Levels"

    To get to this setting, open the "Call Filter" app
    Click the "Get Started" button on the bottom (It's free, BUT it REALLY tries to push the paid version on you)
    Now click the hamburger menu (top left) and select "Block Management"
    Click the SPAM filter
    There is a toggle for on/off - WIth off, there is no filtering at all. Clicking on will allow you to change the level

    All Risk
    Medium and High Risk
    High Risk Only

    Are the available options. I had to set mine to the Medium option to be able to receive all the calls I wanted to.

    For those wondering on T-mobile, the App is "T-Mobile Name ID" (There is a Name ID with no "T-mobile" that is not the one)

    Once in the app Click the Hamburger menu and select "Call Protection".

    The option causing problems in that one was "Hidden Numbers". Once that was unchecked, my coworker started receiving calls again.
    04-25-2019 11:09 AM
  6. matrevino72's Avatar
    well, that would seem to be a good fix for T-mobile, but we are on Verizon,and my personal is on AT&T/Cricket,and we dont have any filtering apps installed.
    04-26-2019 10:43 AM
  7. kikbxr1969's Avatar
    If you have Verizon, the call filter app is pre-installed. I have Verizon, and posted the directions that worked for me.

    To get to this setting, open the "Call Filter" app
    Click the "Get Started" button on the bottom (It's free, BUT it REALLY tries to push the paid version on you)
    Now click the hamburger menu (top left) and select "Block Management"
    Click the SPAM filter
    There is a toggle for on/off - WIth off, there is no filtering at all. Clicking on will allow you to change the level

    All Risk
    Medium and High Risk
    High Risk Only

    Are the available options. I had to set mine to the Medium option to be able to receive all the calls I wanted to.

    I also posted the T-mobile for anyone that has T-mobile.

    Most of the larger carriers just put out new spam blocking technology. This occurred as most of us were already updating to PIE coincidentally. From what I can gather, they are scrutinizing calls originating from VOIP especially, and on the highest settings, most calls are being blocked or sent directly to voicemail. My coworker had not set hers up. So, I am assuming they defaulted to the highest level when they updated the app. It is worth checking on your phone.

    https://www.forbes.com/sites/brookec.../#1e8b423477a2

    Verizon https://www.theverge.com/2019/3/28/1...ifying-service

    AT&T has one too: https://www.engadget.com/2019/03/20/...erified-calls/
    04-29-2019 07:32 AM
  8. crawfpm's Avatar
    I got this issue resolved via call with Verizon. I use YouMail and when I upgraded to Android Pie, YouMail was still active and somehow forwarding got screwed up. Verizon disabled all forwarding and I deactivated YouMail and then we reactived the needed forwarding and it all worked.

    Before Verizon call, I did notice that if someone called me, I would get no notification of that call. If they called back within 10 minutes or so, it worked normally. Very similar to Do Not Disturb setup but I did NOT have that turned on.
    04-30-2019 01:43 PM

Similar Threads

  1. microphone inactive since last update
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 04-18-2019, 03:07 AM
  2. The "separate app sound" feature not working with the whatsapp app on my s9+
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 1
    Last Post: 04-13-2019, 02:30 AM
  3. Why does uninstalling Amazon Kindle crash my phone?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2019, 10:40 PM
  4. can I turn off burst mode on my nexus 6p
    By Android Central Question in forum Nexus 6P
    Replies: 1
    Last Post: 04-12-2019, 10:38 PM
  5. Why was com.vzw.apnlib installed with the Pie update?
    By Android Central Question in forum Android Pie
    Replies: 1
    Last Post: 04-12-2019, 10:35 PM
LINK TO POST COPIED TO CLIPBOARD