1. burningfenix's Avatar
    Hey guys hows it going? I recently got my gear and ive been loving it so far! But i have one questions. I would like to respond to my text messages using my voice instead of typing it out, makes it easier for when i work. The issue is i cant find the option anywhere to turn on the Microphone symbol. Its grayed out in my options! does anyone know how to turn it on? Thanks!


    How to turn on Microphone Symbol in your Text messages-20150119_232104.jpg
    01-20-2015 12:28 AM
  2. scassel's Avatar
    With the keyboard showing, press and hold the space bar for the voice option.

    Posted via the Android Central App
    01-20-2015 06:48 PM
  3. burningfenix's Avatar
    I tried it but nothing pops up
    01-20-2015 08:17 PM
  4. whaledd's Avatar
    I have this same issue and have spent many hours on the phone with Samsung about this. I have been told by Samsung this is an issue in Canada. I would like to know what phone you have paired with your watch and what carrier your are with, just for comparison. Apparently there is new software in the works but I have been waiting for some time already for this functionality that is suppose to be in the watch........ Dissapointed

    Posted via the Android Central App
    01-21-2015 04:32 AM
  5. burningfenix's Avatar
    That's unfortunate if it's an issue only in Canada. I have it paired with my note 4 and I'm with rogers

    Posted via the Android Central App
    01-21-2015 08:57 AM
  6. ougum1's Avatar
    Holding down the space bar, mine work just fine. U.S.A, paired with Samsung S5.
    01-21-2015 09:14 AM
  7. pre1561's Avatar
    Holding down the space button worked for me. I'm on Sprint.

    Sent from my SM-N910P using Tapatalk
    01-24-2015 04:07 PM
  8. xendula's Avatar
    Works for me as well. USA, unlocked ATT Gear with T-mobile SIM paired with Note 2 unlocked intl' version with T-mo SIM.
    01-25-2015 08:20 PM
  9. Fred Nerk1's Avatar
    Had the same issue, worked out it is to do with the languages and keyboard on your phone. The settings of the phone are passed to the gear S.
    Here is Samsung faq on the Samsung gear S, it helped a bit in leading me to where the problem is
    Get the manual from here:
    h t t p : / / w w w .samsung.com/ca/support/model/SM-R750WZKAXAC
    Page 35, here is snip of it:

    How to turn on Microphone Symbol in your Text messages-capture.jpg
    1.Connect you gear and phone via bluetooth
    2. On your phone set the keyboard to googles keyboard (downloadable from play store), not the Samsung one. Settings keyboard and input
    3. Language: English (United states)
    4. My keyboard input methods on my phone are :
    Default: English (US) - Google keyboard
    Google keyboard: English (US)
    Google voice typing:Automatic
    5. Open the Samsung gear app up on your phone
    6. Settings
    7. Install TTS voice data, I installed English AUS
    8. You should now notice the mic button on the gear s has moved to the space keys as the others suggest and is not longer under the "123" button
    Test it, should work this is what I did

    Just remember if you swap keyboards on your phone again the mic button may grey out again.
    12-09-2015 06:34 AM

Similar Threads

  1. How can I get rid of Instant Dictionary?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-07-2015, 10:33 PM
  2. Can I uninstall a system update on the Nexus 7?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-21-2015, 11:34 PM
  3. Why isn't my phone booting to the home page?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-2015, 01:01 AM
  4. [ASUS/ME372CL FONEPAD7 LTE] how to boot when ac plug
    By ad960009 in forum ASUS Fonepad 7
    Replies: 0
    Last Post: 01-20-2015, 12:15 AM
  5. How do I put my samsung galaxy ace on mute?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-19-2015, 11:38 PM
LINK TO POST COPIED TO CLIPBOARD