1. dachiefmizzy's Avatar
    Well I have been using FoxFi for a while now on Gingerbread, I had a feeling updating to ICS might break it and well it did :-(. I tried reinstalling the app and nothing. I can only get bluetooth to work. Anyone having the same issue or know of any work around?
    Thanks
    07-12-2012 08:34 PM
  2. Utah_Utes_Man's Avatar
    Just discovered the same thing myself, maybe dev will update...

    Sent from my SPH-D710
    07-12-2012 10:08 PM
  3. fcjr77's Avatar
    What do you mean by that the bluetooth is working? I never used that option. So can you get your items to connect but only through the bluetooth?
    07-13-2012 11:40 AM
  4. thenameisnigel's Avatar
    I posted a thread before about this. When you activate FoxFi, it activates the Sprint Hotspot to enable wireless tether. Now with ICS, Sprint made it so it reports when hotspot is enabled . That's why it doesn't work.

    Sent from my SPH-D710 using Android Central Forums
    07-13-2012 12:52 PM
  5. imaposer's Avatar
    Crap crap crap. This is the only reason i kept sprint. Is there a way to go back, or is a fix likely? If not, I'll toss this and add a line on the wifes Verizon account.
    07-13-2012 07:32 PM
  6. tonydelante's Avatar
    Foxfi has already posted on their site that they are working on an update.
    07-13-2012 07:45 PM
  7. Dark_Knight2's Avatar
    FoxFi is working on a fix

    Sent from my SPH-D710 using Tapatalk 2
    07-13-2012 08:07 PM
  8. MattN03's Avatar
    Foxfi has already posted on their site that they are working on an update.
    FoxFi is working on a fix
    Woohoo! I was getting worried. For now, PDANet is working just fine for me, but the wireless tether is really convenient sometimes...
    07-13-2012 08:24 PM
LINK TO POST COPIED TO CLIPBOARD