Tap and lift to wake no longer working

Macdtek

Well-known member
Feb 26, 2017
213
18
18
Visit site
Can any one help me. Since updating to 14 my pixel 7pro has lost the the tap to wake and lift to wake functions. I've spent several hours on the web trying to find out any info as to why but to no avail. I've tried a complete factory reset and this seems to allow the features to work for a few days and then again nothing. I've tried safe mode and again the features work. I've then gone through all the apps that are grey'd out while in safe mode (none Google apps) to see which is causing the problem but none of them seem to be the one. So has anyone gotten any ideas.

I know it trivial but i use these features alot at work.
 

Macdtek

Well-known member
Feb 26, 2017
213
18
18
Visit site
So I just added a couple of short cuts to the home screen and you've guessed it the tap and lift to wake are working again.........what the what?

Come on google it cant be as simple as that can it?


Update, just noted that it was in aeroplane mode. So put back to normal mode and back to square one again .

So lift to wake and tap to wake both work in safe mode and aeroplane mode but not in regular mode.
 
Last edited:

Macdtek

Well-known member
Feb 26, 2017
213
18
18
Visit site
Forgot to mention that yesterday i met a fellow pp7 user with the same issues as me. Like me she said her issues had started after updating to 14.
 

Macdtek

Well-known member
Feb 26, 2017
213
18
18
Visit site
Soooooo, after yet another reset. I tried safe mode again (if this fails then its good by pixel hellow something else) . This time i noticed that all the greyed out apps were just sat there but one seemed to have a slight flicker, it was a radio player I've had for ages. So back into regular mode and just out of curiousity I completely delateded the app even out of the list in the store. Then a reset........well ot only blommin works as it should. So I then loaded the app and again no tap to wake etc. So after dealting this app completely which I over looked so many times as I've used it for years, it turns out it seems like it was the culprit. Have down loaded a new to me radio app and so far so good. This issue had me going insane. I wouldn't have thought that an app I've had on several other phones (moto, redmi, samsung) would do this to q flagship phone but there you go...it did. I may, just may fall back in love with the pp7, just like my old Nexus phones from back when. 😀
 

YankInDaSouth

Well-known member
Dec 23, 2012
1,649
1,465
113
Visit site
Soooooo, after yet another reset. I tried safe mode again (if this fails then its good by pixel hellow something else) . This time i noticed that all the greyed out apps were just sat there but one seemed to have a slight flicker, it was a radio player I've had for ages. So back into regular mode and just out of curiousity I completely delateded the app even out of the list in the store. Then a reset........well ot only blommin works as it should. So I then loaded the app and again no tap to wake etc. So after dealting this app completely which I over looked so many times as I've used it for years, it turns out it seems like it was the culprit. Have down loaded a new to me radio app and so far so good. This issue had me going insane. I wouldn't have thought that an app I've had on several other phones (moto, redmi, samsung) would do this to q flagship phone but there you go...it did. I may, just may fall back in love with the pp7, just like my old Nexus phones from back when.
Glad you figured it out!

Is the app still supported? It may be a conflict with Android 14. One of the downfalls (for lack of a better word) of owning a Pixel device is we're first to get new OS updates and sometimes app developers are a bit slow to update their apps.
 
  • Like
Reactions: J Dubbs and Macdtek

Morty2264

Ambassador
Mar 6, 2012
22,922
1,053
113
Visit site
Soooooo, after yet another reset. I tried safe mode again (if this fails then its good by pixel hellow something else) . This time i noticed that all the greyed out apps were just sat there but one seemed to have a slight flicker, it was a radio player I've had for ages. So back into regular mode and just out of curiousity I completely delateded the app even out of the list in the store. Then a reset........well ot only blommin works as it should. So I then loaded the app and again no tap to wake etc. So after dealting this app completely which I over looked so many times as I've used it for years, it turns out it seems like it was the culprit. Have down loaded a new to me radio app and so far so good. This issue had me going insane. I wouldn't have thought that an app I've had on several other phones (moto, redmi, samsung) would do this to q flagship phone but there you go...it did. I may, just may fall back in love with the pp7, just like my old Nexus phones from back when.
Glad you figured it out!
 

Trending Posts

Forum statistics

Threads
945,868
Messages
6,927,437
Members
3,159,990
Latest member
ronnyh