04-27-2017 12:48 PM
29 12
  1. epic210's Avatar
    I bluetooth my phone to my truck radio everyday and bought the Equalizer app to enhance the sound through my stereo. It seems that after the MD4 update the equalizer from both the stock music app and the Equalizer app dont fuction properly. Normally by moving all six sliders up it improves the bass, treble, etc. Vice versa when moving the sliders down. Now when I try moving the sliders up it gets lower and theres no way to improve the volume no matter how I adjust it. I thought it was just a glitch on the Equalizer app so I tried the Music FX which is the stock equalizer and same problem. The best sound is the stock settings which defeats the purpose of a custom equalizer. I tried a hard reset and no luck. I even had the Sprint store reinstall the software since I had a problem with the TalkBack going on by itself. It fixed that issue but the equalizer is still useless. Does anyone that use an Equalizer app have this problem or maybe know that could be causing this issue. I would appreciate some help so I can continue jamming out loud again.
    05-04-2013 05:14 PM
  2. Super Dave426's Avatar
    I have tried 3 different apps and none seem to work right. They work for about a half hour and turn off, and when I turn them on the volume goes down, even when I turn it up to full.
    05-04-2013 06:00 PM
  3. epic210's Avatar
    Yeah sometimes I try using one of the preset setting and sometimes they wont work. I'm used to having high voice and bass so now it sounds real low to me. I'm having the same issue when I put the settings all the way up, its just goes lower.
    05-04-2013 06:13 PM
  4. meyerweb#CB's Avatar
    If you haven't already, try deleting the app and re-installing it. It's possible, though, that the developer will have to update the app to work on the new software.
    05-04-2013 08:06 PM
  5. Super Dave426's Avatar
    All the ones I tried were a new install on the update, I was looking for one to make Slacker sound better through the boombox at work.
    05-04-2013 08:18 PM
  6. meyerweb#CB's Avatar
    I would suggest going to the developer's websites, or emailing them, and letting them know about the issues.
    05-05-2013 09:34 AM
  7. epic210's Avatar
    I dont think the problem here is one certain app though. I just found out yesterday the Samsung Music Hub app has a in-app equalizer and that one doesn't seem to work as well. So that makes 3 of them. The stock Music FX, Equalizer, and Music Hub. My guess is that somehow the MD4 software corrupted the way the equalizer works and I'm sure when they were testing it out before releasing it, seeing if the equalizer works is not a top priority since its not a major feature. Hopefully this gets brought up to their attention and fixed in a future update.
    05-05-2013 12:04 PM
  8. Super Dave426's Avatar
    I agree, I have tried 3 others and none work.
    05-05-2013 02:13 PM
  9. meyerweb#CB's Avatar
    That may well be true. It may also be true that there's an easy work-around the app developers can incorporate. But if they're not aware of the issue, it's highly unlikely they will even look at it.
    05-05-2013 02:41 PM
  10. SCSnare's Avatar
    Just wanted to say that I'm having the same problem on my Galaxy S4. None of the Equalizer apps I've tried work anymore. I usually use Equalizer to listen to Spotify, but after that quit working I gave Volume + and the stock Music FX apps, but they don't work either.
    05-07-2013 11:11 AM
  11. Super Dave426's Avatar
    That may well be true. It may also be true that there's an easy work-around the app developers can incorporate. But if they're not aware of the issue, it's highly unlikely they will even look at it.
    I emailed the dev for Music Volume EQ, it's just one of the 4 I tried, here is his response,
    Hi David,

    Thank you for interest in our app, and we apologize for problems. Some Android*ROM's*don't support*equalizer*on global audio output, and there is nothing to do on our side, to fix issue.

    ..... not good.
    05-07-2013 02:42 PM
  12. epic210's Avatar
    This seems like an issue that Samsung and Sprint have to work out on a future update.
    05-09-2013 11:41 PM
  13. Androidaholic's Avatar
    Boy this sucks I used to use Equalizer by Smart Android apps and now it will not work on my Note 2 or my S3. As a matter of fact none of them work anymore and I have tried about five of them. I wonder what they did to the code to make this happen. I found a custom kernal for my Note 2 with Voodoo sound since it has the Exynos but not my S3 yet. Guess I may have to revert to an earlier build which sucks because the new one is stable as hell no matter what rom I have tried on my S3.
    06-06-2013 08:54 PM
  14. jimrx7's Avatar
    I had this same problem on my Sprint Galaxy Nexus, upon further investigation on Google or course I pinned it down to conflicting apps, I had gone through the usual clear cache and uninstall and re-install with no luck. Finally I went ahead I went ahead and cleared the cache, Data and uninstalled Volume+ rebooted the phone and my equalizer is working just fine now several weeks later. You might want to try uninstalling every other app that might use the equalizer.
    07-25-2013 08:08 AM
  15. Dave Hood's Avatar
    "You might want to try uninstalling every other app that might use the equalizer."

    Has anyone else found that this worked? I hate not having the EQ with Audible, but that's a lot of apps to uninstall...
    08-22-2013 09:48 PM
  16. scott267's Avatar
    I disabled the stock music player. Then I installed a third-party player. Equalizer apps now work fine. I installed Rocket Player, and I am very happy with the change.
    09-03-2013 12:58 AM
  17. ovdevil's Avatar
    Have you tired going into settings then into sound then Music effects and then make sure the button is highlighted on your EQ you want to use.
    09-04-2013 06:05 AM
  18. Super Dave426's Avatar
    Have you tired going into settings then into sound then Music effects and then make sure the button is highlighted on your EQ you want to use.
    I don't have that option, are you on a Sprint GS3?
    09-04-2013 10:02 AM
  19. mightswitchtoaniphone's Avatar
    I had an update on my verizon galaxy s4 3 days ago and on my way to work I realized that the music I purchased the night before the "os update" has no bass at all. It was flat and I hate flat music. Result I was disappointed while commuting to work. Weirdly the other song I bought were working properly for a while. By properly I meant the equalizer were functioning. Now I have no bass at all on all songs I remember receiving something like privacy samsung has been access without authorization. I don't even know if that phone is safe anymore, I am giving it one more week if no change, It might be called the next big thing but I am gonna switch to "the working thing" (by "working thing" I meant iphone) If anyone has some ideas on how to fix that thing please let me know... this is driving me crazy.
    11-07-2013 03:45 PM
  20. spiedino85's Avatar
    got the same problem today with the new OS upadate on galaxy S4, the stock EQ doesn't work anymore I'll try to send an email to spotify's support

    so sick

    ps: I even tryied other app with the same result
    11-13-2013 02:33 PM
  21. epic210's Avatar
    I've had this problem since I first posted this thread and no results. Unlike what others say, in my case it's every equalizer I've tried. Support is either going to tell you disable the stock eq, reinstall or its a problem with the os which that seems to be the most logical reason since mine messed up after an update back in April. Since you're having a problem with your S4 and new update in guessing Samsung or Sprint haven't addressed the issue. I'm guessing since not that many people use an EQ it's not really major issue with them which ends up ruining our phones for us. Hopefully we get it fixed soon.
    MrBrownstone likes this.
    11-13-2013 05:36 PM
  22. Super Dave426's Avatar
    I finally found an equalizer that works, but you have to be rooted in order to run it.
    [APP] Official ViPER4Android Audio Effects (FX v2.3.1.3) - xda-developers
    11-26-2013 08:56 PM
  23. MrBrownstone's Avatar
    I contacted T-mobile and the developer for about 10 or 11 equalizer apps to see if anyone had a fix. T-mobile doesn't even acknowledge that it's a problem. Deleting, reset device are all moves that don't fix the problem, the problem is at the platform level
    11-27-2013 01:58 PM
  24. SqlWolfe's Avatar
    If I go into settings / applications, and force stop all stock sound apps (most have the headphones icon), and disable or uninstall the ones that allow this, my equalizer app works. Hopefully HTC figures out that users know more about the sound they crave than does HTC. I'm certainly not an audiophile, but I found beats audio about as useful as launch control on a moped.
    01-17-2014 07:54 AM
  25. Buji's Avatar
    I had the same issue, and couldn't get it to work after disabling all the stock apps I could. I couldn't disable the stock music player.
    I am on a galaxy s4, Verizon, with the latest Mk2 build and everything. I tried Equalizer, the built in Music FX, and one other app I can't remember the name of. I RELY on the eq settings to be able to hear in certain situations, and not having an EQ was driving me nuts.

    I finally found something that worked for me. I went through the Adapt Setup and did the little hearing test etc, after that all other eq apps seem to be working ok. I still don't have the menu item if I go straight to settings, but I can invoke it by opening google music player and settings --> equalizer.

    Just thought I'd post something here since I've been trying to fix this for a few weeks now and I thought there might be a few other people who rely on this. This thread seems to be the most referenced when I googled the issue.
    I'm curious if anyone else having the problem can try this and see if it fixes things.
    01-24-2014 04:27 PM
29 12

Similar Threads

  1. Evo 4g Camera not working after OTA update
    By jack31484 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-20-2011, 11:25 AM
  2. Swipe not working after Froyo update
    By Charmed Juan in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 09-03-2010, 09:49 AM
  3. Speaker not working after manual update to Froyo
    By jharo in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 09-02-2010, 12:41 PM
  4. ESPN Radio App not working after Froyo update
    By stevied3 in forum Android Apps
    Replies: 6
    Last Post: 08-12-2010, 04:27 PM
  5. Wifi not working after leak update?
    By pmdied in forum Incredible Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-17-2010, 02:34 PM