1. Julie Webber's Avatar
    I was trying to install a ROM for kit kat (before i realized it wasn't compatible), I installed the 4.4 g apps. I restored it to factory defaults, and thats when I started getting error messages about the keyboard. How can i fix this?

    "unfortunately, google keyboard has stopped working"
    12-03-2013 07:51 PM
  2. Paul627g's Avatar
    Hello,

    I would find an early GAPPS package for either 4.3 or 4.2 and flash that to pull in the older GAPPS. If your that interested in running the new 4.4 GAPPS I would try and load them one at a time or find them in separate packages to flash. Being the NS4G is older and left on official Android 4.1.1 there is a good chance you will continue to run into problems trying to use 4.4 based GAPPS.
    12-04-2013 07:36 AM

Similar Threads

  1. New to android and looking for advice
    By projectmx in forum New to the Forums? Introduce Yourself Here!
    Replies: 18
    Last Post: 12-06-2013, 10:15 PM
  2. Got my LG G Pad today, works great with GEL and OK Google
    By angry english in forum LG G Pad 8.3
    Replies: 4
    Last Post: 12-06-2013, 03:01 PM
  3. Icons and themes?
    By ronpfid in forum HTC One M7
    Replies: 2
    Last Post: 12-05-2013, 11:09 AM
  4. Replies: 2
    Last Post: 12-04-2013, 08:06 PM
LINK TO POST COPIED TO CLIPBOARD