1. gdawgrancid's Avatar
    Hey guys, stop me if you heard this before but I tried rooting my Captivate last night and things went wrong.

    My Captivate was using the latest ATT Gingerbread. I tried using Odin3 v1.85 with the I897UCKF1-AutoRoot-DesignGears tar file. Odin took a while to run, but it eventually finished and said it was a success. Then, when I tried turning on my phone it was stuck in the AT&T welcome screen. I've now managed to get it into DL mode* and it looks like all my drivers have installed successfully, but adb doesn't recognize my device nor does Odin.

    At this point, I'm not sure what I need to do and I can't figure out what I need to do next. I don't care about anything on this phone, so there's no danger of losing data or anything. I just want to end up with a rooted Captivate with some ROM on it. Does anyone have a good step-step on what I need to do now?

    *For those curious, I took out the battery and sim card, waited 10 seconds, put the battery back in, put the usb cable in and waited for the screen to flash all black twice, then did the 3 button combo.
    07-16-2012 10:45 AM
  2. falcon7204's Avatar
    Did you flash a kernel? Usually you have to flash a ROM and then a kernel if you're using Odin. You might try searching for a Heimdall GB ROM and use Heimdall to flash instead of Odin.

    Sent from my SGH-I897 using Android Central Forums
    07-25-2012 09:48 PM