1. jorgelp80's Avatar
    Hey guys. I've had the at&t note since day one. Great phone. Just recently, yesterday, I am able to send messages but nothing receive them. Anyone else had/have this problem. Any fix for it? Any help will be greatly appreciated. Thanks in advance.


    Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
    08-04-2012 07:29 PM
  2. Chucky1's Avatar
    Mine did the same thing the other day. I turned it off then back on and it has been fine since.

    Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
    08-04-2012 09:04 PM
  3. wildmangk's Avatar
    I had the same issue once...I took the battery ou while the phone was on and it fixed it, it even made my phone run smoother!!
    08-05-2012 02:06 AM
  4. mai7's Avatar
    It just happened to me this past week. Take your SIM card out and put it into another AT&T phone with the same sized SIM card... all of your "lost" messages should start coming through to that phone. Put your SIM card back into your phone. You should be able to receive text messages afterwards.
    noname2062 likes this.
    10-06-2012 10:27 AM
  5. Caressa Brandenburg's Avatar
    I was told by AT&T that this is a known glitch with the Samsung Note. You can send sms and you can receive MMS but you cannot receive sms. As a previous poster commented you have to take the sim card and put it into another phone. They currently have reported the issue to Samsung, but have no other resolution.

    If you don't have another phone to put it into you can call in to tech support and their Tier Two support can fix the problem. It will likely happen again until they permanently fix this glitch.
    noname2062 likes this.
    11-21-2012 05:35 PM
LINK TO POST COPIED TO CLIPBOARD