1. sqa4life's Avatar
    I was in a meeting and received a phone call. I was trying to press the volume up/down button to mute it, but it didn't work. Later I tried a text message, same result, the side button didn't mute the alert. This is sucks

    I have version 2.3.4
    10-07-2011 11:45 PM
  2. UK_Alum_02's Avatar
    Did I read that you can turn the phone face down to mute an incoming call? I know this probably wouldn't help you if the phone was in your pocket.
    10-07-2011 11:46 PM
  3. sqa4life's Avatar
    No, it didn't work in or out of pocket
    10-07-2011 11:52 PM
  4. Baroka's Avatar
    No, it didn't work in or out of pocket
    Turning the phone face down to mute surely does work but you have to set it to that. Go to settings then motion and you can set it to turn over to mute.
    10-08-2011 09:23 AM
  5. planoman's Avatar
    I had this issue when I was new to android. I was used to the iphone having one switch to silence everything.

    I downloaded audio manager (free) from the market and it lets you see all of the various volumes on your phone. More importantly, it lets you hit the vibrate button (little phone icon that says ringer volume) and everything is silenced.

    No more embarrassing tones during meetings!
    10-08-2011 10:20 AM
  6. gizak's Avatar
    Easiest option, hold down the power/screen button - a menu will pop up, one of them is Silent Mode. Click it. Done.

    2nd option, search the Market for a free mute widget. You can then add the widget to any home page and click that when you want to mute or unmute your phone.

    It's pretty simple, just remember to mute before your meeting. If you are like me and have set times when you want your phone silent (ie: you have a meeting every tuesday at 9am), you can download an app like Timeriffic to schedule times when your phone is on silent. It can also do much more - like turn off your wifi when you leave for work, or change your brightness at night...etc etc.
    10-08-2011 12:48 PM
  7. mtucker's Avatar
    I was in a meeting and received a phone call. I was trying to press the volume up/down button to mute it, but it didn't work. Later I tried a text message, same result, the side button didn't mute the alert. This is sucksI have version 2.3.4
    If you forget to put it in silent mode and get a phone call that you want to quickly silence, just do a quick press of the power button on the right side. That is how the iPhone worked and it worked when I tried it on my GSII. You don't even have to pull it out of your pocket to do this.
    10-08-2011 01:11 PM
LINK TO POST COPIED TO CLIPBOARD