1. Jerry-O's Avatar
    After rooting then running a custom ROM for a while I have decided to go back to stock. I followed the unroot/bricked phone instructions in the sticky and everything went fine now when I am at the android new phone start up screen (The one with the picture of the android and touch here to begin) I Keep getting the following errors

    The process android.process.acore has stopped unexpectedly. Please try again.
    Application Google Services Framework (process.com.google.process.gapps) has stopped unexpectedly. Please try again.
    Application Calendar Storage (process com.android.providers.calendar) Please try again.

    I re downloaded odin package and ran it again and still get the same errors.


    *****Trying a factory reset now... not sure why I did not think of that before I posted... I guess I was panicing. I will let everyone konw how it goes.*****
    12-21-2012 03:24 PM
  2. Jerry-O's Avatar
    ALL IS WELL... Factory reset worked... have a nice day.
    12-21-2012 03:49 PM

Similar Threads

  1. ClockworkMod Recovery not working
    By scubaslim in forum Virgin Mobile Optimus Slider
    Replies: 2
    Last Post: 05-08-2012, 09:45 PM
  2. New phone, Android Market not working at all
    By islei in forum General Help and How To
    Replies: 3
    Last Post: 06-25-2011, 01:43 AM
  3. phone froze, Clockwork not working
    By 5111 in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 03-13-2011, 03:38 PM
  4. Clockwork Recovery not working?
    By Blkbear in forum G2 Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 02-02-2011, 11:23 AM
  5. My phone function does not work, Why?
    By eldub1 in forum Sprint Epic 4G
    Replies: 2
    Last Post: 01-31-2011, 03:58 PM