11-07-2016 01:26 AM
471 ... 1516171819
  1. fixingahole2's Avatar
    Got this error message with my droid incredible 2.

    went to this link, and this is what I learned there:

    go to:
    settings> Applications> Manage Application> All>Select Calendar Synch, Calendar, and Calendar Storage (pretty much any calendar related), and clear the data for each of the apps.
    In my case, I am using Business Calendar, but I don't think this matter which calendar you are actually using.
    Require to re set up the calendar (I do have couple of different calendars, but the app recognize them right away), which took literally a minute, and then I resync it, and enabled auto sync.
    As it sync with your google caneldar, no data is lost.
    Just the beginning, but feels good.

    found this elsewhere on the internet:

    Google Groups
    09-23-2013 08:04 AM
  2. Eanan's Avatar
    I having this issue with my Nexus 4. Rooted it, installed Cyagenmod 10.2 with TWRP, installed the latest gapps bundle and have tried lots of stuff wrote in this thread but to no avail. Any ideas?
    10-08-2013 05:49 PM
  3. Othman Abdulahi's Avatar
    Your guidelines was useful to others as I've seen but for me, nothing.

    could you please provide me another applicable one. my device is G-S4 and it runs in E-Africa
    10-15-2013 07:43 AM
  4. rudster69's Avatar
    I had SAME ISSUE. ATT asked Samsung to send me a new phone and they did since it has been a major issue but its Googles PlayStore whats causing the problem. This is TRUE!!!

    Posted via Android Central App
    10-16-2013 05:16 PM
  5. vanitav's Avatar
    hello this messaye is been displayed on my phone.i have an htc one sv.im not been able to make calls neither use the internet.help plz
    10-27-2013 02:18 PM
  6. wankamil91's Avatar
    i have a same problem
    11-06-2013 12:25 AM
  7. scalony's Avatar
    I can't even access the machine itself because, the inscription "the process com.google.gapps has stopped" how can i stop it as well as uninstall since it keeps on coming anytime i put it on
    11-14-2013 08:20 AM
  8. GSDer's Avatar
    Boot into Recovery mode and perform a Factory Data Reset.

    Of course, you'll lose all of your information (anything that isn't synced with the cloud).

    You could try booting into Safe mode, but I honestly don't think that would work.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-15-2013 06:13 PM
  9. 1Ando's Avatar
    Why is this thread starting with thanking someone for the tip/advice? What tip/advice?
    11-22-2013 11:23 AM
  10. Tricia Benedetto's Avatar
    yes what do I do?
    12-04-2013 04:28 PM
  11. mwrmt's Avatar
    Mine just did this right now and it also deleted my home screen wallpaper. I deleted all internet data and cache. So we'll see.

    Is it normal for it to delete the wallpaper?
    12-07-2013 09:46 AM
  12. shrikant kumar's Avatar
    Unfortunately, the process com.google.process.gapps has stopped.
    this is my sony xperia m problem
    plz give me advise
    12-22-2013 04:07 AM
  13. Nicky Nitwitnickers Cole's Avatar
    Please please please someone help me, ive had this problem for days on my samsung s3, nothing worked that I googled..so in the end I did a factory reset, now my set at the beginning keeps goin round in circles back to language set up, so I cant even get into my phone also with the same pop up saying "unfortunately, the process com.google.process.gapps has stopped." Soooo frustrating. ?. I have no phone to use , I still have acess to my tab... which is handy... hope somebody can help... thankyou
    12-27-2013 04:32 PM
  14. McFrost69's Avatar
    Thanks. This solved my problem, too. However, I couldn't find Download Manager under the All tab, but it was under the Turned Off tab. Turning it back on solved the problem. This is the only place I've been able to find a solution to the problem. Thanx again!

    P.S. Just ran the 4.3 OTA upgrade, and everything is working fine.
    12-31-2013 01:50 PM
  15. Dionyshs Varouxis's Avatar
    written message
    Unfortunately, the process com.google.process.gapps has stopped
    Unfortunately, the process .google+ has stopped
    Unfortunately, the process yahoo mail .process.gapps has stopped.
    when try open application
    Skype gmail yahoo facebbok messanger e.t.c.
    model is TAB840 ANDROID
    thanks a lot
    denis Athens greece
    01-22-2014 02:44 PM
  16. abarzua21's Avatar
    Have you tried to reboot your phone? Thats may happen sometimes if you clean the catch.. Try rebooting

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    01-25-2014 06:00 PM
  17. sk8trix's Avatar
    possibly a touchscreen issue?
    01-27-2014 09:27 PM
  18. Hasan Ahmed1's Avatar
    Sorry but I don't have an "enable/disable" butten, just force stop, uninstall, clear data etc

    Please help
    how way that I start this
    02-02-2014 11:20 AM
  19. Noorul Haq Rashdi's Avatar
    Sorry but I don't have an "enable/disable" butten, just force stop, uninstall, clear data etc

    Please help
    Your guidelines was useful to others as I've seen but for me, nothing.

    could you please provide me another applicable one. my device is G-S4 and it runs in E-Africa
    Don't worry, go to SETTINGS on your phone, open APPLICATIONS, there you find 3 tabs: DOWNLOADED, RUNNING & ALL. Touch the ALL tab & there find all google related applications, especially Google Play Store, Google Play Services, Google Services Framework. Open each one in turn & clear DATA & CACHE in each case. Do the same for Browsers, too. Reboot your device & see for yourself.
    I got rid of that error message in this way & it is now 4th day, the message never appeared!
    Goodluck :-)
    EB g likes this.
    02-26-2014 06:20 PM
  20. JulietPurcell's Avatar
    ok, might have a solution, still testing. but it may have something to do w/ your google account and it syncing the "internet". go into accounts/sync then uncheck "sync internet" under your google account. we shall see...
    Think it's just worked for me too, thanks! 😃
    04-01-2014 11:25 AM
  21. kingfisher171's Avatar
    Unfortunately, the process com.google.process.gapps has stopped.on galaxy tab 3

    So has anyone found a solution for this please.

    I've read so many posts, then discover it is referring to a phone, that it becomes disheartening.

    My tablet is only about six months old. I have installed about 10 free apps. Yesterday I did a factory reset. Only put 3 apps back on. I have noticed that the message Unfortunately, the process com.google.process.gapps has stopped. appears on start up and when closing. I'm sure that must signify something. Can anyone help please?
    04-02-2014 03:39 AM
  22. kingfisher171's Avatar
    It worked!!! Thanks a MILLION!!!
    I have tried your tip (as I have tried others) but something tells me we might have success I will report back.
    04-02-2014 03:59 AM
  23. kingfisher171's Avatar
    I tried everything in this forum, and all suggestions from a half dozen other forums, and nothing worked for me. BUT, I figured out a solution that did finally, if the problem persists for anyone else like it did for me (No factory reset required!): First, remove your Google account (no big deal, you can sign back in in a few minutes). Then, go to Settings>Apps>All> Scroll down to the G's until you get the first thing that has Google in it's name. The first one on my phone (galaxy nexus, CM) is called "Google Account Manager". Click on it and hit "Clear Data". Repeat this process for everything Google in the list. Now sign back into your Google account. You should never see that message again! This worked for me, hopefully it will for you too, if any of the previous suggestions haven't already.
    Well young man, I have followed through your advice on my galaxy tab 3 and hope it has solved the problem. Yesterday I had done a factory reset and it was still there, but it seemed only on start-up and closing down, which made me think it might have been due to syncing. Anyway, I will report back as the day goes on. I note you've only had five posts, so we're lucky to have you here.

    PS, gave it an hour, used tab, looked at gmail, clicked on a photo which started download, up pops message!!!!!!!!!!!!!!!

    PPS< Settings --> apps --> All --> Contacts Storage --> clear data and Force stop. Reboot

    then went to gmail, clicked on the same photo and the pop-up didn't come. I had copied the exact same route. Dare I say anything else?.
    04-02-2014 04:05 AM
  24. Jeck Jeck Bravante's Avatar
    I joined this forums because I also have this problem "Unfortunately, the process com.google.process.gapps has stopped".it showed up when I was calling my friend via Facebook Messenger. He was not answering so I closed it after that my tablet hanged. So I did reset my tablet. then that error popped continuously.I followed EVERY STEP in this forum but they were all fail. My device is O+ 7.3 Pad Active (tablet). Since I disabled my Downloads Manager and my downloads. It lessened. But when I re-enabled it, the error popped again. So i tried resetting the apps, it lessened too again. But the error keeps on popping. So I saw the man who said to delete your google account and put it again back. I tried to do it. not so good but when i tried to sign in my account in google. the google account manager stops. i can't remove the errors popping up and i can't put back my email. please if you escaped this problem please help me and the others who have the problem too.

    these are the errors that popped up

    Google Account Manager
    Google Calendar Sync
    Du Battery Saver
    You tube
    Google Play store
    the acore something?
    these are the errors so far that have appeared

    please help I dont want to reset my tablet because I know that this have a solution.

    i think i was downloading Smash It. when i called my friend. but if that was the problem HOW can i stop it if my Google Play is not working?!
    04-03-2014 02:59 AM
  25. kingfisher171's Avatar
    I honestly think I have found the solution, because so far, after doing something, there has been no pop-up. That doesn't mean to say it's gone for good.

    To recap, my tablet is six months old.When new, it had quite a number of pre-installed apps on it.

    I synced it to my laptop. So every favourite in the bookmarks bar (chrome) came over to tablet. I also added about five apps (free) of my own.

    With all this in place, the pop-up appeared. It didn't affect my browsing but it was a pain. Google searches proved to me that a great many people are affected, irrespective of the make of tablet or phone.

    I removed/deleted the apps I had introduced.

    I tried several methods/tips from other people, all to no avail.

    I did a factory reset. The syncing brought my favourites back.

    The pop-up was still there, however I think it appeared on start-up/close-down only.

    It was then that I decided to STOP syncing and did this from the opening page, by pulling the screen down, then sliding the top bar sideways to show an illuminated SYNC and arrows allowing it to be turned OFF which I did and it greyed out.

    One by one, I deleted all the favourites that had synced over so that the tablet was empty (other than the pre-installed apps).

    Slowly I googled the websites I wanted (those which I use on laptop) and when I had them on screen, saved them.

    The result was that everything I had before, is back, but on my terms, direct from google and not imported via sync.

    I have now spent a considerable time surfing on tablet and fingers crossed, I am quietly pleased so far.

    Have to go out now, but will look forward to your reply if you try my route.
    tim54 likes this.
    04-03-2014 04:12 AM
471 ... 1516171819