12-13-2015 11:39 PM
32 12
  1. thewizardatst24's Avatar
    Another thought.... maybe its because you were tied to your wife's and, because of that, I refuses to accept that another phone might accessed. I had that problem between my phone and the wife's also. I got around it by creating a new user on my laptop for my wife and was able to do it that way.
    02-12-2013 12:13 PM
  2. Jim Zubemo's Avatar
    I have two S3's mine and my wife's. When my wife's is plugged in to the PC via USB both her internal and external SD cards show up in Windows Explorer and you can easily transfer files back and forth. When mine is plugged in you cannot see the SD cards show up in Explorer. Did the soft reboot and factory reset on the phone and no drives show up on Explorer. USB cords work fine. Different USB ports do the same thing. Tried 3 different PC's with my phone and none of them showed the phone in Explorer. Samsung's Chat help couldn't help...Samsung's Phone Support couldn't help...AT&T replaced the phone. New phone, still no luck. The only difference between my phone and my wife's is that mine has the UCLG1 update and her's doesn't. I've tried Kies and it also apparently doesn't work with the S3. I haven't tried Kies Air yet. Any other suggestions or is the update what is keeping Explorer from seeing my phone?
    This is how to enable it - Scroll down the notification after you connect the USB cable to PC, and choose media - See this blog post explained with screenshots -
    Day 2 Day Experiences: Samsung Galaxy Grand | Android | Unable to see my SD CARD on computer via USB
    03-12-2013 03:47 PM
  3. Skooter Ray's Avatar
    YES!!!! I removed and replaced the battery, and VOILA! my PC was able to read both card and phone (both did not appear in Windows Explorer prior.)
    06-14-2013 07:53 AM
  4. souleem's Avatar
    I had the same problem with my LG, and I finally figured out that the clip to hold the SD down had slipped out of position. After several hours of playing with using tape and such I figured out I just had to pull the clip back and everything was fine after that.
    Thank you Roger! Your idea of adjusting the SD card clip worked for me today.

    In the case of my Galaxy Note 3, I removed the SD card, pressed down on the metal tab that holds the SD card in place, reinserted the SD card, reconnected the USB cord and the SD card showed up immediately in Windows Explorer.

    I had been forced to remove the Otter Box Defender case and then remove the SD card and insert it into a SD card reader in order to transfer files between my computers at home and at work for the past week or so and it was getting to be a pain to go through all of that trouble.

    I don't know what made the SD card clip loosen up, but thank you again for the simple fix!

    01-29-2014 11:45 AM
  5. Joe Quigley's Avatar
    Kies is Korean for Crap. It's totally useless.
    Never rely on it, if it says it's backed it up (which is a directory on your c drive that you can't choose - Samsung save you the 'bother' of telling it where to put the backup) then check the files, chances are that any photos you have on the micro sd card WON'T have been saved.
    Use windows to find the files you want then copy them yourself.
    01-18-2015 10:56 AM
  6. Iron422's Avatar
    EJECT the CD / FIRST thing that pops up. Then Windows will THEN recognize the phone and its own internal SD plus the micro SD you put in.
    11-06-2015 03:58 PM
  7. datafix911's Avatar
    Here's what i did to be able to see the external microsd card:
    1. As your phone is unlocked and plugged into USB port, I went to phone and swiped from top to down on screen to show "Tap for more USB options"
    2. Then I just chose: USB charging only (your icon on windows will go away, that's ok)
    -Next, I repeated #1 above again but this time choosing the 2nd option-MTP (Windows10 will recognize phone as a device and for me, it still showed only "Internal storage"), np
    3. Again, repeat #1, this time I chose "PTP", i get the same result as #2.
    4. Lastly, as I for ****s and giggles tried #2 again, Windows went thru the same motions BUT miraculously both the Internal storage and SD card appeared! WTF

    Hope this works for some of you.
    I'm on a ATT LG G3, non-rooted and using Windows 10 (latest patches)
    12-13-2015 11:39 PM
32 12