1. cyclejim's Avatar
    Welp after thinking my S4 was perfect I ran into an issue today. When shooting pictures with predominately white backgrounds, if I touch to focus between several items I sometimes get 4 light, yet distinct vertical light brown colored bands that run from the top to the bottom of the screen. When this happens, if I capture the picture, the bands also appear in the captured photo. If you want to try this on yours, take a piece of white or light colored paper and write some text on it in different areas of the paper to focus on. Touch to focus on the various items back and forth several times. The bands will appear all of a sudden and are pretty obvious. Usually within a few tries I can duplicate the issue consistently.

    The funny thing is I didnt notice it until I changed the default resolution from 16:9 6 MP to 4:3 13 MP, but I am thinking it was there all along and I just didnt run across it because I dont take many photos under these conditions. I would be curious to hear if anyone else has this issue. I did root my phone recently, but didnt install a ROM yet, so I doubt this is the reason for the issue.

    Thanks!
    07-03-2013 03:00 PM
  2. str8bucs's Avatar
    I had this same problem with mine as well and a purple haze around the bottom of the screen, lucky enough I was still in the 14 day return period so AT&T changed it out. It really showed any time using the browser or very light backgrounds
    07-09-2013 02:27 PM
  3. cyclejim's Avatar
    Hey there I did the same thing as you did I just got my new phone 2 or 3 days ago and so far it seems perfect! thanks for the reply!
    07-09-2013 03:18 PM
  4. cyclejim's Avatar
    I had this same problem with mine as well and a purple haze around the bottom of the screen, lucky enough I was still in the 14 day return period so AT&T changed it out. It really showed any time using the browser or very light backgrounds
    Received my replacement about a week ago. The new one does the same exact thing.
    07-16-2013 02:56 PM

Similar Threads

  1. SGH-T989D Issues w/ Instagram (& Instagram Video)
    By sauga_kid in forum T-Mobile Galaxy S II
    Replies: 7
    Last Post: 01-23-2014, 11:57 AM
  2. Anyone use the Google Play Edition camera app?
    By likwidkool in forum LG Optimus G
    Replies: 5
    Last Post: 07-07-2013, 12:17 AM
  3. MMS issue with GoSMS
    By wgrffs1 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 07-05-2013, 09:45 AM
  4. Screen rotation issue with cyanogen 10.1
    By Denis VS in forum HTC One X
    Replies: 2
    Last Post: 07-04-2013, 04:06 PM
  5. screen issues S4
    By Surfing32 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-03-2013, 03:50 PM
LINK TO POST COPIED TO CLIPBOARD