10-02-2015 05:06 AM
27 12
tools
  1. Terrell Moody's Avatar
    SOLVED! THANKS!... sorry about caps lock. I got excited.
    10-18-2014 08:39 PM
  2. Delmar Nortje's Avatar
    Great, This worked for me. I have tried everything . Resetting , rooting, apps and nothing worked. Lookout found an app that is preinstalled on the HTC M9EW dual sim called 2048. This little bugger was the culprit. I have disabled it and no more popup ads
    Again thank you soooooo much

    Regards
    10-02-2015 05:06 AM
27 12

Similar Threads

  1. POLL: Spigen Slim Armor View - Ask Spigen to make one
    By Raptor007 in forum Samsung Galaxy Note 3
    Replies: 22
    Last Post: 11-01-2013, 01:42 PM
  2. How do you zoom on the camera?
    By Bloodthirsty in forum Verizon LG G2
    Replies: 2
    Last Post: 10-03-2013, 09:36 AM
  3. How to add SoftKeys to CyanogenMod?
    By Linebarrel86 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 7
    Last Post: 09-26-2013, 03:43 PM
  4. How to re-install factory version of an App?
    By Griffinit in forum Android 4.0 Ice Cream Sandwich
    Replies: 5
    Last Post: 09-26-2013, 02:41 PM
  5. Replies: 2
    Last Post: 09-25-2013, 11:26 PM
LINK TO POST COPIED TO CLIPBOARD