4.4 - contacts not showing in car audio system

nalab1

New member
Oct 12, 2011
1
0
0
Visit site
Hi!

I upgraded my z1 from 4.2.2 (I was on this release because of Bluetooth issues with my car handsfree audio system running 4.3 as in it did not work!)

The good news is that it will now connect and allow me to use the handsfree in my car but will not display/upload the contacts. It does pop-up with a message asking me to confirm that I want to allow access to the call lists and contacts but the contacts are empty when I select them from the car audio system. The call lists display with no problems. I just wondered if there was an issue with my contacts and how they are stored on the phone... (they are synced with my google account)

I have tried the following -

I have unpaired and re-paired and even tried that with the phone in safe mode but still no joy! Call lists are still there and the handsfree functions are sill working, I just wondered if there was a problem with my contacts

I deleted all of my contacts and added a test contact and then unpaired and re-paired the phone to my car audio (it asked for permission to view the contacts/call lists which I granted) and it still cannot see the phonebook. The call lists are there but the phonebook is empty.. Has anyone any suggestions on how to fix this?

Any help or suggestions to fix this will be appreciated!

Regards,

Alan

I have not had any other issues with the 4.4 upgrade at all!
 

Trending Posts

Forum statistics

Threads
941,331
Messages
6,908,024
Members
3,157,870
Latest member
ronaldkaran