4G icon goes white

silverfang77

Lone Wolf
Nov 6, 2010
880
19
18
Visit site
This happens at least once per day. I lose Internet when this happens. Airplane mode fixes it for two minutes, then it goes white again. The only way to stabilize it is to reboot the phone.

Is this a normal occurrence with 4G? I realize it's still a new technology, but VZW needs to take responsibility for their malfunctions.

Tappin' and talkin' with Tapatalk.
 

Kmcferrin

Well-known member
Aug 17, 2010
279
15
0
Visit site
I've noticed lately that the 4G connectivity flips off. Sometimes the phone will fall back to 3G when this happens, other times the 4G just stays white for a few minutes before going back to blue (connected). It's only been the past week or two that I've been seeing this, so I'm thinking that it's probably related to VZW's network rather than the device.
 

silverfang77

Lone Wolf
Nov 6, 2010
880
19
18
Visit site
That's what I'm hoping. This is such an awesome phone, I'd hate for it to have this Achilles heel.

Tappin' and talkin' with Tapatalk.
 

MERCDROID

Well-known member
Jun 24, 2012
325
21
0
Visit site
It sounds like a Verizon issue. Since Ive had this phone it connects to 4g perfectly, and even with only a few bars, the 4g is blazing fast
 

camarotaran

New member
Jul 24, 2012
1
0
0
Visit site
This happens to me all the time, it loses connection and wont come back for a while, only restarting fixs it. I wish it would just switch to 3g, instead of disconnecting.
 

sioconnellan

New member
Aug 24, 2010
3
0
0
Visit site
I've been having major connectivity issues the last 2 weeks also. Must be VZW. Goes from 4G to 3G. 4G to white 4G. 4G to white bars with no 4G or 3G indicator. Just terrible. Since I've had the phone for months I can't imagine it has anything to do with it. They VZW "most reliable" network seems anything but at the moment.
 

Kmcferrin

Well-known member
Aug 17, 2010
279
15
0
Visit site
Ditto here. I seem to recall something similar a few months back as well. Sometimes it seems like VZW has wonky service for a bit, but it normally resolves itself.
 

Calzican

Member
Jul 28, 2012
10
0
0
Visit site
I've been having major connectivity issues the last 2 weeks also. Must be VZW. Goes from 4G to 3G. 4G to white 4G. 4G to white bars with no 4G or 3G indicator. Just terrible. Since I've had the phone for months I can't imagine it has anything to do with it. They VZW "most reliable" network seems anything but at the moment.

I was just browsing Droid 4 comments my wifes due and upgrade when I read your post. I'm on a Bionic now but your description is exactly what my phone is doing now. It has been driving me crazy I actually joined here yesterday trying to find a remedy. It has made my browsing useless with all the refreshing from page to page or waiting on a pic image.

Sent from my DROID BIONIC using Android Central Forums
 

piperlinda

New member
Aug 13, 2012
1
0
0
Visit site
Very frustrating. Having the same issue. Seems to have started in mid to late July when 4G rolled into our neighborhood. Facebook is futile, can't check email, can't go on internet when it happens. If it rolled to 3G and let me keep going I'd be happy but it has "No Data Connection" at all. Verizon, do something!
 

the9thwonder

Active member
Sep 29, 2011
26
0
0
Visit site
That happened to me ALL THE TIME with my Bionic.For three months I kept track of how many times a day it would happen, where it happened, what I had to do to get data back.
Like you said, airplane mode would fix it sometimes. Mine got to the point where a reboot wouldn't help.
Called VZW numerous times. Went through 2 sim cards and 4 phones. Last tech rep I spoke with said, oh yeah this is a known issue with this phone. I was like WTF, then why have I been dealing with this for 3 months?! Every other tech wanted to blame where I lived. That didn't make sense because it happened everywhere I went.
I'll stop ranting now because I could go on. I would suggest keeping track of it and keep complaining if it is an issue.
One more rant item....I've been with VZW for over 10 years and the replacement phones they wanted to offer me were no where near the tech specs of the Bionic which irritated me to no end. I understand my phone is a glorified radio device that may not have reception everywhere, so I don't sweat the little stuff. But my issue was happening all the time, everywhere I was.

Good Luck!
 

Moo Cow

Well-known member
Dec 5, 2011
455
3
0
Visit site
This hasnt happened since ICS update!

--
Sent from my Droid4 using Tapatalk 2.

Same here. ICS has stabilized the signal issue with the Droid 4, in my opinion, because any regular issues I've had in the past -- even as recently as a day before I updated -- are now seemingly gone. Granted, more time will tell if this is the case, but when a problem goes away, and ICS is the only significant change, it leads one to deduce that ICS fixed it.
 

Trending Posts

Forum statistics

Threads
944,565
Messages
6,923,382
Members
3,159,624
Latest member
addrom