matt3166

Well-known member
Jan 23, 2011
580
6
0
Visit site
Today while I was out, I saw my phone showing the 4G indicator with data going. Then it disappeared and no only shows 3G again.
I live in Reno, Nv and it doesn't have Sprints LTE. Does this mean Sprint is testing it here or just a weird thing my phone did?

Posted via Android Central App
 

mstrblueskys

Q&A Team
Dec 21, 2011
979
1
0
Visit site
Yeah, you'll notice that every now and again. I"m not sure what they do, but you'll see the 4G LTE symbol and when you use data it will go away. Weird, but hopefully it means good things to come!
 

DJxDARIENx

Well-known member
Apr 3, 2012
81
1
0
Visit site
Had this problem in alot of areas of St Louis Missouri, pretty sure its part of the testing. Around the 12th of July I started seeing random LTE all over the internet but it never worker and out kick back to 3g, week later I was able to do a few speed tests and it'd kick me off. Now I have solid LTE when I get it here. Gets great speed compared to WIMAX and 3g so I'm satisfied. In a few months it'll be everywhere here I suppose, can't wait.
 

Belhade

Well-known member
Jul 30, 2011
54
0
0
Visit site
I get 4G at times in some areas in the Hudson Valley (namely Poughkeepsie) but it does seem random. I guess they're just testing and prepping 4G...finally. My work phone (Galaxy S3 on Verizon) gets 4G almost everywhere, even the boonies.
 

Forum statistics

Threads
942,840
Messages
6,916,147
Members
3,158,683
Latest member
Ugr